[TSW][DTG] East Coastway

  • Naja die schweinchenrosa Kopfhörer passen irgendwie zu dem Auftritt ;-)))


    Ja sieht schon alles ziemlich gut aus, bei den Dieselmaschinen fehlt mir noch etwas das wuchtige und schwere, auch Sound bedingt aber auch von der "Physik" ... die Zukunft ist einmal mehr völlig offen, ob und wann sie den TSW "öffnen", sollen sie erst nochmal ein paar Jahre damit verdienen.

    Aha?

  • Ich finde was hansdampf da geschrieben hat,stimmt so nicht.Ich finde den Sound der ganzen Lokomotiven im TSW genial geil.Auch die Grafik ist die beste die man in einem Trainsimulator finden kann.Die Fahrphysik ist auch okay,vielleicht aber noch verbesserungswürdig.(bei einigen Fahrzeugen)
    Klar ...n´n Editor wird es vorerst nicht geben.Eben wegen den Drittanbietern, die DTG als starke Konkurenz ansieht.Oder würdest Du Dein Firmengeheimniss einem anderen weitergeben,damit er mit deinen Gebahren selbst für Umsatz sorgt und Dir dann die Butter vom Brot nimmt.Ich würde sowas nicht machen. DTG auch nicht :D

  • Eben wegen den Drittanbietern, die DTG als starke Konkurenz ansieht

    ...schau mal auf die Rivet Game Seite, da sieht man dass Drittanbieter schon eifrig am TSW beteiligt sind...

    PC-Daten und ein TS Einstellungen siehe Profil

  • @kiter


    Rivet Games arbeiten aber für DTG.


    Das ist im Bezug auf das was @Panzermann4 geschrieben hatte ein Unterschied, da Rivet die Modelle nicht selbst vertreibt sondern für DTG erstellt und dann von DTG bezahlt wird.


    (eine Quelle dafür habe ich nicht. Aber so sieht es für mich aus)

  • Das hat Matt P auch schon im Stream erwähnt. Externe Dienstleister erstellen alles, der Vertrieb wird über DTG gemacht.


    Die Class 31 z.B. wurde auch extern erstellt, wird aber von DTG verkauft.

    Ein Herz für die Eisenbahn in England

  • Mir gefällt die Strecke soweit. Sounds sind sehr gut, die Szenerie ist auch ganz in Ordnung. Wenn ich die Strecke mit dem RRO-Addon vergleiche, fehlt mir hier definitiv der "Wow"-Effekt. Bei den deutschen Strecken habe ich das Gefühl, dass sich die Qualität von Strecke zu Strecke steigert. Bei East Coastway sind mir schon ein paar Dinge aufgefallen, die ich dann doch ein wenig "schlampig" und lustlos fand was die Szenerie betrifft. Was mich ein wenig stört ist das "Kamerawackeln" beim Beschleunigen und Bremsen, ist meiner Meinung nach etwas zu stark. Sonst ist es aber trotzdem eine solide Strecke.

  • Das Sznario Gleisblokade mit der Class 66, da muss man in der hinteren Lok die Zugbremse lösen bis man die 5 bar erreicht hat, alles so weit gemacht, nur die Meldung geht nicht weg!
    Ist das nur bei mir so oder ist das ein Bug?
    Oder wie geht es da weiter?

  • ,,,mit vielen Versuchen und Tricks habe ich das Szenario geschafft. Entweder sind da Bugs drin, oder mir fehlt der Durchblick. Also die Meldung habe ich irgendwie weg bekommen, einfach mal alles möglich probieren bis sie weg ist. Was ich nicht richtig gelöst bekam war die Bremsen im EM 2000 Monitor so einzustellen, dass der Zug richtig bremst. Ich kam dann auf die Idee mit der Lokbremse zu bremsen und konnte so dann das Szenario abschließen. Was fehlt ist eine gute Anleitung.
    Alleine fährt die 66 gut, macht auch Spaß, aber die Kopplung mit der hinteren Lok scheint diffizil zu sein. Wichtig ist eine gelöste Aufgabe immer abzuspeichern, damit man nicht immer neu anfangen muss.

    PC-Daten und ein TS Einstellungen siehe Profil

  • Oder wie geht es da weiter?

    Wichtig ist, dass man sich genau an die Anweisungen hält. Wenn es da heißt, man solle mit den Pfeiltasten zu BRAKE-CUT-OUT navigieren - dann muss man mit der Maus auf die im Bild sichtbaren Pfeile klicken - und nicht die Pfeiltasten auf der Tastatur verwenden, sonst habe ich das selbe Problem wie ihr...und immer schön weiter die Anweisungen in beiden Loks befolgen, dann klappt es.



    Gruß Jan

  • Seltsam habe es auch mit der Maus versucht mehrmals habe es bestimmt jetzt 15 mal probiert das gleiche Problem wie mit den Tasten auf der Tastatur keinen Unterschied.
    Alles mögliche auch versucht in beiden Loks!

  • da muss man in der hinteren Lok die Zugbremse lösen bis man die 5 bar erreicht hat, alles so weit gemacht, nur die Meldung geht nicht weg

    war das am Anfang, oder beim zweiten Lokwechsel im Bahnhof ? Vielleicht setze ich mich nochmals dran, ich tüftle gerne solche Aufgaben, zumindest wenn sie lösbar sind... :)

    PC-Daten und ein TS Einstellungen siehe Profil

  • Das war am Anfang ich bekomme die Meldung nicht weg in der 2 Lok da muss man in der hinteren Lok die Zugbremse lösen bis man die 5 bar erreicht hat, 5 bar sind erreicht und die Meldung geht nicht weg.


    Alles Gut ich habe es geschaft, mann muss wirklich genau lesen und die Pfeiltasten in der Lok benutzen sonst geht es nicht, mein Zug fährt jetzt, ich sage noch mal Danke, es hat geholfen!


    Auch der 2 Lokwechsel ging Problemlos, im Bahnhof wenn man weiß wie, ist es ganz einfach! :D;)

  • Hier zeigt sich wieder einen grossen Fehler in die Aufgaben. Wenn man Anweisungen nicht die richtige Reihenfolge macht, gibt es keine Lösung. Manchmal kommt der Zug nicht mehr in Bewegung. Also die Simulationsspieler sollen fehlerhaft funktionieren wie Heiligen. Das schlimmste dazu ist, das soetwas nicht gemeldet wird.
    gruss maerklin


    ps
    bei mir war das so beine Abschlepaufgabe mit eine Stange. Musste von vorne anfangen

  • BlueAngel

    Added the Label TSW