Bug Report TS Classic Update

  • Ebenfalls funktioniert bei den VR-Loks mit AFB ebenjene seit dem Update nicht mehr.

    Die AFB bei anderen Herstellern (bspw. RWA, RSSLO etc.) funktionieren hingegen augenscheinlich.

  • Das Update scheint mehr Probleme als Vorteile gebracht zu haben. Von überall hört man, dass sich Spieler mit schwerwiegenden Problemen auseinandersetzen.

  • Ist aber normal, die Spieler die schon beim Update auf 64-Bit dabei waren, müssten das eigentlich wissen.

    Mein System: Win 11 Pro CPU: AMD Ryzen 7 5800X3D 4.5GHz RAM: 32GB DDR4 3200MHz GraKa: AsusI RX 6700XT 12GB , TSC auf 1TB M.2 SSD, Win11Pro auf 500GB M2.SSD.

  • Das also ist der Abschied von DTG im Simulator . Man fragt sich ob das Update wirklich getestet wurde. Ich denke nein. Gott sei dank dass die Murkerserei von DTG aufhört. Hoffentlich sind die Franzosen besser. Hoffentlich können sich die Tommys noch zu einem Fix aufraffen.

  • pickup4077 Bitte was?

    Ich frag mich wirklich wie du auf so einen Quatsch kommst. Warum sollte das jetzt der Abschied von DTG aus dem TS sein? Wurde das irgendwo behauptet? Nein. DTG möchte sogar den TS in Zukunft weiter verbessern.

    Genauso Quatsch ist diese Behauptung, dass DTG vorher nichts testen würde... Da ist einfach was schief gelaufen bei der Übertragung des Updates an Steam.

    Die "Franzosen" haben damit auch überhaupt nichts zu tun. DTG gehört jetzt lediglich zu Focus Entertainment und arbeitet weiterhin autonom.


    Warum hier wieder solche Anschuldigungen raushauen? Weil man gerne nen Sündenbock hat, auf dem man rumhacken kann?

    Und was bei dem Update passiert ist, ist ja wirklich nicht die Welt. Mittlerweile weiß man, was das Problem ist, das wird gefixt und dann funktioniert alles wieder, so wie es bisher auch immer war.


    Bitte mal vorher n bisschen länger nachdenken, bevor man seinen Frust auf die Welt loslässt und mal wieder den Untergang des TS beschwört.

  • CitMusJoe

    Wenn es nur diese kurze Liste wäre.

    Damit fängt es leider nur an.

    Danach geht das Einfrieren des Bildschirms an anderer Stelle aber munter weiter ...

    :rolleyes:

    Mal schauen, wie lange es jetzt zum "Aufräumen" braucht. :?:

    "Bitte beachten Sie unsere unverbindliche Abfahrtsempfehlung!"

    k Route Add-On

    Edited once, last by Traktionssperre: Ergänzung ().

  • Traktionssperre
    >>>Damit fängt es leider nur an.<<< Da hast du wahrscheinlich recht.
    >>>Danach geht das Einfrieren des Bildschirms an anderer Stelle aber munter weiter ...<<< Hast du auch schon die Hinweise von fotobaer gelesen? Ev. könnte das Problem ja auch durch eine installierte Freewarestrecke sein, respektive die 'image.png' Datei wie dort besprochen.

    BTW, ich bin auch noch am weiter am ausprobieren. Bis jetzt geht alles großteils. Nur das Betanken einer Diesellok im Spiel bei einer geeigneten Tankstelle funktioniert dzt. nicht mehr.

  • Ich warte mit dem Update noch, bis alle Fehler gefixt sind. Derzeit habe ich den offline-modus drin. Daher also keine Probleme im Moment.


    Jedoch ist es schon sehr ärgerlich, das bei einem Großteil der Leute hier so massive Probleme auftreten. Ich kann den Ärger und Unmut darüber verstehen....

  • Ich warte mit dem Update noch, bis alle Fehler gefixt sind

    hmm .. du bist dir schon darüber im klaren, dass viele dieser Fehler nicht bei DTG, sondern bei externen Anbietern (u.a. auch Freeware) liegen?

    Willst du also warten, bis alle Anbieter (auch z.B. Freeware-Anbieter, die schon lange nicht mehr aktiv sind) ihr Zeug repariert haben?


    Sicher wird DTG irgendwann die eine oder andere Dritthersteller Macke tolerieren, aber sie werden (wie schon in der TS 64bit Version) nicht alles tolerieren können.

  • Da ich den TS immer noch in 32bit wegen dem Raildriver fahre, ist es mir ehrlich gesagt egal.

    Irgendwann wird auch ein ganz neuer Rechner kommen und auf dem werde ich dann alles neu installieren. Bis dahin bleibt es jedoch erst mal so.

    Zudem ist auch noch das sortieren meiner Datenbank angesagt...ich hab Zeit... :)

  • Hat noch jemand das Problem, dass der TS nicht mehr in 64bit startet ? Weder die normale, noch die DX12 experimental Version starten.

    Mit der 32bit Variante funktioniert es komischerweise. Steam Überprüfung habe ich erfolgreich gemacht. War jetzt der erste Start ( Versuch ) nach dem Core Update

  • StS

    Ja auch über Steam


    Ich habe da tatsächlich wieder die "Antimalware Service Executable" im Verdacht, da diese beim Starten des TS eine Aktivität im Task Manager zeigt.

    Diese verhindert ja seit geraumer Zeit bei mir auch das Ausführen von Installern von Just Trains und JTG, von denen ich seitdem keine Sachen mehr installieren kann. Und jetzt auch noch den TS, super *motz*


    Ich habe leider bisher auch keinen Weg gefunden, deren Ausführung zu verhindern. Weder mit Deaktivieren des Defenders, noch durch Installation eines anderen Virenprogramms oder sonstigen Tipps aus dem Internet.


    Langsam nervt es echt X/

  • Ja, da kann ich machen, was ich will. Versuche jetzt ja wirklich schon sehr lange dieses Mistding zu deaktivieren.


    Wie gesagt, auch wenn ich den Schutz komplett abschalte und sogar den Railworks Ordner und die .exe als Ausschluss definiere werkelt diese blöde Antimalware Service Executable da rum.


    Ich habe bei überhaupt keinen anderen Spielen oder Programmen irgendwelche Probleme. Nur bei Sachen, die mit dem TS zu tuhen haben zickt der irgendwie rum und blockiert anscheinend. Also man sieht im Task Manager, dass die CPU Auslastung der Antimalware Service Executable von 0% auf ein paar Prozent steigt, sobald man eben die Installer von Just Trains, JTG oder jetzt auch den TS startet