Schwache GPU und CPU Performance (MAX FPS bei 20)

  • Hallo miteinander,


    ich weiß leider nicht woran es liegt aber die Performance meiner GPU und CPU gehen nicht höher als 20-25 %, sodass ich nur FPSs von 20 (im Spiel/Szenario) erreiche. Egal welche Grafikeinstellung ich wähle bleibt es dabei. Was merkwürdig ist, wenn ich ins innen Bereich des Personenzuges Wechsel (Taste 5) so ist erhöht sich die GPU Leistung auf 90-100%. Ich blicke da nicht durch, bitte um Hilfe!


    Daten des Laptops:

    CPU -> i5-9300H (4Ghz Takt)

    GPU -> RTX 2060 Mobile

    RAM -> 20GB

    M2SSD -> 512 GB

  • Das ist durchaus normal und dem alter der Engine geschuldet, da diese nicht oder nur sehr schlecht mit mehreren Kernen Skaliert.

    Don't believe what your eyes are telling you, all they show is limitation, look with your understanding.

    Wer für Meinungsfreiheit ist, muss auch andere Meinungen aushalten.

  • BlackHawk

    Ich erreiche aber mit meiner Hardware (AMD Ryzen 5 3600, MSI B450-A Pro Max, 16 GB G.Skill Ripjaws V Dual-Kit und GTX 1650 4GB DDR6) in FHD durchaus 40-60 fps.

    Es muss also noch eine andere Ursache geben.

    joel2702

    Manche einfacheren Mainboards verringern beim Einsatz einer M2 SSD die Durchsatzrate der Grafikkarten-Anbindung.

    Bereits geprüft?


    Ergänzung:

    Wenn allerdings in WQHD oder gar 4k gespielt wird, würde es vielleicht wieder passen? Da kann ich aber derzeit nicht mitreden.

    "Bitte beachten Sie unsere unverbindliche Abfahrtsempfehlung!"

    k Route Add-On

    Edited once, last by Traktionssperre: Ergänzung: ().

  • "Durchsatzrate der Grafikkarten-Anbindung" sagt mir leider nicht viel. Was ich aber sagen kann ist, dass ich es auch mit meiner HDD ausprobiert (Installiert) habe und sich nichts geändert hat.

    WQHD o. 4K erreiche ich nicht, habe ein FHD Display mit 120Hz XD

    Vielleicht taugt mein screen was?

  • Ja habe dies persönlich schon geändert, sonst wäre die Auslastung der GPU=o% (s. Anhang vorheriger Antwort)

  • GPU nur bei 735MHz, die langweilt sich zu Tode, was man ja auch an der Auslastung sieht.

    Ist der Laptop am Ladekabel angeschlossen? Ansonsten wird die CPU im Takt limitiert.


    Manche einfacheren Mainboards verringern beim Einsatz einer M2 SSD die Durchsatzrate der Grafikkarten-Anbindung.

    Bereits geprüft?

    Der Hardware nach zu urteilen handelt es sich hier um einen Laptop. Da trifft das nicht zu.

  • Wähle in den Nvidia-Einstellungen unter Programmeinstellungen Railworks aus und setze bei Energieverwaltungsmodus "Maximale Leistung bevorzugen".


    Sollte es keinen Eintrag Train Simulator oder Railworks geben, dann über Hinzufügen anlegen.

  • Ich erreiche aber mit meiner Hardware (AMD Ryzen 5 3600, MSI B450-A Pro Max, 16 GB G.Skill Ripjaws V Dual-Kit und GTX 1650 4GB DDR6) in FHD durchaus 40-60 fps.

    Es muss also noch eine andere Ursache geben.

    Kurz und Knapp: nein muss es nicht geben, der TS ist einfach zickig.

    Was bei dem einen mit 40-60fps läuft, muss bei dem anderen nicht auch so sein ;)

    Da kann sogar irgendein Treiber das Zünglein an der Waage sein.

    Don't believe what your eyes are telling you, all they show is limitation, look with your understanding.

    Wer für Meinungsfreiheit ist, muss auch andere Meinungen aushalten.

  • Wähle in den Nvidia-Einstellungen unter Programmeinstellungen Railworks aus und setze bei Energieverwaltungsmodus "Maximale Leistung bevorzugen".


    Sollte es keinen Eintrag Train Simulator oder Railworks geben, dann über Hinzufügen anlegen.

    Seit Win 10 21h1 muss der Nvidia-Grafiktreiber in den Grafikeinstellungen von Windows eingestellt werden. Ansonsten läuft das Spiel auf der eingebauten schwachen Intel-Grafik. Wurde hier schon ein paar mal klar gestellt- Aber wie im Bild unten anwenden kann gehts.


  • Thorsten44  Marty21 habe von euch beiden die Tipps angewandt aber leider ändert sich nichts. Es bleibt beim alten. Die FPSs im Bahnhof bleiben bei 20 aber etwas außerhalb gehen die mal auch auf 50 FPS. Dennoch bleibt die Auslastung der GPU sehr niedrig.

  • Thorsten44  Marty21 habe von euch beiden die Tipps angewandt aber leider ändert sich nichts. Es bleibt beim alten. Die FPSs im Bahnhof bleiben bei 20 aber etwas außerhalb gehen die mal auch auf 50 FPS. Dennoch bleibt die Auslastung der GPU sehr niedrig.

    Man bräuchte mal die Einstellungen im Railworks selbst- Was ist dort eingestellt-Kannst Du mal Deine TS-Einstellungen posten?


    Wenn Du z.B. die Dynamischen Sachen eingestellt hast, kann die FPS trotz guter Grafik in den Keller rauschen.

  • Es kann schon sein, wenn er eine Mobile Max Q Variante von der RTX 2060 hat, das diese limitiert, da der Takt nicht so hoch ist, wie bei einer normalen RTX 2060 Mobile.


    Ich selber habe ja eine RTX 2080 Mobile (ohne Max Q) in einem Zotac Mini PC, da läuft der TS ganz geschmeidig vor sich hin.

  • BR-218 die CPU läuft auf die 4Ghz aber die Auslastung ähnelnd der GPU (s. Anhang)


    Marty21 hier die gewünschten ingame Einstelllungen (s. Anhang)


    Steve habe deinen Rat befolgt aber keine Veränderung!


    TheRailfan2020 Denke nicht dass ich die Max Q habe, sonst würde es bei CPU Z doch stehen?! (s. Anhang)


    Ergänzung: An den Reglern etwas zu verändern habe ich schon versucht aber es bleibt gleich. (Vorweg falls so ein Tipp kommen sollte)

  • Ich weiß wirklich nicht, ob CPU-Z wirklich alle Eigenschaften der Grafikkarte auslesen und anzeigen kann, es ist doch eher für die CPU gedacht.

    Sieh doch mal im Gerätemanager nach, dort wird dir alles genauer angezeigt.

    Hast du aber schon mal versucht, das Notebook an einen externen Monitor anzuschließen, dort ist vielleicht eine höhere Auflösung möglich, je nachdem was im Handbuch des Notebooks steht.