[TSW2/RVG] Arosalinie: Chur - Arosa

  • Also die Fahrphysik ist ja furchtbar, kein Kraftaufbauen gar nichts, selbst mit Wagen einmal ankommen am Fahrschalter und die Lok springt weg wie weiß ich nicht was, das ist ja grässlich.


    Die Sounds genauso schrecklich, kein Anfahren oder irgendwas, sobald man mit nur 0,.1 km/h fährt klingen die Wagen so als hätten sie 15 cm Flachstellen und wären ohne jegliche Federung oder sonst was mit 30000 Liter Wasser beladen oder so.


    Loksound ist quasi nicht vorhanden bzw. nicht hörbar, weil man die Wagen viel lauter hört, warum auch immer. Hat der Fahrschalter in echt auch keinerlei Sound beim Auf, Abschalten oder zumindest wenn man in die Nullstellung kommt?


    So leid es mir tut und so sehr ich mich gefreut habe, aber bis jetzt muss ich sagen, keine Kaufempfehlung. Ich hätte von Rivet viel besseres erwartet.


    Die Seitenspiegel funktionieren auch nicht, ich dachte im TSW sollte es doch möglich sein funktionierende Spiegel zu machen oder? (Falls nicht, dann ist der Punkt irrelevant)

  • Das war aber auch im Stream schon so zu sehen. Hat ja auch immerhin über 2000 PS die Lok, die Züge sind nicht sonderlich lang, könnte mir schon vorstellen dass das der Realität nahekommt.

    TSW2 | GWE I 52 | RT I 182 | NTP I 40 | RSN I 155 I 365 | WSR I 33 I 52 | MSB I 204 | TVL I 31 I 20 | LIRR I M3 | SFJ I MP36 I MP15| RRO | ECW | HRR | MAG | LGV | SEH I 465

  • Also ich bin mir ziemlich sicher, beim letzten mal, wie ich RHB gefahren bin, war ein sanftes Anfahren möglich und nicht nur ein Sprung so als würde man bei einem A320 full Thrust geben und dann erst die Bremsen Lösen und das Mal 2 von der Sprungweite her.


    Ist in der Originallok in beiden Bereichen des Maschinenraums, also von beiden Eingängen aus genau das gleiche drinnen? Im Simulator ist das zweimal das gleiche Segment einfach gespiegelt.


    Ganz besonders möchte ich hier den Gegenzug hervorheben. Da wäre eigentlich genug Zeit gewesen, um solche Bugs zu vermeiden.


    Wichtige Frage: Wie kann ich links oben das Hud, das mir anzeigt, welche Station die nächste ist und so aktivieren? Bei mir ist das irgendwie verschwunden.

  • Ganz besonders möchte ich hier den Gegenzug hervorheben. Da wäre eigentlich genug Zeit gewesen, um solche Bugs zu vermeiden.

    Was für ein Bug? Sehe da nix. *denk*


    Wichtige Frage: Wie kann ich links oben das Hud, das mir anzeigt, welche Station die nächste ist und so aktivieren? Bei mir ist das irgendwie verschwunden.

    In den Einstellungen mal suchen. Irgendwas steht dann auf Aus. Bei mir ist alles da.

  • Ich hab bereits alle F tasten durchprobiert, auch die Strg und Zahlentasten, nichts hat geholfen. Dann hat der TSW auf einmal bei irgendeiner Station gesagt, Glückwunsch du hast das Szenario nach Arosa erfolgreich bestanden, war aber irgendwo im nirgendwo und laut Fahrplan bei der Auswahl vom Szenario sollte es noch bis Arosa gehen.

  • Also ich finde das ja echt edel, dass sich meine Lok in der Ausfahrt bzw. auf der Ausfahrtsweiche der Haspelgrube (1. Kreuzungstation nach Arosa) so dachte: "Jo, lass mal aus den Gleisen springen". Mal so nebenbei, wieso wird man da aufs Nebengleis geleitet?

  • Ich bin mal das Tutorial abgefahren. Die Geräuschkulisse ist Kopfschmerzverdächtig und wenn man auch nur etwas Leistung wegnimmt scheint es so als ob gar keine Leistung mehr anliegt. Soll das so sein? Die reine Streckengestaltung gefällt mir sehr gut, da hat man sich mühe gegeben. Die Begrünung ist allerdings unterirdisch, Büsche, Sträucher, Gräser scheinen in den Alpen nicht zu wachsen. Bäume wurden bereits angesprochen, dazu kommt das die entfernten Bäume an den Bergen einfach unschön aussehen und auch von der Größenskalierung einfach nicht passen.


    Die Performance ist sehr gut, keine aufploppenden Objekte, alles wirkt sehr flüssig.

  • Ja genau da war das. Da hat das Game plötzlich gesagt, Willkommen in Arosa du hast das Szenario erfolgreich beendet, in Haspelgrube.

    Edited once, last by BR-218: Vollzitat entfernt ().

  • Könnte es sein, dass da eine Handweiche liegt?

    Wohl kaum muss ich während der Fahrt anhalten und mir meine Weichen zusammenstellen. Ich bin das ganze gerade nochmal gefahren und habe das entgleisen an Weichen ausgeschalten. Welch ein Wunder, ich bin wieder entgleist. Die Weichenstellung war korrekt.


    Jetzt bin ich auf das Statement von Rivet Games gespannt, wieso sowas während den Tests nicht auffällt? :thumbdown:

  • Ich bin das ganze gerade nochmal gefahren und habe das entgleisen an Weichen ausgeschalten. Welch ein Wunder, ich bin wieder entgleist. Die Weichenstellung war korrekt.


    [...] wieso sowas während den Tests nicht auffällt? :thumbdown:

    Bei mir leider dasselbe.


    Weiterhin verstehe ich auch nicht, warum man im TSW2 das Kreischen/Quietschen in den Kurven nicht umgesetzt hat? Damit fehlt auch etwas sehr typisches.

  • Das Entgleisen passiert auch im zweiten Szenario: "Arosa Richtung Süden", nach der Ausfahrt in Langwies. Das ist schon sehr ärgerlich....

  • Ist die Route empfehlenswert? Wo passiert die Entgleisung? Auf der Weiche?

    Weiterhin verstehe ich auch nicht, warum man im TSW2 das Kreischen/Quietschen in den Kurven nicht umgesetzt hat?

    Den TSW gibt es erst seit 2018 und nach meinem Gefühl legt DTG erst seit dem TSW 2 "richtig" los.


    Irgendwann wird DTG sicher das Quitschen in den Kurven in den Core integrieren. Bahnübergangs Sounds bei Überfahrt sollen laut Roadmap als nächstes von solchen Features integriert werden.

  • Ja was soll man sagen... wenn ich das Add-On in einem Satz beschreiben sollte: Pflicht und Kür verwechselt.


    Teilweise durchaus zukunftsweisende neue Features. Bedarfshalt etwa. Zwar nur die visuelle Andeutung davon bislang, aber demnach gleichzeitig schonmal die UI. Hingegen die Kernkompetenzen die so ein DLC mitbringen sollte... da hapert es doch stellenweise ganz gewaltig.

    TSW2 | GWE I 52 | RT I 182 | NTP I 40 | RSN I 155 I 365 | WSR I 33 I 52 | MSB I 204 | TVL I 31 I 20 | LIRR I M3 | SFJ I MP36 I MP15| RRO | ECW | HRR | MAG | LGV | SEH I 465

    Edited once, last by Dryas ().

  • Wo passiert die Entgleisung?

    Also mir ist das einmal bei der Ausfahrt von dem Überholgleis nach Arosa (Haspelgrube) passiert, aber ich glaube das war selbstverschuldet, weil ich nur mit der dynamischen Bremse gebremst hab und mir dann die Wagen hinten weggescheppert sind (Wurde glaube ich mal in nem Video erwähnt.)

    Beim zweiten Versuch mit der Vakuumbremse (die auch die Wagen bremst) hat alles geklappt und bin die ganze Fahrt nach Chur nicht entgleist.


    Ich würde sagen empfehlenswert ist die Route schon, mindestens im Sale, allerdings sollte man vorzugsweise im Winter, Regen oder Nebel fahren, dann sieht's auch ganz gut aus.