Train Simulator Classic 2024 gerade angekündigt !

  • Ja kann ich nur bestätigen. Mein TSC ruckelt jetzt nur noch weniger als Halb so viel wie vor dem Update. Mit dem Update haben sie die Flüssigkeit und die wenigeren Abstürze echt verbessert.

  • Wieder mal typisch TSC. Scheint sich bei jedem anders zu verhalten.

    Die FPS sagen da was anderes. Vorher mit 40 bis 80 FPS maximal, jetzt teilweise über 120 FPS bei gleicher Grafikeinstellung. Irgendwas scheint da schon optimiert worden zu sein. Generell sieht der TSC grafisch schon anders, besser aus.

    Ich habe den Eindruck dass die Optik sich nicht geändert hat und die FPS bei AMD GPU sogar minimal weniger geworden sind. Bie Nvidia GPU sind die FPS gleich geblieben. Zumindest ergaben das meine kurzen Tests die ich bei meinen beiden Kisten (PC mit AMD und Notebook mit Nvidia) gemacht gabe.


    In der Vergangenheit hielt sich der TS beim Start mehrere Minuten mit "Szenariodatenbank wird aktualisiert" / "Szenariodatenbank wird gespeichert" auf (ich habe in der Haupt-Installation über 200 Strecken installiert), in der neuen Version dauert das nur noch wenige Sekunden.

    Auch danach der Start eines Szenarios dauert nur noch wenige Sekunden statt einer Minute oder so

    Auch da bei mir keine große Veränderung. Das aktualisieren der Szenariodatenbank hat bei mir auch bisher schon nur Sekunden gedauert (bei ca. 100 Strecken). Nur nach dem Cache löschen war es länger.

    Und beim Starten von Szenarios dauert es bei mir je nach Strecke und Szenario trotzdem immer noch ca. 15-45 Sekunden.

  • jetzt teilweise über 120 FPS

    Wird bei Dir das Spiel nicht auf 60 FPS begrenzt...also Menue und Spielfenster?

    Da klickt ab und zu der FPS Anzeiger am Scenenanfang kurz höher, aber geht dann auf konstante 60 FPS zurück.

  • Ist komisch wenn es 60 FPS im Menu gibt und dann wieder 1500 FPS... passiert jetzt seltener aber kommt noch vor. Die FPS die jemals im TS Menue hatte waren rund 3300 FPS. Das Gebläse lief dann wie bei einern Laubsauger... hab den TS dann ausgemacht, hatte Angst das was kochen könnte.


    Was man aber allgemein sagen kann..einwenig ist es schneller geworden...merke ich unter 2x2 SSAA.

    Es hat jetzt auch nicht mehr soviele Nachladereffekte. Es smooth besser ...


    Ich kann aber trotzdem jeden AMD Besitzer zu "Vulcan Treiber raten" Das ist viel schneller als Dx12, da die Shaderlanguage reduziert ist..(auf das wesentlichste) ...

    Auch da gibt es Unterschiede, die Januar2023 (V1.9 glaube ich) Ausgabe des Treibers ist schneller als die V2.3 Version des Vulkan Treibers.

    Der Wechsel ist einfach, Treiber herunterladen,entpacken und ins Hauptverzeichnis von Railworks legen..alles überschreiben.(Vorher sichern (3oder 4 Dateien)..

  • ice hab jetzt gesucht, weiß leider noch nicht, wo ich den Downloadlink finden kann. Die AMD Seite leitet mich auf die Page, auf der ich die aktuelle Version oder älter downloaden könnte, da finde ich aber nix.

    Ansonsten finde ich nur was bei Chip, das ist aber die Betaversion von 2016. Hast du da ein Tipp für mich?

  • Bei einem Laptop sind nicht alle Optionen verfügbar, da bestehen sowieso gewisse Limiten. Aber es kann trotzdem was bringen.

    Mein objektiver Beitrag dazu:


    Ich habe mir vor zwei Monaten einen neuen(!!) LapTop gekauft. Ich habe die Einstellungen soweit es geht ebenfalls so wie im ersten YT Video eingestellt. Alles kein Problem und ein Grossteil der Einstellungen sind auch möglich. Jedoch ist es auch bei mir nicht möglich die Settings auf 4k einzustellen trotz einer eingebauten 3050Ti. Da sind wohl wirklich Grenzen gesetzt. Jedoch muss ich sagen, dass witzigerweise eine FullHD Auflösung am LapTop besser aussieht wie am PC.


    Mein TSC ruckelt jetzt nur noch weniger als Halb so viel wie vor dem Update.

    Kann ich so bestätigen.
    Dies habe ich auf meinen beiden Rechhner auch schon festgestellt, meinte aber zuerst, dass ich mir das nur einbilde. ^^

    Edited 2 times, last by Manu1389: Ein Beitrag von Manu1389 mit diesem Beitrag zusammengefügt. ().

  • ... jedoch muss ich sagen, dass witzigerweise eine FullHD Auflösung am LapTop besser aussieht wie am PC.

    Das ist gut möglich. Ich denke, der Bildschirm am PC ist grösser als derjenige vom Laptop. Beide zeigen aber die gleiche Anzahl Pixel an (full hd). Darum sind die Pixel auf dem Laptop feiner, die Auflösung sieht besser aus.

  • Was ich gemerkt habe, starte ich die 64-bit Version so habe ich Framraten von 20.

    Starte ich die 32-bit Version so geht die Framrate auf über 100.

    Ob da etwas vertauscht wurde?

    Jeden Tag ein oder zwei Szenarien und die Welt sieht wieder besser aus. Es entspannt ungemein.
    Mit freundlichen Grüßen Stefan Kleist

  • You might need to make sure the 64b version is using your discreete graphics card. Sometimes the “link” gets broken on updates

    Vielen Dank für den Tipp, ich werde es versuchen.

    Jeden Tag ein oder zwei Szenarien und die Welt sieht wieder besser aus. Es entspannt ungemein.
    Mit freundlichen Grüßen Stefan Kleist

  • Moinsen,


    ich krieg schonwieder ne Macke. Ich kann meine Strecke im Edi bearbeiten, sobald ich in den Fahrmodus wechsle, entweder direkt aus dem Streckeneditor oder miit dem Szeanrioeditor oder ein bereits erstelltes Szenario aufrufe, lande ich in einem Blackscreen. Ich hab schon alles mögliche versucht (Zurücksetzen auf ältere Streckenversion, andere Bildschirmauflösung etc.), es kommt immer das selbe raus. Das ist erst seit dem Update, denn vorher funktionierten die Szenarien. Das Blöde ist, es betrifft nur die eine Strecke. Hat jemand ne Idee dazu?


    Winke, Jan

  • Nebst dem bereits erwähnten späten Aufpoppen der Spitzensignalisierung bei den Fahrzeugen habe ich ein weiteres Problem.



    Zustand des Zuges nach dem Laden eines Speicherstandes. Ob das jetzt nur beim Giruno (Version 1.1) aus dem Hause SimTrain vorkommt? Jedenfalls habe ich das Phänomen sonst noch nicht festgestellt.


    Der Zug lässt sich weiterfahren, allerdings nur mittels Tastatur/Gamepad - Bedienung des Führerstands mittels Mausbedienung funktioniert nicht und die Anzeigen reagieren auch nicht mehr. Zum Beispiel werden Regentropfen von der Scheibe gewischt, der Scheibenwischer ist aber nicht sichtbar.

    Gibt es Girunofahrer, die das gleiche Problem haben?


    Gruess, ricshort

  • So Update habe ich mir nun auch mal heruntergeladen.

    Ich habe seit her folgendes Problem: Egal welche Strecke ich auswähle und egal ob Tag, mein Himmel bleibt Raben schwarz!

    Hat einer vielleicht eine Idee an was es liegen könnte, oder sogar eine Lösung für mich?


    Gruß *hi*


    Rene´