[TFS] BR 52.80

  • Wenn man bedenkt das Niclas ein halbes Jahr verschollen war und es nicht mehr sicher war ob die 52.80 überhaupt noch kommt bin ich erst mal glücklich sie überhaupt zu haben .


    Wie es geheißen hat steht Niclas jetzt ja nicht mehr zur Verfügung und deshalb geh ich fast davon aus das wir in absehbarer Zeit ohne Patch auskommen müssen, aber hey , diese 52.80 ist besser als keine


    Liebe Grüße

  • aber hey , diese 52.80 ist besser als keine

    Dann lieber keine. Bei solch offensichtlichen Fehlern kommt die mir nicht ins Haus. Eigentlich ist das im TS genauso wie mit dem Essen. Egal wie gut es schmeckt, wenns schlecht angerichtet ist, dann isst man es nicht.

    Die Lok kann super Skripte haben, aber wenn die Windleitbleche in der Luft schweben, ist das für mich ein Mangel der mich stört.

  • Hallo,


    ich habe die BR52 (Reko) gestern erworben und die BR52 ausm Köblitzer Bergland gegen diese getauscht. Nun soll ich in der Aufgabe zunächst Wasser fassen, aber wenn ich T drücke, passiert nix. Auch Lok und Tender entsprechend zu platzieren, hat leider nix genutzt. Funktioniert nur leider nix.


    Wer kann hier helfen?


    Viele Grüße

    Marcel T.

  • Testweise ein Freeroam Szenario erstellen, die Lok selbst zum Befüllen fahren lassen, Stelle merken, dann die Lok an die gleiche Position fahren.

    Im 2D Plan ist schon ein Transferpoint sichtbar?

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen bitte im Forum stellen.

  • Hallo zusammen!


    Ich habe ein ganz merkwürdiges Problem mit der Lok. In den Einstellungen ist der automatische Heizer deaktiviert und im Spiel aktiviere ich den neuen Heizer. Wenn ich dann eine Weile mit knapp 80 km/h unterwegs bin, fängt die Lok plötzlich an merkwürdig zu kreischen. Es spielt keine Rolle, auf welcher Strecke ich die Lok einsetze. Mir ist aufgefallen, dass dieses Kreischen wohl dadurch verursacht wird, dass der Sound des Heizers, wenn er Kohle schaufelt, irgendwie hängt. Aktiviere ich in den Einstellungen den automatischen Heizer und fahre im Spiel nun mit diesem Heizer, ist dieses Soundproblem nicht mehr so extrem vorhanden, allerdings stottert der Schaufel-Sound auch hier. Also anders gesagt, hier kreischt es nicht, sondern hier stottert der Sound. Alles andere funktioniert aber und das Spiel ruckelt auch nicht.

    Hat jemand eine Idee, wie sich das Problem lösen lassen könnte? Mit diesem Gekreische/Gestottere, macht es echt keinen Spaß, die Lok zu fahren.


    Vielen Dank im Vorraus für eure Ideen und schönen Sonntag noch!

    Marco