[TSW2] Updates & Patches für Train Sim World 2

  • Ich denke mal der Hauptfokus liegt gerade auf England, deswegen die ganzen Updates. Die Deutschen Strecken sind dann beim Release von Hamburg-Lübeck dran. Oder SHS war im Core schon so verbugt, dass sie so viel zurecht Patchen müssen. Aber ich gebe dir recht München-Augsburg bräuchte dringend bestätigbare Signale auf dem S-Bahn Ast und auf Düren-Köln wollen wir gar nicht alles aufzählen (mit 130 aus Düren kommend in die Einfahrt von Merzenich, 20min zu früh abfahrende Züge sodass man in Sindorf im Block warten muss und nicht zu vergessen die meisten S-Bahn Fahrten sind eh nicht beendbar)

  • Das update hat die Anzeige kaputt gemacht weil das H fehlt.

    Class 395 ist ebenso verbuggt.

    Kann man nicht einmal einmal Sachen beheben, und es nicht danach noch schlimmer machen?

  • Es scheint als ob DTG gerade an deutschen Strecken(TSW 2) rumfummelt.Ich habe Schwierigkeiten,wenn ich eine deutsche Strecke lade,kommt immer irgendwie ein Absturz!! Alle anderen Strecken sind aber okay und werden geladen!

  • Panzermann4 also einfach so wird DTG nicht an Strecken "arbeiten", sondern wenn würdest so solche Probleme nach einem Update haben.

    Bei mir funktionieren alle Strecken problemlos.

    TSW 2020 | TSW 2 | GWE | RT | NEC | WSR | RSN| NTP| LIRR | MSB | TVL | PSC | RRO |ECW | HRR | OSD | MAG | IOW | M3 | CL20 | BR 204 | MP15DC | MP36PH-3C | CL31 | SW1000R | BR HF | BR 155 |BR 182 | BR 363 | LGV | SEHS | CL465 | DL for GWE | ARL | CRR | BR 101|HBK|GCC|RH| NEC BP| DRA| LBR| CL313| BR 187| WCL| G6| DCZ|

  • Es scheint als ob DTG gerade an deutschen Strecken(TSW 2) rumfummelt.Ich habe Schwierigkeiten,wenn ich eine deutsche Strecke lade,kommt immer irgendwie ein Absturz!! Alle anderen Strecken sind aber okay und werden geladen!

    Eine Neuinstallation hilft immer. Ach oder könnte es sein das du Modfikationen installiert hast? Ich hatte auch Probleme bis ich die entfernt habe. Dann lief es wieder.

  • Die ZZA bei SEHS steht leider nicht drauf, die ich an dtg gemeldet habe.

    Und diese komischen Dashboard Effekte sind auch nicht behoben seit Release bei der MP36PH und bei der 422/425 auf HRR.

  • Sehr schön, das man sich den Diesel Legends gewidmet hat, finde die Updatepolitik seitens DTG echt gut in letzter Zeit.


    Übrigens wurden jetzt auch die Güterzug-Fahrten zu GWE Diesel Legends hinzugefügt. 8 Fahrten (4 je Richtung) und jeweils eine Rangierfahrt mit der Class 08 :)

    TSW 2020 | TSW 2 | GWE | RT | NEC | WSR | RSN| NTP| LIRR | MSB | TVL | PSC | RRO |ECW | HRR | OSD | MAG | IOW | M3 | CL20 | BR 204 | MP15DC | MP36PH-3C | CL31 | SW1000R | BR HF | BR 155 |BR 182 | BR 363 | LGV | SEHS | CL465 | DL for GWE | ARL | CRR | BR 101|HBK|GCC|RH| NEC BP| DRA| LBR| CL313| BR 187| WCL| G6| DCZ|

    Edited once, last by BR 103 245: Ein Beitrag von BR 103 245 mit diesem Beitrag zusammengefügt. ().

  • Bei mir lässt sich die Tastaturbelegung von U und Y leider auch nicht ändern. Leider habe ich auf Y die AFB liegen, so wie beim TS20XX auch.

    Beim Einstellen der AFB-Geschwindigkeit kommt "linke Tür entsperrt". ?(

  • Konnte die Tasten ändern, aber es wurde nicht umgesetzt. Ich muss immernoch mit "Y" die Türen öffnen. Weil "T" den Fahrplan anzeigt, habe ich es mal auf "Z" gestellt, hat nicht geholfen.


    Auch wenn ich die Taste ganz oft drücke, passiert nichts. Also es passiert schon was, aber erst nach dem man sehr oft die Taste drückt. Türen öffnen beim ersten Mal sofort, schließen erst wenn man ganz oft drückt

  • Bei mir lässt sich die Tastaturbelegung von U und Y leider auch nicht ändern

    Habe das Problem auch. Mir ist es wohl gelungen die Tasten zu ändern, trotzdem ist weiterhin Y aktiv - so geht nun mit der AFB auch die Tür auf. Ich habe nun die Tasten generell in den Urzustand rückgestellt und werde mal DTG anschreiben. Habe inzwischen ein Ticket eingereicht.

    PC-Daten und ein TS Einstellungen siehe Profil