Formsignale (Kuju erweitert)

  • D


    Weiß der Kuckuck, wie die das da in der Realität machten. Ich könnte mir vorstellen, dass der Bereich Gl.10 (und weitere Gleise 11-14) signaltechnisch gänzlich abgetrennt behandelt wurden zum reinen Rangieren nur in diesem Bereich. Komischerweise findet man dort auch nicht überall Handweichen vor. Beispielsweise ist W51 keine Handweiche. Die müssen sich also rein durch zuwinken verständigt haben, als es noch keinen Funk gab.

    Kurz als Anmerkung dazu (mit bisschen Spekulatius ;) , da ich Villingen nicht persönlich kenne): Es wäre durchaus möglich, dass da Rangierfahrten auf Zuruf/Anruf stattfinden. Wird z.B. in Singen(Hohentwiel) oder Karlsruhe an der Tankstelle so gemacht. Da gibt‘s auch Gleise, ohne (Rangier)Signale. Entweder dann Fdl anrufen, oder durch Handzeichen direkt von Stellwerk.

  • Hi @Schuster,
    vielen Dank für die schnelle Reaktion, doch eingebaut habe ich das richtig - jedoch durfte ich feststellen, dass das entsprechende Zs1 Signal nicht an das nächste DEs_HV_HS_Dummy_XT.bin weitergeben oder durchgeleitet wird. Werde es noch mal probieren ohne Link-Weiterleitung.
    Vielleicht lässt sich das nicht anders skripten, aber ich habe es nicht hinbekommen, das Zs1 oder Zs8 durchgeschliffen werden, deshalb werde ich mal wieder die entsprechen Links weiterziehen und die Zwischensignale entfernen. Merkwürdig nur, dass alle anderen Informationen durchgeschliffen, bzw. weitergeleitet werden.


    Gruß


    Edit: Noch diese Anmerkung, was ich genau meine. Die Ziffer "1" für Zs1 oder die Ziffer "8" für Zs8 sind nicht direkt da eingetragen wo das Anbau_Zs1 verbaut ist, sondern erst in einem der folgenden Dummy Signale, wo der entsprechende Link mit der Anweisung 1 oder 8 eingetragen auch hinführt.

  • Das in die oSS-Signale Dummies einzutragen ist schon richtig. Denn es sind DIESE Signale, die maßgeblich sind. Der Rest ist ja nur Optik.

    Reparatur-Cafés: http://reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
    Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!
    (Derzeit nur eingeschränkte Aktionen)

    Edited once, last by Prelli ().

  • Hallo @Prelli,
    ist vielleicht von mir nicht klar genug definiert welche Dummys ich meine. Es gibt Folgesignale - benennen sich: DEs_HV_HS_Dummy_XT.bin, X steht hier für die Links +1 - dort sind dann die Ziffern eingetragen. Das will so nicht funktionieren, weil die dort eingetragene Ziffer nicht durchgeschliffen wird (Was jedoch funktioniert, ist die Stellung des Formsignals - es zeigt HP0 und der Punkt in der 2D Map ist gelb). Jedoch habe ich das Anbau Zs1 mit direkt am ersten DEs_HV_HS_oSS_XT.bin (X steht hier für die Links +1) eingetragenen Ziffern auch noch noch nicht dazu bekommen so zu funktionieren.

  • Ich meinte natürlich nicht die Dummies, sondern selbstverständlich die oSS-Signale.
    Diese sind ja die maßgeblichen Signale, wo man alles eintragen muss.


    Hab ich oben geändert. Entschuldigung.

    Reparatur-Cafés: http://reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
    Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!
    (Derzeit nur eingeschränkte Aktionen)

  • Hallo @Schuster,
    ist das Kuju Zs1 4L0 verbaut, dann scheint alles zu funktionieren (bis auf winzige Fehler, die lassen sich jedoch auch bebeben bei weiterer Linkaufsplittung in die Abstellgleise).


    ist das Konstanz-Villingen Zs1 4L0 verbaut, will es nicht funktionieren (bleibt dunkel) - will sagen, irgendwo muss demnach ein Unterschied zu unterschiedlichen Ergebnissen führen.


    Gruß

  • Hallo @'Cotten Eye Joe und @'Schuster'', vielen Dank für die Diskussion, die könnte mit bei zwei Problemen in Rotenburg auch weiterhelfen.



    Eine andere Frage in die Runde, ich habe bei den Kuju-Signalen "Missing Texture". Ich habe schon alles abgeglichen, kann den Fehler aber nicht finden. Hat jemand eine Idee?


    Gruß Bernd

  • Hallo Rudi, @rschally, ja ich, dauert noch ein bißchen. Das sollte mein Probeobjekt für Animation werden. Ich brauche die klappbare Scheibe in Kichweyhe an der Zufahrt zum Bw.


    Gruß Bernd


    PS: Hier ist auf einigen Bildern die klappbare Sh2-Scheibe zu sehen: https://www.drehscheibe-online….php?017,7288321,page=all

    System: HP Z800, 2 x Xeon 5550 2,66 Ghz, 12 GB RAM, Nvidia Quadro 4000

    Edited 2 times, last by bernd_NdeM ().

  • Formsignal mit Zs3


    Ich weiß nicht, ob noch jemand das Problem hat, bzw. das Problem bekannt ist. Beim Anbau Zs3 (für das HS-Formsignal) werden keine Geschwindigkeiten übertragen, bzw. der Eintrag im Signal-Flyout funktioniert nicht. Die Links passen, möglcherweise gibt es hier auch eine Bedingung, die das Zs3 keinen Wert anzeigen lässt. Ich habe das Problem in mehreren Bahnhöfen und bei allen drei Streckenprojekten, genau gesagt, ich habe aktuell keine Konstellation, wo es funktioniert. Sollte nichts bekannt sein, teste ich auch gerne verschiedene Konstellationen.


    Gruß Bernd


    Info: @Schuster

  • Hallo,


    ich habe dieselben Probleme, nicht nur im Zusammenhang mit Form-Signalen, sondern auch mit den Ks- und HV-Signalen, bei denen ein Zs3 bzw. Zs3v bereits miteingebaut ist. Beim Setzen der Links wird im Zs3/Zs3v bei mir in Konstellation mit jeglichen Signaltypen keine Geschwindigkeit übertragen. Dann muss ich leider immer auf das Zs3/Zs3v als "Einzelobjekt" zurückgreifen und es möglichst exakt am Signal anbringen.
    Es wäre schön, wenn man diesem Problem auf den Grund gehen könnte.


    Ansonsten bin ich, und das soll auch gesagt sein, mehr als sehr zufrieden mit diesen tollen Signalen von Schuster/ST. Vor allem die KS-Signale sehen einfach top aus!


    Liebe Grüße
    Robin

  • Hallo,


    auf die Schnelle kann man beim einzelnen Form-Zs3/Zs3v die Ziffer auch direkt in das ID-Feld eintragen.


    Das Problem muss ich mir mal genauer anschauen...


    Gruß Schuster


    Edit: Im Anhang, ein korrigiertes Modul für die Formsignale. Bitte entpacken nach: Assets\Kuju\RailSimulator\RailNetwork\signals\German Sem\Module

  • Hallo,


    das Update für die Formsignale war längst überfällig. Auch wenn diese Formsignale wohl nicht mehr auf neuen Strecken eingesetzt werden, gibt es bestimmt noch einige Altbestände, wo sie verbaut sind. Deshalb nun also diese Aktualisierung.


    Folgende Neuerungen gibt es:

    • Diese Version beinhaltet auch die Patche V 7.35 und V 7.36 und Zs3Fo
    • Fehlerbeseitigung an festen Zs3 / Zs3v wird die Ziffer nicht per Skript eingetragen
    • Erweiterung Zs3 / Zs3v bis 140 km/h
    • Verbesserung der Kompatibilität zu den HV- und KS-Signalen
    • Hp0-Trigger Freigabe nach rückwärtigem Passieren nach Zeit (R + Sekunden)
    • OPT-Trigger (PMAX, VRX und SBK Integration)
    • TAB-Trigger mit zusätzlichem Link 1



    Downloadlink


    Viel Spaß mit dem Update.
    Gruß Schuster

  • Hallo,


    auch wenn diese Kuju-Formsignale nicht mehr im Mittelpunkt des Interesses stehen, gibt es dennoch eine Aktualisierung auf die aktuelle Version 9.5.


    Es handelt sich in der Hauptsache um Skriptanpassungen.

    Alle Signalversionen wurden hiermit auf den gleichen Stand gebracht.


    Auf den Freewarestrecken sollte immer die aktuellste Version eingesetzt werden.

    Unabhängig davon, welche Mindestversion in der Anleitung gefordert wurde.


    Download


    Gruß Schuster