Railworks crasht beim erstellen von Quickdrive-Consists

  • Guten Tag zusammen,
    mein Trainsimulator ist momentan am zicken.
    jedes Mal wenn ich im Quick-Drive Consists-Editor etwas zusammenstellen will,stürzt der TS mit einer .dmp file meldung ab.
    Aber leider nützt mir das Dmp file wenig,wenn ich nicht herausfinden kann was ihm fehlt ?(
    kann jemand helfen?

    Viele Grüße aus dem Nordschwarzwald
    Andreas

  • 1. Cache löschen
    2. Vorgang wiederholen
    3. Wenn wieder Crash, dann Asset-Ordner durchsuchen nach einer "Blueprints.pak" mit der dateigröße 0 Bytes.


    In diesem Ordner ist das kaputte Asset.

    Egal, wie weit Draußen man die Wahrheit über Bord wirft, irgendwann wird sie irgendwo an Land gespült.

  • ich bin leider nicht weitergekommen,deshalb seh ich mich gezwungen den kompletten TS15 runterzuwerfen und ihn neu draufzubügeln,bin es langsam satt andauernd von irgendwelchen Dmp Abstürzen überrascht zu werden >.<

    Viele Grüße aus dem Nordschwarzwald
    Andreas

  • Das verstehe ich nicht.
    Hast du keine Blueprints.pak gefunden mit 0 Bytes?
    Weiß du nicht, wie man danach sucht?
    Hast du nicht gesucht?


    Oder wo klemmt es jetzt genau?
    Ich bin mit nämlich sicher, dass es da eine gibt. Und wenn man weiß, wo die liegt, kann man weiter forschen. Deswegen musst du doch nicht den TS neu installieren.

    Egal, wie weit Draußen man die Wahrheit über Bord wirft, irgendwann wird sie irgendwo an Land gespült.

    Edited once, last by Prelli ().

  • da ist was im Assetordner, das nicht reingehört; mein Vorschlag: Auswahlverfahren d.h. verschiebe alle neuen Dateien in einen neuen Ordner xy.und probiere es erneut; solange bis es geht. dann wieder einzeln zurück.

    Edited once, last by URI ().

  • Da muss aber eine Blueprints.pak mit 0 Bytes sein. Hast du den Cache vorher gelöscht?
    Und was sagt den LogMate?


    Ansonsten so machen, wie URI das vorschlug!
    Alle Asset-Ordner (außer Kuju/RailSimulatorCore) rausverschieben. Das geht schnell, wenn man auf demselben Laufwerk bleibt.
    Dann testen.
    Dann die Hauptverdächtigen einzeln zurückverschieben bis es knallt.
    Der letzte Ordner enthält das defekte Objekt.


    Oder mal überlegen, was man kürzlich installierte, und erst mal nur diese Ordner rausverschieben.


    So oder so, das ist keine Zauberei und deswegen muss man auch nicht den TS komplett neu installieren.

    Egal, wie weit Draußen man die Wahrheit über Bord wirft, irgendwann wird sie irgendwo an Land gespült.

    Edited once, last by Prelli ().

  • Dann viel Glück und viel Spaß beim Neuinstallieren deiner 377.534 Addons, Szenarien, Freewaresachen, Pluspacks und sonstigen Modifikationen.

    Egal, wie weit Draußen man die Wahrheit über Bord wirft, irgendwann wird sie irgendwo an Land gespült.

  • Da wird doch der Hund in der Pfanne verrückt *motz*
    Ich finde einfach das Problem nicht,
    er lädt das Rollmaterial (seltsamerweise fängt er bei -100% an und endet rasend schnell)
    aber nachdem ich irgendetwas,sei es eine Lok oder ein Waggon anklicke fängt die Musik an zu unterbrechen und er stürzt mit einem Dmp Error ab.
    Im Anhang befinden sich die entsprechende Protokolle:
    einmal das Logfile für die Blueprints und einmal das für die runtime-Errors

    Files

    • log4.txt

      (37.91 kB, downloaded 442 times, last: )
    • log5.txt

      (874 Byte, downloaded 211 times, last: )

    Viele Grüße aus dem Nordschwarzwald
    Andreas

    Edited 3 times, last by Andi112 ().

  • Sach mal wie machst du eigentlich die dumps lesbar?


    Ansonsten starte mal logmate bevor du railworks startest und lass es laufen normalerweise sollte es dir anzeigen beim cachen welches addons es gecrasht ist.


    Bei mir war der Ordner richardmaxted->Narrow Gauge schuld.


    Irgendwie mag der consist builder den ordner nicht, und schmiert jedesmal ab.


    Sobald ich den ordner rausnehme läuft der consist builder sauber.
    Ich benutze ihn idR. zum schnellen wiederaufbau des Caches nachdem ich was per Utilities.exe installiert habe.

    Sarkasmus ist besser als gar nichts zu lachen!


    Der Vorteil des Schwarzen Humors? Man sieht ihn im Dunkeln nicht! ;)

  • @Lupus ich schaue mal ob ich den Ordner drin habe,
    Dann nehme ich den raus und melde ich mich wieder.
    Auf jeden Fall danke im vorraus fuer den Tipp


    Edit: leider kein Ordner gefunden,den er nicht mag
    na gut dann werde ich in Zukunft alleine im freien Spiel durch die Gegend sausen ohne Ki-Verkehr :(
    R.I.P Quickdrive *heul*

    Viele Grüße aus dem Nordschwarzwald
    Andreas

    Edited once, last by Andi112 ().

  • Das sind keine DMP sondern Logmate-Protokolle.
    StS


    Danke für den Hinweis...voll neidappt! ;)


    @Andi112 Bitte gern geschehen, schade dass es nicht geklappt hat.

    Sarkasmus ist besser als gar nichts zu lachen!


    Der Vorteil des Schwarzen Humors? Man sieht ihn im Dunkeln nicht! ;)

    Edited once, last by Lupus ().

  • na gut dann werde ich in Zukunft alleine im freien Spiel durch die Gegend sausen ohne Ki-Verkehr :(


    Quickdrive geht auch ohne Consist-Editor, zumindest verschafft der ohnehin keine KI.


    Zu den Logs:
    log4 enthält nur die üblichen Meldungen, wenn man QD Consists hat, aber das Rollmaterial dazu nicht. Ist normalerweise harmlos.
    log5 enthält aber ernste Hinweise: untersuche auf jeden Fall mal die dort angegebenen .bin Dateien. Falls die 0 Byte groß sind, unbedingt löschen (und gucken, ob in der Umgebung noch mehr 0 Byte Dateien sind). Besser wäre es natürlich, nicht nur einzelne Blueprint-Dateien zu löschen, sondern das ganze Paket, zu dem sie gehören, deinstallieren.

  • Okay das klingt schonmal gut ich schaus mir mal an :)
    edit meint: Yeah *jippy* es funktioniert endlich wieder,es lag wirklich an dem genannten Ordner wo in Log5 aufgezählt wurde.
    Vielen lieben Dank Nobsi,du Meister des Quickdrives *juhu*

    Viele Grüße aus dem Nordschwarzwald
    Andreas

    Edited once, last by Andi112 ().