[Gelöst] Dringende Hilfe Benötigt: Loks nicht sichtbar

  • Hallo.


    Ich habe ein Problem mit den Baureihen 146 und 185 von Giovanni71. Ich habe bei der Installation auf Fehler geachtet. Bei mir werden die beiden Loks nicht angezeigt. Ich kann sie dann zwar auswählen aber dann stürzt der TS ab.
    Ich habe bereits nach diesem Tema gesucht aber habe es nicht gefunden.


    kann mir bitte jemand helfen?


    Danke im Vorraus

  • Beantworte doch erst mal die Frage von Sonderzug, bevor du weiter nach Hilfe rufst

    Mein System: CPU: AMD Ryzen 5 3600X 4.4GHz RAM: 16GB DDR4 2666MHz GraKa: MSI RX Vega 56 Air Boost 8GB OC TS auf 500GB M.2 SSD

  • Das Common Zusatzpaket installiert ? und dann Cache geleert?
    Auf welcher Strecke willst Du die Loks stellen? Diese Loks arbeiten mit großen Texturen, Evtl GrRafikinstalltion runtersetzen.
    ggf. Hier Deine Rechnerdaten vorstellen, Betriebssystem, RAM, GRaka.
    StS

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

  • Nach meiner Kenntnis müssen im Szenario folgende Provider/Products aktiviert werden:
    - Kuju/RailSimulator
    - RSItalia/BR146_PACK bzw. RSItalia/BR185_PACK
    - RSItalia/Common


    Dann sollte es eigentlich klappen.

    Reparatur-Cafés: http://reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
    Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!
    (Derzeit nur eingeschränkte Aktionen)

    Edited once, last by Prelli ().

  • Habe genau diese Provider aktiviert, aber wie schon oben beschrieben steht die Lok zwar in der Liste, ich kann sie aber nicht als 3D Modell sehen.


    Eine Neuinstallation werde ich noch wagen.


    Edit: immer noch dieses Problem: (Die Maus hat es nicht Aufgenommen)
    Hier der Beweis das alle benötigten Provider aktiviert sind:






    Prozessor: AMD Athlon(tm) 7750 Dual- Core 2.70 GHz
    Arbeitsspeicher (RAM): 4,00 GB (3,75 verwendbar)
    Systemtyp: 64 Bit


    Ich habe die mittleren Einstellungen aktiviert


    Die Strecke die man im Hintergrund sieht ist eine kleine Kachel (geladen in 4-5 sekunden)

  • Du schreibst nichts von einer Grafikkarte, wenn das ein Grafikchip onboard ist, vergess den Rechner für den TS, der schafft das nicht .
    Versuch, TSX aus, alle Grafikeinstellungen auf äusserstes Minimum.
    StS

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

  • Ich denke, da ist irgendwas bei der Installation schiefgelaufen, dass also z.B. die GeoPcDx-Dateien irgendwo anders landeten, als sie sollten.
    Ich hänge mal exemplarisch einen sogenannten "Tree" für das "BR185_PACK"-Verzeichneis an, da kann RobinHiller2000 dann vergleichen, ob er alles hat.
    Eventuell hat er eine alte kaputte Version erwischt oder das Archiv war kaputt, oder oder oder...


    Assets/RSItalia/BR185_PACK


    Assets/RSItalia/Common und RSItalia/BR146_PACK konnte ich leider nicht anfügen. Fehlermeldung des Forums:
    "Ihre Nachricht ist zu lang. Es stehen maximal 10.000 Zeichen zur Verfügung."
    @Admins: Wäre schön, wenn man das ändern/vergrößern könnte, zumal die Vorschau anstandslos angezeigt wurde.

    Reparatur-Cafés: http://reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
    Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!
    (Derzeit nur eingeschränkte Aktionen)

  • Avviate Railworks 4, dopo aver aperto la Route desiderata, dovete aprire la finestra del Provider,
    selezionate RSItalia e spuntate BR146_PACK, Common e Kuju (RailSimulator). [Vedi Figura 2]
    N.B. Se non viene spuntato il provider “Common” i rotabili del pacchetto non funzionano.


    Du musst unter RSItalia auch bei Common ein Häkchen setzen - nicht nur bei den Packs.


    MfG Hans-Peter.


    EDIT: Tut mir leid, hab übersehen, dass schon darauf hingewiesen wurde.

  • Ist auf den Bilder ja so zu sehen, Prelli hat das auch schon erwähnt.
    Oder ist noch was anderes gemeint?
    StS

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

  • Hallo Robin,
    hast du auch die aktuellsten Downloads?
    auch wenn ja müssen die vorhergehenden deinstaliert werden.


    Aktuell :
    TS2013_BR185Pack_v2.1
    ts2013_br146pack_v2.1


    alle andere laufen auf TS2013/14 nicht


    Gruß Andreas

    Wer Tippfehler findet darf sie behalten. Auf diesen Fehlern liegt kein (C).
    Auch ist das Repainten derartiger Fehler erlaubt und sogar erwünscht. *closed*