[3DZug] Tiefladewagen Uaai

  • BR-218

    Added the Label available
  • Servus vom Streckenkilometer 107.0 der realen Mittenwaldbahn, die inzwischen endlich wieder in Betrieb ist :)

    Ich weiß nicht, ob ich mit dem Uaai irgendein grafisches Problem habe, dass nur mich betrifft, aber ich finde, der Wagen wirkt in einem Zugverband vergleichsweise kontrastlos, vor allem an der beschatteten Seite. Ich hatte ihn nun mal deinstalliert, die Datei noch einmal heruntergeladen und neu installiert, hat aber nichts geändert. Mit den meisten anderen Wagen wirken gemischte Güterzüge mehr oder weniger stimmig, auch mit denen von 3DZug. Der Uaai wirkt immer irgendwie wie ein "Wagengeist" im Zugverband, mehr oder weniger je nach Lichteinfall. Die Laufflächen der Räder erscheinen mir auch ein wenig zu hellgrau, aber das habe ich mir schon bei manchem Wagen selbst angepasst ;) Haben auch andere Nutzer des Wagens dieses nicht wirkliche "Problem", oder liegt es an irgendwelchen Grafikeinstellungen, die dieser Wagen vielleicht braucht? :/ Auf den Bildern auf der Seite von 3DZug wirkt der Wagen eigentlich besser, daher war ich von Anfang an etwas verwundert. Auf dem Screenshot von der Strecke Münster - Bremen sieht man, dass es an dreidimensionalen Details fehlt, am Fahrwerk vor allem, im Vergleich zu den anderen Wagen ... Ich würde mich auch über ein paar andere Screenshots der Vertreter für schwere Fracht mit diesem Wagen freuen, um einen Vergleich zu haben.


    Und täglich pfeift die Hamsterbacke ...

    (Lebenserfahrung entlang der Mittenwaldbahn)

  • Nach knapp 1,5 Jahren null Feedback bedeutet, den Waggon juckt keinen und ist optisch sowieso wie von 0815 Zug gewohnt mittelmaß bis grenzwertig und da es bisher null komma null Aufgaben dafür gibt kannst dir den Rest dazu denken :thumbdown:Denke das sollte deine Frage beantworten

  • Der Waggon hat Texturen ohne "Ambient Occlusion". Deswegen wirkt die Ansicht flach und kontourlos aus. Ein "AO" backt das Licht mit in eine Textur, so daß es hellere und dunklere Bereiche auf der Textur gibt.

    Das ändern kann nur der Author indem er den Waggon neu UVW abflacht und AO backt.

    Ausserdem sehe ich daß er im Gegensatz zu den anderen Waggons kein Bodenschatten habt. (Alphaebene mit 24BIT Maske und SubstrATexDiff Shader).

  • Das sah aber auf den Promobildern anders aus. Nicht gut, was da 3DZug gemacht hat. Ich hab schon drüber nachgedacht mir die Wagen zu kaufen. Davon dehe ich jetzt erstmal ab.

    Danke für das zeigen eines realen Bildes im Zugverband.

    Werde mich wohl weiter an Railtraction halten, was Güterwagen angeht. *dhoch*


    Liebe Grüsse Julia <3

    Say you just can't live that negative way, If you know what I mean, Make way for the positive day (Bob Marley)

    Edited once, last by Julia ().

  • Also, ich hab mir mal auf der Herstellerseite die Verkaufsbilder angeschaut, dort ist alles aber in Ordnung. Vielleicht hat da Jemand an den Texturen gefummelt und das AO Baking ungültig gemacht. Auch das mit dem Bodenschatten ist merkwürdig.

    Man sieht das oft bei Repaints, da wird gerne mit den Farbeimer 1BIT Farbe aufgetragen und am Ende wundert man sich daß es keine Kontouren mehr gibt und alles flach aussieht.

  • ice


    Danke für die Nachricht. Dann scheint das Problem wohl nicht an 3DZug zu liegen, sondern an demjenigen, der es installiert hat.

    Dann werde ich mir das Pack doch zulegen.

    Liebe Grüsse Julia <3

    Say you just can't live that negative way, If you know what I mean, Make way for the positive day (Bob Marley)

  • ice


    ... Dann scheint das Problem wohl nicht an 3DZug zu liegen, sondern an demjenigen, der es installiert hat ...

    Das kann aber nicht sein. Ich habe an dem Wagen bisher nicht an Texturen oder irgendwelchen enthaltenen Dateien gebastelt. Es ist eine frisch von 3DZug heruntergeladene und neu installierte Datei.

    Und täglich pfeift die Hamsterbacke ...

    (Lebenserfahrung entlang der Mittenwaldbahn)

  • Hallo zusammen


    Für mich würde sich jetzt die Frage stellen welche Textur Version Vorsignal64 bei der Installtion ausgewählt hat.

    Ob das den Unterschied macht.

    Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.

  • Aha. Verschiedere Texturversionen beim installieren. Stimmt, das hat 3DZug.

    Da Mal ne bessere / andere nehmen.


    Liebe Grüße Julia <3

    Say you just can't live that negative way, If you know what I mean, Make way for the positive day (Bob Marley)

  • Julia - Ich habe die hochauflösende Texturversion gewählt. Ich denke die Auflösung wird keinen Unterschied machen. Die Texturen an sich dürften ja identisch sein, nur eben halbiert von der Pixelauflösung bei den Kacheln.


    Beim Experimentieren mit den Grafikeinstellungen habe ich inzwischen festgestellt: Sie sind am ehesten für sonniges Wetter bei etwas höherer Kontrasteinstellung geeignet. Dann wirken sie so wie auf den Bildern von René (Gainmaster). Bei Herbstnebel und reduziertem Kontrast kommt wieder diese konturlose Erscheinung zum Tragen, vor allem auch im Vergleich zu anderen Wagen. Sie sind also am ehesten für Ganzzüge in praller Sonne geeignet, wie es scheint. Dann unterbleibt der merkliche Unterschied zu anderen Wagen.


    Liebe Grüße Christoph


    PS: Dein Vorschlag für Railtraction ist interessant, hatte ich bisher noch gar nicht auf dem Schirm, den Anbieter. Vorhin hatte ich mal zur Probe den Rns1 mit Betonteilen bestellt und leider auch gleich ein "Schockerlebnis": Auf den Rädern liegen keine Texturen, sonst ein gut aussehender Wagen, auch die Beladung dazu. Ist das eventuell ein bekanntes Problem? :/

    Es findet sich tatsächlich auch kein Rad im Texturordner ...


    Und täglich pfeift die Hamsterbacke ...

    (Lebenserfahrung entlang der Mittenwaldbahn)

  • Melde es am besten direkt n Railtraction. Die fixen das dann sehr Zeitnah.


    Liebe Grüsse Julia <3

    Say you just can't live that negative way, If you know what I mean, Make way for the positive day (Bob Marley)

  • Auch hier sind die Waggons in Ordnung... :thumbup:


    Mein System: AMD Ryzen 7 7800X3D, MSI X670E TOMAHAWK WIFI socket AM5, G.Skill Trident Z5 Neo 32 GB CL30 DDR5-6000 RAM-Kit, ASUS GeForce RTX 4070 OC-Grafikkarte, Samsung 2 TB 980 EVO PCIE SSD fur TSC, 1TB Samsung 970 EVO PCIE fur Win11 und Corsair EX100U 2 TB external ssd mit usb-c Gen3.2 fur TSC backup. CORSAIR Hydro X-serie custom watercooling setup.

  • Es findet sich tatsächlich auch kein Rad im Texturordner ...

    bogie = drehgestell.


    Kenne es so von Trainz, das dass bogie auch die Räder enthält.

    Don't believe what your eyes are telling you, all they show is limitation, look with your understanding.

    Wer für Meinungsfreiheit ist, muss auch andere Meinungen aushalten.

  • Ich habe die hochauflösende Texturversion gewählt. Ich denke die Auflösung wird keinen Unterschied machen.

    Doch es gibt Textur-Lods. Wenn deine Grafikeinstellungen z.B. Sceneryqualität nur auf Mittel stehen, dann kann es sein das Dir im Spiel zwar dieselbe Textur gezeigt wird, aber es eine abgeschwächte Version der Highend Textur ist. Dann hat der Ersteller eine detaillierte Version und eine nicht so detailierte Version von ein und derselben Textur erstellt und jeweils wie beim Nutzer die Einstellungen(Grafik) sind, wird die ein oder andere Version angezeigt.

    Da ist es dann egal ob due Highend installiert hast.

    Alle anderen die diese Art LOD nicht nutzen zeigen immer ein und dieselbe Textur an..Die haben dann vielleicht LOD im Mesh des Objektes, aber nicht in der Textur.