AP/Gu Studios Class 317 announced

  • In partnership with Gü Studios
    , we are delighted to announce our forthcoming Class 317 Electric Multiple Unit Pack Volume 1.

    Covering the 317/1 sub-class from 317301 to 317348, this pack will fill a big hole on a number of routes. None more so than the East Coast Main Line South!

    Stay tuned for more information in the coming days and weeks.


  • holzroller

    Changed the title of the thread from “AP/Gueterbanhof Studios Class 317 announced” to “AP/Gu Studios Class 317 announced”.
  • Na endlich! Hat nur 12 Jahre RS/RW/TS gedauert bis dieser extrem wichtige Nahverkehrszug umgesetzt wird. Manchmal verstehe ich Entwicklerprioritäten nicht.

    Heute hier, Morgen hier, Übermorgen eventuell dort

  • Hi zusammen,


    ich habe mir die Class 317 zugelegt. Das Addon an sich ist gar nicht mal so schlecht, dennoch habe ich folgende Fehler:

    1. Die Quick-Drive-PreLoads sind nicht als "Electric" angelegt, sondern vmtl. als "Diesel", denn wenn man irgendeine Variante aus der Vielzahl auswählt, werden mir auch nicht elektrifizierte Strecken vorgeschlagen. Bei der Auswahl dieser kommt es (natürlich) zu der Fehlermeldung, dass das keine DMU ist. Ich denke den Fehler kann AP leicht ausbessern, indem alle PreLoads überarbeitet werden müssen...
    2. Bei einigen Varianten stürzt der TS ab und mir wird die Fehlermeldung angezeigt, dass die Auswahl nur mit der 64-bit-Version funktioniere (ich nutze ausschließlich die 64-bit-Version). Cache leeren oder die ganzen anderen Tricks funktionieren hier auch nicht...
    3. Der Consist-Editor im Quick-Drive stürzt ab. Wenn ich die Class 317 aus dem Assets-Ordner entferne, funktioniert dieser wieder. Nach einer neuen Installation der Class 317, stürzt der Consist-Editor abermals ab. Im Umkehrschluss bedeutet das für mich, dass irgendeine Datei (oder auch mehrere) an dem Zug in irgendeiner Weise fehlerhaft ist und den Absturz verursacht.

    Kann jemand von euch diese Fehler oder zumindest einen davon bestätigen?


    Im nächsten Schritt würde ich AP mit meinen Fehlern kontaktieren und ggf. darauf hinweisen, dass diese Fehler nicht nur bei auftreten würden...

    Wer sich über meine Beiträge aufregt, darf das gerne für sich behalten...

  • Probleme mit Quick Drive Consist Editor und installierter Class 317 5

    Result is only visible for participants.

    Der Consist-Editor im Quick-Drive stürzt ab.

    Kann jemand von euch bestätigen, dass der QD-Consist-Editor abstürzt, wenn die Class 317 installiert ist?


    Btw. ich habe AP bereits bzgl. meiner gefundenen Fehler kontaktiert, jedoch keine Antwort erhalten (nicht mal eine automatisierte)...

    Wer sich über meine Beiträge aufregt, darf das gerne für sich behalten...

    Edited 4 times, last by komax ().

  • Kann jemand von euch bestätigen, dass der QD-Consist-Editor abstürzt, wenn die Class 317 installiert ist?


    Btw. ich habe AP bereits bzgl. meiner gefundenen Fehler kontaktiert, jedoch keine Antwort erhalten (nicht mal eine automatisierte)...

    Versuch es Mal neu zu installieren. So werden eigentlich die meisten Fehler behoben. Hast du nach der Installation im Assets Ordner die installme.bat aufgerufen? Die installiert die .geopcdx automatisch richtig da wo die sein sollen.

  • Versuch es Mal neu zu installieren. So werden eigentlich die meisten Fehler behoben.

    Das habe ich bereits mehrfach (wie Post #8 entnommen werden kann).

    Ich habe auch die aktuellste Version des Installers bei AP neu heruntergeladen. Auch das hat nichts gebracht.


    Ich habe AP bereits zum zweiten Mal (über das entsprechende Kontaktformular auf der offiziellen Webseite) bzgl. der Fehler kontaktiert und abermals keine Antwort bekommen.

    Hast du nach der Installation im Assets Ordner die installme.bat aufgerufen? Die installiert die .geopcdx automatisch richtig da wo die sein sollen.

    Nein, weil im Assets-Ordner keine entsprechende installme.bat ist.

    Die GeoPcDx-Dateien werden im Zuge des Installationsprogramms installiert.


    Wie bereits erwähnt, ist die Class 317 ordnungsgemäß installiert, jedoch nicht vollumfänglich funktionsfähig (alles weitere kann Post #8 entnommen werden). Ich vermute irgendeinen Fehler in den entsprechenden Dateien...


    Daher auch meine Frage, ob jemand die oder einen entsprechenden Fehler, wie oben erwähn, so bestätigen kann...

    Wer sich über meine Beiträge aufregt, darf das gerne für sich behalten...

  • Kann jemand von euch bestätigen, dass der QD-Consist-Editor abstürzt, wenn die Class 317 installiert ist?

    Kann ich bestätigen-und habe AP diesbezüglich auch angeschrieben.

    Hast du nach der Installation im Assets Ordner die installme.bat aufgerufen

    What?

    Die GeoPcDx-Dateien werden im Zuge des Installationsprogramms installiert.

    So es ist!*teetrink*

  • Ich habe heute die Antwort von AP erhalten:

    We’re sorry to hear that. This is an intermittent issue. If you keep trying, it should work. Also please ensure you are using 64-bit and have at least 8GB of RAM.

    Das soll wohl heißen: Wir wissen auch nicht woran es liegt......*teetrink*

  • aleister danke für die Info. Auf meine Mail haben die komischerweise immer noch nicht geantwortet.


    Interessant ist ja, dass AP den Fehler auf wechselhaft auftretend beschreibt - also wissen die scheinbar von dem Fehler...


    Ist irgendwie enttäuschend, dass das Problem bekannt ist und scheinbar nicht nach dem Fehler gesucht wird, sondern nur geraten wird es immer wieder zu probieren. Ich habe es bereits mehrmals probiert (reinstalliert, Dateien überprüft etc.) und trotzdem stürzt der TS mit der Kiste immer wieder ab.

    Schade um die 24€... das hätte ich von AP nicht erwartet *ohman*

    Wer sich über meine Beiträge aufregt, darf das gerne für sich behalten...

  • Naja, der Consist-Editor ist ja bekannt dafür, recht instabil zu sein, von daher weis ich icht, ob man AP da eine Vorwurf machen kann. Da speieln so viele Faktoren rein, dass es kaum möglich ist herauszufinden, was denn jetzt genau das Problem verursacht. (Wenn es nicht sogar auf einen der vielen Bugs im Programm selbst zurückzuführen ist). Ich persönlich habe den Editor da noch nie benutzt und Quick-Drives sind für mich auch absolut irrevelant.


    Aber warum schade um das Addon, kann ja trotzdem in Szenarien usw genutzt werden. Also ich sehe da das Problem nicht.

  • Ich fahr viel mit ihr und hatte bis jetzt keine Probleme. Fahre allerdings keine QD nur Szenarien.

    Ich fahre gerne im TS und mache auch hin und wieder Videos. Hier mein YT Kanal Mit DonMattheo unterwegs . Vielleicht interessiert es ja wen? Aber Vorsicht: Ich bin und bleibe Laie - danke für eure Nachsicht ;)

  • Consist-Editor ist ja bekannt dafür, recht instabil zu sein [...] ob man AP da eine Vorwurf machen kann. [...] viele Faktoren [...] kaum möglich ist herauszufinden, was denn jetzt genau das Problem verursacht. [...]

    Okay, mir war nicht bewusst, dass der Consist-Editor bekannt für seine Instabilität ist. Bei mir hat er immer tadellos funktioniert.


    Das Problem habe ich per Ausschluss- / Rückschlussprinzip auf die Class 317 zurückgeführt => Class 317 installiert = TS stürzt im Consist-Editor ab; Class 317 nicht installiert = Consist Editor funktioniert.

    Somit muss, in meinen Augen, die Class 317 irgendeinen Fehler beinhalten, welcher für den Absturz des Consist-Editors sorgt und somit kann man das AP durchaus auch vorwerfen.

    Unser Fehler betrifft ja nicht ausschließlich nur den Consist-Editor, sondern ebenfalls:

    Bei einigen Varianten stürzt der TS ab und mir wird die Fehlermeldung angezeigt, dass die Auswahl nur mit der 64-bit-Version funktioniere (ich nutze ausschließlich die 64-bit-Version). Cache leeren oder die ganzen anderen Tricks funktionieren hier auch nicht...

    Was abermals zum Absturz führt.


    Anhand dieser Häufung lässt sich ableiten, dass die Class 317 fehlerhaft ist.


    Ich [...] habe den [Consist-]Editor [...] noch nie benutzt und Quick-Drives sind für mich auch absolut irrevelant. [...] Also ich sehe da das Problem nicht.

    Ich kann ja nachvollziehen, dass einem dieses Problem nicht auffällt, wenn man den Bereich des TS nicht nutzt. Jedoch handelt es sich bei meinen gefundenen Fehlern um keine Irreführung, da ich diese Fehler tatsächlich habe und diese nicht frei erfunden wurden um einzig den Ruf von AP zu schädigen...

    Halt, das ist irreführend! [...] betrifft nur in manchen Fällen den Quickdrive-Editor [...]

    Ich fahr viel mit ihr und hatte bis jetzt keine Probleme. Fahre allerdings keine QD [...]


    Schwarzwaldbahner und DonMattheo , überprüft doch bitte mal zugunsten unser aller Interessen, wie es sich mit eurem TS verhält, also, ob dieser im QD bzw. beim Start des Consist-Editors abstürzt oder nicht.

    Ihr müsst das natürlich nicht machen, jedoch würde es mich zur statistischen Erhebung interessieren, bei wie vielen es zum Absturz kommt und bei wem nicht. Daher würde es mich freuen, zu erfahren, wie es bei euch und andern Besitzern aussieht...

    Wer sich über meine Beiträge aufregt, darf das gerne für sich behalten...

    Edited once, last by komax ().