Editor ist dunkel

  • Guten Tag,
    ich habe ein Problem mit dem Szenarioeditor auf der Strecke Konstanz-Villingen sowie der Erweiterung nach Hausach. Diese Strecken habe ich gestern über Steam als Bündel gekauft. Bei mir ist der Editor aber schwarz und ich kann alles nur sehr schwer erkennen. Das macht es ziemlich mühsam. Ich wäre froh wenn mir jemand helfen könnte, oder einfach sagen könnte ob das so sein soll oder nicht. Bei anderen Strecken habe ich dieses Problem nicht.


    LG TrainBen

    Ich kenn mich nicht gut mit Computer aus, daher stell ich manchmal unnötige Fragen.

    Edited once, last by TrainBen ().

  • Also so soll es garantiert nicht sein.


    Mal kurz die Standard Fragen abgehakt:


    • Strecke schon mal neu installiert?
    • Ein paar Minuten gewartet beim starten des Editors?
    • Ein Screenshot(mit F12) wäre ganz hilfreich.

    Hardware: I5-7500 3,4 Ghz(Max. 3,8), Zotac Mini GTX1070 8GB, 16GB DDR4 RAM, 240GB SSD, 120GB SSD ,480GB SSD und 1TB HDD.

  • Das habe ich auf der Inselbahn auch, da hilft nur Neustart vom TS und direkt in den Editor rein.


    Wenn man erst ein Szenario fährt und dann in den Editor geht auch Dunkel.


    Gruß Oli

  • Ist bei mir ist aber auch so wenn ich bei der Freeware-Strecke Altenburg - Wildau in den Editor gehe... vielleicht ein Änderungsschutz vom Entwickler damit die Strecken nicht verändert werden können?

  • Hallo nochmals, Danke für die ganzen Antworten! Ich werde mal verschiedene Möglichkeiten ausprobieren und mich dann wieder melden.

    Ich kenn mich nicht gut mit Computer aus, daher stell ich manchmal unnötige Fragen.

  • Dies passiert (bedingt durch Wetter) wenn man aus einer Aufgabe in den Editor geht. Einfach TS neustarten und direkt in den Editor. Es gibt eine Vielzahl an Strecken wo dies passieren könnte.

  • Es ist nicht nur bei Konstanz- Hausach so, sondern auch auf Freiburg- Basel und Münster- Bremen das der Editor schwarz ist und am ruckeln ist. Man muss das spiel komplett schließen und neu Starten dann ist es weg, ist zwar nervig aber anders kann man es nicht umgehen soweit ich weiß.

  • Nicht nur schreiben ich hab das Problem auch, sondern mal den Thread von Anfang an lesen.
    Tipp: Schon mal Beitrag #5 gelesen und probiert?
    Besteht das Problem noch?

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

    Edited 2 times, last by StS ().

  • Jap ich habe das Problem auf Schwere Fracht für Seddin, der Restart des Spiels hilft zwar bedingt, aber wenn man das Szenario einmal durchlaufen lässt und zurück setzen möchte, tritt der Fehler erneut auf. Das ständige Neustarten ist auf Dauer sehr nervig. Weiß den wer, welche Wetter-Template ich für Schwere Fracht nutzen sollte?


    Und könnte es dann nicht auch zu Problemen mit dem AP Wetter Pack Probleme geben, womit diesen unbrauchbar wird?