TSW BR-146.2 Einführung-Szenario hängt

  • Hallo,
    nun habe ich mich auch in das TSW Abenteuer gestürtzt und bleibe bei dem BR-146.2 Einfürungsszenario hängen.
    Nachdem ich alle Schritte bis nach Einschalten der Spitzensignal auf "Reduziert" eingestellt haben.
    heißt es "Bremssystem - Warten bis Bremsen aufgeladen sind...


    Dan passiert nichts mehr, der Scheibenwischer zieht nur fröhlich seine Bahn, dass it alles .....


    Habe das Szenario schon mindestens 10 mal gestartet. Immer bleibt es dann dort stecken.


    Die Einführung mit der BR185 lief dagegen problemlos
    Kennt jemand das Problem und ggf. die Lösung?
    Danke 8)

    Intel I5 2400 3,2 GHZ / 8 GB DDR3-1600 / Nvidia GTX780 ti 3GB / Windows 7 Pro 64 Bit

  • Hab genau den selben Fehler , irgendwo ist da warscheinlich ein Programmierfehler seitens DTG .


    Mfg Manuel

    :thumbsup: Mein System : Intel I7 @ 4,3 GHZ , 16 GB Ram , MSI Geforce RTX 2070 Gaming Z , sowie 1 TB Samsung EVO 860 SSD :thumbsup:

  • Habe eben erfolgreich das Steuerwagenszenario durchgespielt und mir fällt jetzt beim erneuten Starten des BR146-Szenarios auf,
    dass man hierbei den Hauptschalter auf "Normal" und beim Steuerwagenszenario auf "Vorwärts" stellen soll.
    Das ist vieleicht der Fehler.
    Auf "Vorwärts" stellen lässt aber das Szenario nicht zu :/

    Intel I5 2400 3,2 GHZ / 8 GB DDR3-1600 / Nvidia GTX780 ti 3GB / Windows 7 Pro 64 Bit

    Edited 2 times, last by lzi_bahn ().

  • Ich habe gerade mal ein zusätzliches Profil erstellt ...

    Nachdem ich alle Schritte bis nach Einschalten der Spitzensignal auf "Reduziert" eingestellt haben.

    Ich bleibe da schon hängen!

    Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.

  • Das schrieb einer bei Steam, vllt hilfts weiter:


    So, nach endlosen Versuchen habe ich einen Weg gefunden, das Problem zu umgehen. Eigentlich ist es ganz einfach.


    Nach dem Einsteigen in die Lok müsst Ihr nur vermeiden direkt auf den blauen Wegpunkt zu treten. So lange Ihr da nicht drauf tretet, habt Ihr voll Kontrolle über die Lok und alle ihre Funktionen.


    Wendet Euch direkt an der Tür, nachdem Ihr die Stufen zum Fahrstand hoch gestiegen seid, nach rechts zum Fahrpult und stellt beide Bremsen auf "Volle Wirkung" (nicht Notbremse, sondern eine Raste davor) und lasst die Bremse so stehen.


    Nun könnt Ihr auf den blauen Punkt treten und das Szenario wie vorgesehen abarbeiten. Die Bremse wird jetzt korrekt aufladen. Bei mir hat es so jedenfalls reproduzierbar mehrfach geklappt.


    Viel Spaß...

    RAL-1014 + RAL-5020 = Eisenbahnromantik

  • Habe das Szenario schon mindestens 10 mal gestartet. Immer bleibt es dann dort stecken.

    ....Ich habe das Szenario schon vor längerer Zeit problemlos absolviert. Inzwischen haben sich zwei Fehler eingeschlichen, die ich aber abstellen konnte und damit das Szenario nochmals abschließen :


    1. Wenn der Richtungswender dran ist : diesen zuerst auf Vorwärts stellen und dann erst auf "Neutral", dann läuft das Programm weiter
    2. Der Scheibenwischer lies sich erst während der Fahrt mit Strg (oder war es Shift ?) +V abstellen.


    PS : Sehe gerade, dass es verschiedene Lösungswege gibt :)

    PC-Daten und ein TS Einstellungen siehe Profil

    Edited once, last by kiter ().

  • Hallo zusammen,
    habe mich gleich ans Werk gemacht,
    alles so ausgeführt wie hier beschrieben. Hat bis jetzt immer noch nicht funktioniert!


    Mittlerweil das Szenario schon viermal wiederholt, beim 3. + 4. mal, bekomme ich noch nicht mal das Spitzensignal auf "Reduziert". springt als zurück auf "Normal" X(


    Bin mittlerweile beim 8. Versuch, komme nicht mehr über den Punkt auf "Reduziert" stellen ?(

    Intel I5 2400 3,2 GHZ / 8 GB DDR3-1600 / Nvidia GTX780 ti 3GB / Windows 7 Pro 64 Bit

    Edited 3 times, last by lzi_bahn ().

  • komme nicht mehr über den Punkt auf "Reduziert" stellen

    ....ich weiß nicht mehr genau welche Stellung beim Licht richtig war, kann mich erinnern dass ich da auch etwas spielen musste, funktioniert aber dann, es gibt ja dann auch immer ein entsprechendes Signal. Generell sind die Einführungsszenarien beim TSW etwas "störrisch" da ein Teil der Schalter immer gesperrt ist, da muss DTG noch nacharbeiten. Dafür kann man mit der 146.2 und dem Steuerwagen in einer anderen Liga spielen als beim TS und die Einführungsszenarien sind ja auch nicht so wichtig....

    PC-Daten und ein TS Einstellungen siehe Profil

  • Es gibt gute Nachrichten.
    heute gab es ein Update beim TSW.
    Unter Anderem wurde das Problem gefixt
    · Resolved an issue whereby the DB BR 146 tutorial could become blocked for completion whilst awaiting brakes to charge.


    Hab's natürlich auch gleich ausprobiert und es funktioniert.


    Beim Umschalten des Spitzenlicht auf "Reduziert" hat es zwar nicht gleich geklappt, aber nach ein paarmal hin und her am Schalter ging's dann auch weiter. :thumbsup:

    Intel I5 2400 3,2 GHZ / 8 GB DDR3-1600 / Nvidia GTX780 ti 3GB / Windows 7 Pro 64 Bit