[AS] Durchs Moseltal (Koblenz - Trier mit Bullay - Traben-Trarbach)

  • Im UKtrainsim Thread gibt es neues... Probleme mit der Nachtbeleuchtung und Abstürze haben Priorität. Die allgemeine Performance sieht man nicht schlechter, als bei neuen DTG Strecken.
    Finde ich so weit ok und bin gespannt aufs Update.

  • Wenn ich jetzt ein Standard Szenario erstelle und nehme zb AS_clear dann ist es um 18:45 Uhr am 23.11.2014 sogar noch hell und entsprechend auch keine Beleuchtung.
    Da ist doch Käse und haut vorne und hinten nicht hin.


    Zum Thema Performance..


    Wenn ich die Einstellungen aus dem Handbuch nehme dann läuft ja auch alles. Selbst Nachts mit Beleuchtung läuft alles rund und die Frameraten explodieren förmlich.
    Das ist zwar toll aber ich fahre den TS mit SSAA Einstellungen und da geht leider Nachts in beleuchteten Gegenden gar nichts.

  • Kann ich hier bei mir nicht nachvollziehen da funktioniert alles. Hast du vielleicht einen Lua Editor wie SciTE oder ähnlich installiert?Könnte möglich sein das solche Progs dazwischen funken so das die Scripte nicht mehr ordnungsgemäß funktionieren.

    Ja, habe den Lua Editor, meinst du wirklich der beeinflußt das Skript.


    MfG binoo

  • Ja, Den brauch man auch nicht, das geht mit jedem besseren Texteditor, zb. Notepad ++.
    Deinstallieren !
    StS

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

  • Ja lösch mal den Editor das gibt Probleme und steht auch in der Manual der Signalscripte.


    Wenn du unbedingt eine Lua Editor haben willst dann nimm diesen hier der macht keine Faxen.


    http://luaedit.sourceforge.net/index.html


    Du kannst in Ehrang auf Gleis 226 ruhig einfahren....achte nicht auf Schilder sondern fahr einfach ein. Den Rest musst du dir einfach geistig vorstellen.


    Ohnehin macht die Moselstrecke an manchen Stellen eher den Eindruck das man noch auf einer Baustelle ist wo aber schon vor langer Zeit alle Arbeiten eingestellt wurden.

  • Ich habe Ihn gerade gelöscht und jetzt funktioniert es, man glaubt es kaum, danke.
    Madison, den LuaEdit hatte ich auch, damit hatte ich auch Probleme, liegt es daran
    das diese Programme sich über den TS setzen.


    MfG binoo

  • Wie gesagt wenn du da unbedingt was brauchst dann nimm LuaEdit 2010. Ich hab das schon länger auf dem Rechner und da gibt es mit den Scripten vom TS absolut keine Probleme.

  • Hmm ich hab gerade nachgesehen und kann nur sagen das ich den den Editor am 22.08.2012 installiert habe. Version 3.0.10.0
    Probleme mit Scripten hatte ich bisher noch nie gehabt.

  • Hallo Madison
    Ich hatte den Editor vom TS geöffnet, und dort kann man die Lua Dateien bearbeiten, sobald ich das Feld angeklickt hatte,
    öffnete sich auch sofort der LuaEdit, vieleicht liegt es daran.


    MfG binoo

  • Gemischtwarenzug II, Absturz vor Pünderich. Ein weiteres Problem ist die Lok 189. Statt der Bremskraft wird fälschlicherweise die Zugkraft angezeigt. Ebenso sind die Bremsen viel zu stark eingestellt. Es gibt also nicht nur Dinger an der Strecke zu verbessern ......


    Gerhard Illi - Volldampf voraus

  • Hallo binoo,

    Ich hatte den Editor vom TS geöffnet, und dort kann man die Lua Dateien bearbeiten, sobald ich das Feld angeklickt hatte,


    öffnete sich auch sofort der LuaEdit, vieleicht liegt es daran.

    Ein zusätzlich installierter LUA-Editor verbiegt fast immer den Suchpfad für LUA-Dateien.
    Da in allen Skripten die Optionsdatei mit einem relativen Pfad eingebunden ist, wird diese nicht mehr gefunden und der Signalskript funktioniert nicht mehr.


    Gruß Schuster

  • Hallo zusammen,

    das kein grüner Haken kommt bei der Aufgabe "Erzzug nach Ehrang Teil 1" wollte ich doch auf den Grund gehen und habe den Fehler gefunden. Es liegt an Cochem weil man zu spät dort ist und das Ausfahrsignal schon Hp2 und man nicht davor zum stehen kommt. Hält man an dem Ausfahrsignal an kommt eine Meldung (siehe Screen) dann ist auch in der Auswertung der zweite Halt abgearbeitet und man bekommt in Bullay den dritten Halt und dann auch den grünen Haken. In der F1 Ansicht ist dies nicht zu sehen dort steht nur der Halt in Bullay aber da man zu spät in Cochem ist und nicht anhält kommt in der Auswertung zum Schluss keinen grünen Haken.



    Viele Grüße
    Jürgen

  • Ich hatte mit dem Szenario komischerweise keine Probleme, musste auch an dieser Stelle warten. Kurz vor dem Tunnel musste man, glaub ich, auch einen RE durchlassen. Bei dem Szenario gibt es keinen Fahrplan, somit dürfte man nicht zu spät sein.

  • Das ein Performance Problem bekannt war bevor die Strecke veröffentlicht wurde zeigt die Tatsache das man die Spieleinstellungen anpassen soll.
    Es kann doch nicht sein das alle anderen Strecken keine nennenwerte Probleme haben ausser halt dieser.
    Von daher bin ich gespannt ob ein Updte Besserung bringt,
    mfG Kalle