Neuerdings Milchkannen auf South London Network

    • Neuerdings Milchkannen auf South London Network

      Hallo liebe Forenmitglieder,

      wollte mal nach längerer Zeit mal wieder oben genanntes Add-On spielen. Zu meiner Verwunderung fehlen aber alle Signale der Strecke und stattdessen stehen dort hübsche Milchkannen. Doppelte Steamüberprüfung hat nix gebracht, genauso wie eine komplette Neuinstallation des Ts. Das ELAP ist vorhanden. Der Fehler tritt auch auf London-Brighton auf. Auf der GEML London-Ipswich sind komischerweise alle Signale vorhanden. Auch auf anderen britischen Strecken ist alles Ok. *denk*
      Gruß Dennis
      Werbung
    • heizer82 wrote:

      Zu meiner Verwunderung fehlen aber alle Signale der Strecke und stattdessen stehen dort hübsche Milchkannen
      Bei mir sind alle Signale da. Wenn selbst eine Neuinstallation nichts brachte, ist es am sinnvollsten den DTG Support dovetailgames.kayako.com/Core/Default/Index zu kontaktieren. Übrigens ein Tip : Normalerweise reicht es bei solchen Problemen nur die entsprechende Strecke über den Steam Client zuerst zu löschen und dann neu zu installieren. Geht schnell und problemlos.
    • Danke kiter für deine Tipps, aber der DAU war schuld ;) Aus irgendeinem Grund waren ganz einfach die UK LED Signals nicht mehr installiert. Warum auch immer. Alles wieder in Ordnung und hier kann dann auch geschlossen werden. Danke
    • ...das ist wohl ansteckend...mir fehlen auf London Brighton (alte Version) plötzlich auch die Signale. Die Strecke, die Europ. Assets und das UK Led Signal Pakete habe ich neu installiert, die Signale erscheinen nicht. Ich habe mal den Support angeschrieben, aber vielleicht gibt es hier eine Idee.
    • Dito *denk*
      Startet mit Fehlermeldung -->
      Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.
    • Tatsache, auch bie mir fehlen die Signale auf London-Brighton. Habe ich ich erst die Tage noch gespielt, da war noch alles ok. Ich meine aber auch die Tage in der Fb-Gruppe von Alan Thomson kurz gelessen zu haben, dass die UKPro Signale kurz runter genommen wurden bzw DTG irgendwas falsch gemacht hat und deswegen Signale bei einigen fehlen würden. Weis es aber leider nicht genauer.

      EDIT: Ich hab mir das mal genauer angeschaut: Komischerweise sind die UKLEDSignals (RSC\UKLEDsignals01) im Streckeneditor nicht auffindbar, also ich abe versucht sie für die Strecke frei zu schalten, aber sie tauchen in der Liste nicht auf. Im Assets-Ordner sind sie aber vorhanden (Gerade vorhin neu herunter geladen).
      LG. Schwarzwaldbahner

      UK/US-Szenarien und Mods

      The post was edited 2 times, last by Schwarzwaldbahner ().

    • @holzroller Thank you, I´ve found the corresponding post vom DTG. Hopefully this gets fixed soon.

      Hier die Meldung von DTG: forums.dovetailgames.com/threa…in-train-simulator.22667/ Da das Signalpacket nicht agnezeigt wiird, funktionieren alle Strecken, die darauf Zugriff haben, also Brighton Mian Line, West Coast Main Line over Shap und ein paar andere. Eine genaue Liste habe ich im Moment nicht richtig.
      LG. Schwarzwaldbahner

      UK/US-Szenarien und Mods
      Werbung

      The post was edited 1 time, last by Schwarzwaldbahner ().

    • Habe hier keine Probleme, da ich ständig im Steam-Offline-Modus bin. Also kein Ärger mit diesem DTG-Update-Elend. *püh*
      Mein TS funktioniert einwandfrei und benötigt keine defekten Updates von DTG. :D
      Habe auch immer ein aktuelles Backup.
      RESISTANCE IS NOT FUTILE. IT'S VOLTAGE DIVIDED BY CURRENT!!!

      Mein System: Intel Core i9 9900KS, Gigabyte Aorus Z390 Ultra, 32gb DDR4 3200 MHz Ram, Gigabyte GTX 1080 8gb, Sound Blaster Audigy Fx, win10 home 64.
    • Ein kleines mit ein paar MB war "kürzlich" mal meine ich! *denk*
      Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.
      Werbung
    • Über das wie wird im dovetailforum ebenfalls spekuliert. Kann von DTG sein, könnt auch durch ein Steam-Client Update verursacht sein. Wer weiss. *ka*
      Der TS zieht sich immerhin auch immer wieder mal im Hintergrund neue Ladescreens, wer weiss was sonst noch. Hat bei dem Screen mit dem neuen SoldierSummit DLC bei mir z.b. irgendwie ewig gedauert.

    • Ja, es wird dort, zumindest für mich recht einleuchtend, über einem Problem mit der Rechteverwaltung von Steam, DTG spekuliert, also das System, welches überprüft, ob man dieses oder jenes DLC auch rechtmäßig besitzt. Das wird wie auch immer wohl von Steam überprüft und dem TS vermeldet. Scheinbar verhindert irgendwas, dass der TS einige Addons bzw. Teile davon z.b. die UKLED-Signale, die zwar ein seperates DLC-Paket sind, aber zusammen mit den Strecken kommen, als rechtmäßig annerkannt werden. So sind sie für den TS unsichtbar, obwohl sie installiert sind.
      LG. Schwarzwaldbahner

      UK/US-Szenarien und Mods