Abhängen von Wagen eines KI Zuges

    • Abhängen von Wagen eines KI Zuges

      Hallo zusammen

      habe ein komisches Problem. Derzeit will in keinem meiner Szenarios mehr ein KI Zug Wagen anhängen, noch abhängen. Dadurch geht bisschen was verloren, wo man eben was zu sehen haben könnte. Habe jetzt einen Zug angewiesen, bei einem weiteren Szenario, das der die Wagen abhängen soll. Habe darauf geachtet, das die Wagen nicht die selben Nummern haben, und hab es mit allen Wagen versucht und mit nur der, der an der Lok hängt. Aber kein Erfolg. Der KI Zug hat Anweisung die Wagen abzuhängen und dann nach paar Sekunden ohne Wagen weiter zu fahren. Das ist mindestens der zweite Versuch in der Konstellation. Und auch in vorherigen anderen Maps wollte die Lok den Zug nicht anhängen, sondern verschwand beim gegen fahren in der Erde, mit dem Hinweis, das er mit 0,2 KM/h angeblich eine KI Kollision hätte... Bisher getestete Loks, BR 361 (Repaint), 294, 218 TTB, 182 HRQ ... Keine Ahnung was da falsch ist... Vielleicht hat jemand noch eine Idee?!
      Images
      • 20180930210454_1.jpg

        292.8 kB, 1,440×900, viewed 154 times
      • 20180930211644_1.jpg

        215.82 kB, 1,440×900, viewed 144 times
      • 20180930211655_1.jpg

        168.5 kB, 1,440×900, viewed 127 times
      LG Tilmann
      Werbung
    • Versuch mal mit Stopping Points zu arbeiten, denn die sehe ich nicht in deiner Auflistung. Wenn du der Lok nach dem abkuppeln den Handbefehl gibst, will diese bis zum Ende des Markers fahren und dort warten. Dadurch kommt es zur Kollision.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • Hallo,
      einen KI Zug im Szenario anzukuppeln ist mir noch nie gelungen. Meiner Erfahrung nach ist das nicht möglich. Abkuppeln geht und ist mir schon in diversen Güterverkehrsszenarien gelungen. Meiner Erfahrung nach (und das mag Aberglaube sein) ist das Gelingen nicht abhängig von der Lok oder den Waggons ( ich empfehle die Waggons immer selbst neu zu nummerieren ) sondern vom Gleis. Es gibt Gleise da geht es und Gleise da geht es nicht, leider eine Frage von Versuch und Irrtum.
      Ich habe versucht deine Aufgabe mit der DTG BR 361 im ICE Repaint und den vR Taschenwagen nachzubauen, auf allen Gleisen im Rbf Harburg läuft gar nichts. Der KI Zug fährt immer mit den Waggons weiter.

      VG
      Edgar
    • @Amisia, der die Wagen anhängen soll, ist der Spielerzug. Oder wie meinst ud das mit der Hand?! Die Hand beim Abkuppeln ist ja bevor der Zug gehalten ist... Könnte nochmal probieren wie das mit Stopping Point aussehen würde, ob das klappen würde. Das Anhängen hatte ich bspw bei meinem letzen Szenario versucht, in Singen, wo eine 361 Fahrzeuge abholen sollte, da hat es leider nicht geklappt und in bestimmten Szenarios auch leider nicht....

      @Edgar114
      Vielleicht ist es mit dem Ankuppeln genau so? An manchen Stellen habe ich es in einigen Szenarios geschafft, das die KI nicht bewegte Fahrzeuge anhängt und dann weg rangiert ist, aber das scheint auch nicht immer zu klappen... Evtl. ist das dann genau so ein Fall, das nur in bestimmten Gleisen die KI es schafft Wagen anzuhängen... TS und seine kleinen Macken :) ... Hmm muss ich mal schauen, ob ich das anders lösen kann. Kann ich meine "Geschichte" dahinter leider nicht stricken wie ich das dachte ;)

      Edit:
      Also habe es auch noch mal mit Stopping Point versucht... es scheint wirklich da nicht zu gehen... er fährt jedes mal mit den Wagen einfach weiter.... Frage mich, wieso die KI das nur in bestimmten Gleisten abhängen kann?!
      LG Tilmann

      The post was edited 1 time, last by Tilmann ().

    • @Tilmann

      Wo Strecke / Gleis geht das nicht? Würde das gerne mal testen.

      In Singen Gbf habe ich z.B. mit einer 361 keine Probleme.
      Stellt aus drei Wagengruppen einen Zug für den Spieler zusammen.
      Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.
    • @Loco-Michel

      in dem Szenario:
      rail-sim.de/forum/wsif/index.p…nz-bis-Villingen-2-Teile/

      Da sollte die KI im zweiten Teil aus dem RBF kommen, von vorne ran rangieren und die Wagen nach hinten fahren / schieben, während der Spieler noch auf Ausfahrt wartet. Habe erst gedacht ich hab evtl. ein Fehler gemacht mit einer Kupplung für die 361 als Zusatz mit installiert, was ich nicht hatte, habe deswegen 361 noch mal neu installiert, und dann noch eine 294 probiert, ob es damit geht... Jedes mal kein Erfolg. Es kam immer eine KI Kollision, erst ohne Stopping Point, dann mit Stopping Point, dann Lok gedreht, anderes Symbol genommen zum anhängen, dachte vielleicht bei der Lok was verdreht... Das ist eigentlich immer mein Problem bei Szenarien, ich lege mir was zurecht und versuche dann auf biegen und brechen etwas hin zu bekommen und verbrauche dann Unmengen Zeit mit den Dingen :D ... Wenn ich Szenarios baue, komme ich manchmal zu unlösbaren Dingen :D
      LG Tilmann

      The post was edited 1 time, last by Tilmann ().

    • Tilmann wrote:

      der die Wagen anhängen soll, ist der Spielerzug
      Ohh..da habe ich wohl etwas falsch gesehen. Dachte es geht um einen Ki Zug, der diesbezüglich Probleme macht. Beim Spielerzug brauchst du natürlich keinen Stopping Point.

      Frage....sind das KI Waggons, also aus dem TTB Pack oder so? Bei denen gehen einige nicht anzukuppeln. Besonders aufgefallen ist mir das bei den IC Waggons. Da muss man immer nen "richtigen" davor hängen (vR oder so), damit man die Wagen an die Lok bekommt.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • @Amisia

      In dem Fall sind es alles vR Güterwagen. In dem jetzigen Szenario sind das die Sdg Taschenwagen mit den Repaints von RD. Abhängen soll die HRQ Taurus TX logistics. Die Wagen soll der Spielerzug wieder weiter fahren.
      LG Tilmann
      Werbung

      The post was edited 1 time, last by Tilmann ().

    • Tilmann wrote:

      Das ist eigentlich immer mein Problem bei Szenarien, ich lege mir was zurecht und versuche dann auf biegen und brechen etwas hin zu bekommen und verbrauche dann Unmengen Zeit mit den Dingen ... Wenn ich Szenarios baue, komme ich manchmal zu unlösbaren Dingen
      Besonders fies empfinde ich es dann wie in meinem aktuellen Fall, daß das KI-Abkuppeln bei den ersten 4 oder 5 Tests einwandfrei funktioniert hat, und danach nie wieder! Ich habe inzwischen reihenweise nahezu alle (?) Tipps ausprobiert, denen ich in diesem Forum habhaft werden konnte, in Kombination und einzeln, und es funktioniert einfach nicht (mehr)!?! ?( Wie Tilmann schrieb sind auch bei mir Stunden dabei daraufgegangen.

      Und so läßt sich wieder eine schöne Idee für einen Szenario-Auftakt nicht umsetzen trotz anfänglichem Erfolg. Das ist so demotivierend - es muß doch mehr mit dem Editor möglich sein als dieses ewige "Fahr heute mal von A nach B über C"... *ka*
      VG
      Haddock
    • @Cotten Eye Joe

      Ja, und auch nur mit dem ersten Wagen. Das Verwenden eigener Nummern hatte ich mir bei 28 Wagen bislang erspart, kommt aber vielleicht auch noch. Als nächstes will ich mir jetzt mal die Sache mit den Gleistypen anschauen.

      Und vielen Dank für Deine prompte Antwort. Was mich so ärgert, daß ist eben diese Willkür der Fehler, das Nicht-Nachvollziehen-Können. Das ist jetzt mein 5. oder 6. Szenario, bei dem sich tolle Ideen einfach nicht umsetzen lassen und diese Szenarien deswegen wohl niemals fertiggestellt werden - trotz stundenlangem Suchen und Herumprobieren, denn es hatte ja vorher ein paar Mal funktioniert. Das ist so schade...
      VG
      Haddock
    • @iMHaddock,

      vermutlich auch mit verschiedenen Loktypen probiert und bitte nicht missverstehen, aber wichtig scheint auch zu sein, dass man die Richtung der Lok beachten muss. Hast du jedoch bestimmt gemacht, hm - wenn das wirklich bei allen Loks, die man probiert geschieht, dann weiß ich auch nicht - denn in allen Loks können ja nicht die Kupplungen falsch definiert sein.

      Wenn es im Szenario-Editor Player richtig animiert wird, also funktioniert, sollte es auch im eigentlichen Playermodus so sein.

      Ich habe da auch schon die merkwürdigsten Sachen gesehen, einmal in HaSi Plettenberg ist die doofe KI-Lok immer erst durch alle Wagons hindurchgefahren - bis zum Ende oder Anfang der Markierung dort auf der Schiene, dort angehalten und durch die Wagons zurückgefahren, um dann dort anzukuppeln. Geht so in dieser Art natürlich nur im Szenario-Player, im Playermodus dann Unfall durch den Ki, welcher volle Kanne gegen die Wagons geknallt ist. Das macht dann irgendwann auch kein Spaß mehr *motz*
    • @Cotten Eye Joe

      Mißverstanden wird bei Tipps schonmal gar nix. Der Punkt bei dieser Sache ist ja, daß es die ersten Male funktioniert hat mit dem Abhängen der Wagons. Und dann auf einmal nie wieder. Die ursprüngliche Konfig:

      Hausach-Konstanz, Gleis "Radolfzell 09 Ab-/Bereitstellung" Richtung Nordwest.

      Eine vR BR232 fährt ein bis zum normalen Haltepunkt vor dem Signal und hängt 24 vR (KV) Sdggmrss ab (LKW-Trailer, passend zu Konstanz-Villingen).

      Eintrag im Fahrplan: "An Zielort halten" für 20 Sek (Handsymbol) in Gleis "Radolfzell 09...",
      gefolgt von "Absetzen" ohne Zeitangabe, Übernahme der Wagonnummern per Shift-Mausklick.
      That's all...das hatte funktioniert. Vier oder fünf Mal.

      Inzwischen habbich in Kombination oder auch einzeln:
      - Haltebefehl vor/hinter und vor UND hinter den Absetzen-Befehl probiert
      - Stopping Point eingefügt ein paar Meter vorher
      - halten und Absetzen am Stopping Point probiert
      - alle Möglichkeiten mit Stopping Point und Absetzen-Befehlen davor/dahinter und überhaupt probiert
      - alle Wagonnummern ersetzt ("h01" bis "h24") und in der richtigen Reihenfolge bei "Absetzen" eingefügt
      - es nur mit der Loknummer probiert
      - es nur mit der ersten Wagonnummer probiert
      ...

      Mir fällt nix mehr ein. So viel Frust für so etwas eigentlich sehr einfaches.
      VG
      Haddock
    • When you build scenarios, use the “save as” (called clone in ts) once in a while. Give the scenario version numbers. That way you can go back when something in the scenario stops working.
      Ich bin der Musikant mit Taschenrechner in der Hand.

      The post was edited 1 time, last by Kim_olesen1 ().