Posts by M. Becker

    Danke @Zugleitstelle fürs bereitstellen dieses Tools! :)


    Dennoch habe ich zwei Fragen:
    1. Ist es vllt möglich, demnächst noch das Gegengleis im Ebula darzustellen? Dargestellt würde es, indem der linkere der zwei Balken des Laufweges fett wäre. Vorschlag wäre, wenn es zu dem "Gl2" noch ein "Gl2l" (für "links") gäbe. Kann dir die Tage ein Bild per PN zukommen lassen.
    2. Ich weiß nicht wo genau die Grenzen des TS bezüglich deiner Bilddatei sind. Bei Scarlets ZZA Generator war es zum Schluss möglich, eine animierte Laufschrift laufen zu lassen. Ist es möglich die echte Ingame Uhrzeit im Ebula darzustellen?


    Beste Grüße
    Marcel

    Da es mein Dienstplan nun doch letztendlich zulässt, würde ich mich gern spontan dazu stoßen


    01. TrailDogRunner1909 mit vierbeiniger Begleiterscheinung
    02. Jean-Maurice
    03. Kumpelchen
    04. Der Aristokrat
    05. -setter-
    06. MarcoL397 Anwesend
    07. questo
    08. Trainsa
    09. Amisia
    10. Matze
    11. trainman1
    12. rschally
    13. willi g bochum
    14. Eisenbahn1345
    15. Konny
    16. Interplayer
    17. fan
    18. Norman
    19. Seven of Nine
    20. Berry (von Thaddäus abhängig ^^)
    21. Thaddäus (arbeitsabhängig)
    22. SevenOfEight + Begleitung
    23. Albert
    24. M. Becker

    Guten Tag @Maik Goltz


    Ich habe mal eine bescheidene Frage ob gewisse Funktionen im TS realisierbar sind.


    1. Ist es möglich bei der 185.2 darauf zu verzichten, eine Schnellbremsung einzuleiten, um ein Bremsstellungwechsel durchzuführen?
    2. Thema AFB - Ist es möglich eine AFB- Haltebremse zu simulieren?
    D.h. sobald der Zug unter 3 Km/h kommt und keine Leistung aufgeschaltet ist, bremst der Zug mit der indirekten Bremse ein (Zugbremse) & löst die Bremse bei stillstand aus. Bei stillstand des Zuges legt die direkte Bremse (Lokbremse) mit höchsten Bremszylinder Druck an.
    3. Ist es möglich irgendwie eine Meldung einzublenden, in welcher "LZB" BrH man sich befindet? zumindest habe ich diese Funktion (falls vorhanden) noch nicht entdeckt :)


    Ich weiß dass der TS ziemlich kompliziert ist, was das Scripting betrifft... aber Fragen kostet ja nichts :D

    Mein Gott... Leute ist das euer ernst?


    Wartet doch mal ab! Klar es ist etwas ärgerlich, dass die Strecke so erschienen ist. Anfangs war es mit Koblenz - Trier genauso. Wartet einfach mal paar Tage auf ein Update. Seit gefühlt 5 Seiten wird geheult über die massiven Dumps. Leute ließt ihr eigentlich mal ein paar Beiträge? Es reicht wenn ihr es bestätigt aber irgendwann ist mal gut *facepalm*


    Wartet doch einfach auf einem Patch!

    Eine, soweit ich es bisher beurteilen kann, sehr schöne Strecke. Eine Sache ist mir allerdings aufgefallen: Hat es seine Richtigkeit, dass ich, wenn ich nach Verlassen des Katzenbergtunnels (egal welche Seite) aus der LZB geschmissen werde, keine Leistung aufschalten kann, bis die LZB kurze Zeit später wieder beginnt? Das ist sowohl bei der vR 120 EL als auch beim M-K ICE3M der Fall (beide mit AFB gefahren). Ich wundere mich generell, warum es Unterbrechungen in der LZB vor und nach dem Katzenbergtunnel gibt.

    Nullstellungszwang der AFB. Ist meine im Handbuch beschrieben.
    AFB einfach nach der Entlassung auf null und dann wieder hochdrehen. Ist in echt auch so, oder du fährst einfach ohne AFB...

    Zu 1. Das Hauptsignal an dem ich stehe, soll also auf ein sichtbares Hp0 zeigen bis der Block dahinter frei ist? , auch wenn LZB schon aktiv ist?

    Genau. Meines Wissen nach ist das Hauptsignal zuerst auf ein sichtbares Hp0 und sobald ein LZB-Block frei ist, schaltet es sich dunkel

    Gibt es dafür noch eine andere Lösung?

    Kann es sein, dass du aus dem Editor gestartet bist? Da kommt es öfters zu Problemen - starte einfach mal das ganze neu


    @Schuster um auf das Thema LZB nochmal zurück zu kommen.
    Ich habe es mir heute mal angesehen.
    1. Wenn ich an einem LZB-Halt stehe und dort sich ein Hauptsignal befindet, zeigt es Hp0. Wenn nun der vordere Zug an einem LZB Block vorbei ist, schaltet sich das Hauptsignal dunkel und ich bekomme Führungsgrößen bis zum Hauptsignal. Bisher zeigt das Hauptsignal von vornherein "dunkel".
    2. dein "ST KS HS_LZB Block 0T" würde (wenn ich das richtig verstehe) ein LZB-Blocksignal ersetzten. In meinem Testszenario konnte ich anzeigegeführt nie zu dem ST KS HS_LZB Block 0T fahren. Der Ki-Zug musste immer hinter dem nächsten Hauptsignal sein. Du hast aber geschrieben, dass es nur für signalgeführte Züge nicht gilt. Wenn das Signal"ST KS HS_LZB Block 0T" das LZB-Blocksignal ersetzen sollte, wäre es bisher auch noch das falsche Objekt.


    Meine Idee wäre vllt, eine neue Signaldefinition zu erstellen. Nehmen wir als Beispiel "HpLZB" oder "Hp4". Dieses Signalbild lasse ich per Tigger das Hauptsignal ansteuern. Wenn nun der Block bis zu dem LZB-Blocksignal frei ist, stellt sich automatisch das Signalbild auf "HpLZB / Hp4" um. D.h. das Vorsignal und das Hauptsignal werden dunkel geschaltet.

    Hallo


    Ich werde es mal die Tage testen.
    Sperrsignale, Zs2 und Zs6 bleiben an. Diese gelten weiterhin im LZB-Betrieb.
    Nur Hauptsignale werden im Teilblock dunkel geschalten.
    Ich hoffe ich konnte die damit vorerst weiter helfen :)

    Die Dunkelschaltung ist nur "aktiv" wenn man im Teilblock fährt.
    Im "Vollblock", sprich vom Hauptsignal zum Hauptsignal (sprich wo man nicht zu einem LZB-Block zum halten kommt), hat man Ks1(Hp1)


    Meines wissen nach schaltet sich das Hauptsignal nach vorbeifahrt wieder auf Hp0 um.