Waggons springen raus

  • Hi, ich habe ein Problem.


    Ich habe ein Ukrainischen Zug (UZ ER9m 556) (von Укрзалізниця) der schwere Probleme macht.


    - Er hat einen Führerstand eines Chinesischen Schnellzuges.

    - Ab einer bestimmten Perspektive blendet sich der Steuerwagen aus.

    - Am Ende des Zuges springen die Waggons und lassen den Zug entgleisen!

    - und vieles mehr.


    Ich habe ein Video dafür:


    Mittlerweile habe ich einen ähnlichen Zug (ER2 1158) gefunden, der vollfunktionsfähig ist, (ich will ihn aber nicht!) und habe versucht sie zusammen zu kombinieren, mit mäßigen Erfolg.


    Alle Waggons sollen aber zusammenpassen können. Und sie wackeln und entgleisen ohne das ich zu schnell bin!


    Ungewöhnlich aber wahr, kann man diese Bugs fixen?


    ( Als KI fährt er aber problemlos! )


    *super*

  • Post by BlackyTrains ().

    This post was deleted by BR-218: Auf Wunsch gelöscht. ().
  • War die Strecke, wo das passiert ist gerade, oder war da starkes Gefälle? Es ist ein bekannter Bug, dass Züge bei schon mäßigem Gefälle mit für auf diesem in der Realität durchaus passenden Geschwindigkeiten entgleisen, hab ich auch schon paar mal geschafft.

    Ich habe auch eine Website mit selbst erstellten Fahrplänen und einem Reiseblog, schaut doch gerne mal vorbei.

    "Denk daran, dass auf der anderen Seite ein Mensch sitzt"

  • Danke für die Antworten, ich habe das auf fast alle meiner Strecken auf verschiedensten Weisen ausprobiert. Alles gleich, manchmal noch schlimmer!

    Es passiert sowohl auf Steigungen und Gefällen als auch bei gerader Strecke!


    Ich glaube das der Zug kaputt ist.

  • Hat auch nix mit dem Gleisbau zu tun - warum auch immer das von anderen hier geschlossen wird. Haben wohl keine Ahnung davon...


    Ein Problem was ich eher vermute ist eine Überlappung von Kollisionsboxen, denn in der Geraden tritt das Problem ja augenscheinlich nicht auf.

  • Kann 143er da auch nur zustimmen...

    Das ganze dürfte irgendwas mit einem der Wagen im Zug zu tun haben... entweder überschneiden sich da Radsätze (und damit deren Kollisionsboxen) oder die generellen Kollisionsboxen...

    Hatte/habe ich mal an der DTG 425 aus dem Update-Pack gehabt... da sind die Wagen bis 60km/h irgendwie im Gleis geblieben und bei 60,1 alle in die Luft geflogen und entgleist... Da war auch irgendwas mit den Kollisionsboxen...

    Wenn du am Zug rumhantiert hast oder Updates/Fixes oä. installiert hast vielleicht mal versuchen den Zug neu zu installieren oder deine Änderungen rückgängig zu machen...
    Sollte das nichts helfen vielleicht mal den Entwickler des Rollmaterials anfragen ob das Problem bekannt ist und ob es eine Lösung dafür gibt.

    EDIT:
    In deinem Video gibt es so einiges zu sehen, was mir sorge bereitet... falsch eingestellte Detaillevel, fehlende Texturen... ein ET(?) ohne OL... sieht mir sehr nach ziemlich unfertiger Freeware aus... da muss man mit solchen wehwehchen leider rechnen...
    Wenn das die neuste Version ist und so nicht mehr weiterentwickelt wird wirst du wohl kaum drumherum kommen dich in den TS reinzufuchsen und das ganze selbst zu reparieren...

    StrgC - StrgV. Learning by doing.

    Edited once, last by StrgV ().

  • Dass der Steuerwagen plötzlich nicht mehr sichtbar ist, könnte am "Pivot Point" oder an der "Bounding Box" liegen. Die wird vom Entwickler/Modellbauer im Modell-Editor festgelegt und markiert den Start und das Ende vom Modell. Wenn die falsch gesetzt ist, kommt sowas dabei raus. Da kannst du leider wenig ändern.

    (Falls falsch bitte korrigieren)

  • Bei dem Zug laufen die unsichtbaren Achsen (die physischen Achsen des Zuges, nicht die sichtbaren) aufeinander. Dadurch heben sich die Wagen an. Je schneller man wird um so schlimmer ist das und irgendwann entgleist der Zug dann auch. Du könntest das lösen, aber dazu musst du dich mit der Materie etwas straffer auseinandersetzen. Tipp: Engine-Blueprint und Bogie-Blueprints. Achsabstände, Bogie-Abstände und Raddurchmesser prüfen.