Frage zum Virtual Railroad 232 Pack

  • @Zehntaurus Da liegst du falsch, haber ich am Anfang auch gedacht.
    Mittlerweile jedoch:


    Er bekommt nicht einmal die QD-Consist angezeigt in der Lokauswahl,
    wenn er ein schnelles Spiel fahren will (QD sind ja dabei, habe ich ja zur auswahl genommen)


    Und der Pfad sieht merkwürdig aus, da er direkt in Railworks geht, ohne Steam davor.

  • Ist egal, auch da muss dir die Lok angezeigt werden.


    Der Ordner ist falsch gelandet.


    Bin jetzt endlich raus, wegen Spätschicht.


    Lass dich NICHT wegen dem X im QD verrück machen, ist ein selbst erstelltzes QD,. Die Lok muss aber schon in der Auswahl sichtbar sein, wie auf den BIldern zu sehen.
    Deswegen ist der Ordner irgendwo außerhalb des TS gelandet.

  • Leute ich versteh ein paar Sachen nicht was ihr bemängelt! *denk*?(*ka*


    • Der Train Simulator startet und läuft doch bei ihm! Sein Pfad doch somit erst mal egal solange der Pfad ab Railworks passt. Davon abgesehen das man in Steam Installation Order anlegen kann!
    • Er hat die vR 232 doch via Utilities installiert! Also muss die doch innerhalb der Railworks Ordner dort sein wo sie hin gehört.
    • Wenn die PreLoads der Lok nicht von den Strecken abhängig ist? Warum sind diese dann in den entsprechenden PreLoad Dateien der Lok eingetragen? Bei der vR232_VRot_Solo.bin unter anderem München - Augsburg, Berlin - Leipzig, Hamburg - Hannover, Im Köblitzer Bergland, Dreiländereck und Koblenz - Trier

    Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.

    Edited once, last by Loco-Michel ().

  • @Berliner079
    Das ist durchaus sehr merkwürdig... Möglicherweise ist bei der Installation was schief gelaufen (falscher Pfad), denn wie du es schon gesagt hast, müsste normalerweise ein QD-Consist dabei sein, ist bei mir nämlich auch der Fall.


    @crisjenn
    Natürlich ist das ziemlich blöd, dass vR nicht erreichbar ist, sie sind denke ich die Einzigen, die dir bei diesem Problem weiterhelfen können. Eine E-Mail wäre auch eine gute Idee, die sehen sie bestimmt.


    Grüße,
    Zehntaurus

  • Es ist doch eine rwp-Datei? Dann versuche doch mal die Lok zu löschen und dann die rwp-Datei per 7zip zu öffnen und alles manuel reinzuziehen. Vielleicht ist ja während der Installation mit Utilities das Programm abgeschmiert oder ähnliches...
    Wäre meine Idee jetzt zumindest ^^


    lG Robin

  • Der TS liegt hier schon mal definitiv im falschen Ordner. Eine mit einem Steam-Client installierte TS Version liegt niemals unter "Programme(x86)\Railworks". Das tun nur die unbezahlten und kopierten Versionen die ohne Steam-Client laufen können. Damit wäre der Support aber auch schon beendet. Trotzdem muss die Lok erscheinen, egal ob nun gekaufter TS oder nicht. Da liegt also ein Installationsfehler vor. Zeige doch bitte mal einen Screenshot des Ordners C:\Programme(x86)\Railworks\ . Dann sehen wir ja ob der TS wirklich da ist.


    Die Streckeneinträge in den PreLoads dienen dazu, die Zugverbände als KI auf bestimmte Strecken zu eichen. Steht eine Strecke da nicht drin, dann gleist der Zug auf der Strecke niemals als KI auf. Für den Spielerzug hat das keinen Einfluss und auch nicht auf die Menüanzeigen.


    Es gibt keinen Telefonsupport bei vR. Die Telefonnummer ist nur aus rechtlichen Gründen vorhanden. Im "Notfall" kann der Anrufbeantworter besprochen werden. Es werden aber keine Gespräche per Telefon geführt. Alles schriftlich per Mail bitte: support@virtual-railroads.de

  • Und ich habe gerade festgestellt das Steam nur leere Ordner beim anlegen als Installtions Ordner akzeptiert.


    Was C:\Programme(x86)\ ja nun mal definitiv nicht ist! *O.o*

    Train Simulator, obwohl oft Ärger bringend, oftmals nicht mal mit ihm an sich, einer von dem man doch nicht lassen kann. Viele können nicht mal von Unterwegs von ihm lassen (Forum). Was nach meiner Meinung zu voreiligen Postings führt. Auch von Usern die selbst gegen solche schimpfen.

  • Jo, einfach mit Seriennumer bei Steam registrieren, via Steam neu installieren, dann den alten TS löschen (kannst auch schon vorher machn, des is wurscht). Dann wird auch alles ordnungsgemäß installiert, da 99,99% aller Ersteller die Steam Version voraussetzen.

  • das habe ich bei der Installation getan.


    Ich werde den TS jetzt Löschen und Neu Installieren.


    Ich Bedanke mich bei Allen, für die Hilfe.

    Meine Screenshort sind aus: DE-UK-CZ-NL-DDR-USA-SE

  • Es gab doch zwei Versionen von der BR232, einmal von Steam und einmal
    von VR. Wenn er die im Laden gekauft hat müsste es sich um die Steam
    Version handeln, und da befindet sich die BR232 im RSC Ordner.


    MfG

  • Wenn die PreLoads der Lok nicht von den Strecken abhängig ist? Warum sind diese dann in den entsprechenden PreLoad Dateien der Lok eingetragen? Bei der vR232_VRot_Solo.bin unter anderem München - Augsburg, Berlin - Leipzig, Hamburg - Hannover, Im Köblitzer Bergland, Dreiländereck und Koblenz - Trier

    Die Einträge der Strecken gelten für KI-Züge, d. h. Nur diese Züge werden als KI dort aufgegleist, wenn auch die Zugart stimmt, die im KI-Spawn-Marker entsprechend eingetragen ist.


    Als Player kannst Du jeden Diesel überall , E-Loks nur da wenn Elektrifizierung vorhanden und OL im Player Spawn Marker eingetragen ist.
    Wenn Du als erstes eine E-Lok auswählst, bekommst Du nur Strecken zur Auswahl, die die El-Lok Bedingung erfüllen.


    Du bist ja sehr wissbegierig, kämpf DIch mal durch Nobsis QD-Tutorial im Wiki, danach ist da alles einfach und klar. Damit haben sogar die QD -Szenarien in den Signalteam-Demostrecken KI-Züge, die nur dort auftauchen können.

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

  • Er wird folgendes gemacht haben und damit erklärt sich auch, dass das Fahrzeug nicht erscheint. Er hat erst den Code bei Steam eingegeben und den TS dort installieren lassen. Dann hat er den TS zusätzlich von der DVD installiert, was die Pfade in der Registry umschreibt und den TS in einen anderen Ordner installiert. Die Utilities installieren dann in die neuen Pfade. Der TS startet aber über Steam aus einem ganz anderen Ordner. Er hat also 2 mal den TS installiert, was halt einfach nicht geht. Es muss alles runter und nur einmal über Steam neu installiert werden.

  • Wie Installiere ich den TS über Steam, ich habe nur von der CD Installiert, nicht Doppelt.


    Kann es daran leigen das ich erst den TS 2015 und danach den TS 2017 Installuert habe ?

    Meine Screenshort sind aus: DE-UK-CZ-NL-DDR-USA-SE