Neu hier :) - Addon Berlin- Leipzig - HILFE - Anfangsschwierigkeiten

  • Heey, bin total unerfahren in TS2016, und es ist zum anfang ziemlich schwer durchzusehen.


    also ich habe mir gestern Berlin-Leipzig runtergeladen und dann diese TS2016 Version zum ändern, keine Ahnung wie das hieß. (für 13€)


    nun habe ich ja keine Fahrzeuge.
    hatte mir die Kostenlose BR481 heruntergeladen, kann diese aber nicht finden.. hilfe?
    dann hatte ich mir zusätzlich diese Sounddatei für 3€ geholt. kann diese nicht installieren da ich die S-Bahn nicht finde..


    wäre echt super wenn mir jemand alles für dumme erklärt. hab echt angst das ich die falsche Kombination gekauft usw habe...
    habe jetzt über 50€ für die ganzen Erweiterungen ausgegeben und nun kann ich nicht mal auf der S25 fahren *ka**ka**ka**ka*


    Danke schon mal, und ich finde das Forum extrem super...


    MFG aus Berlin *hi**hi**hi*

  • Herzlich willkommen. Anscheinend hast du dich ja schon etwas kundig gemacht, wenn du die Freeware 481 entdeckt hast. Ein durchaus brauchbares Fahrzeug. Zudem ist der TS am Anfang sehr schwer zu durchschauen. Ging mir vor über 2 Jahren bereits so und heutzutage ist sicherlich noch schlimmer. Hast du die RWP ganz normal über den Paket Manager installiert? Dann müsste die 481 eigentlich zu finden sein. Müsste sogar einen QD haben. Habe ich mir auch in meinen ersten TS Tagen damals gesaugt und hatte keine Probleme.

  • Willkommen im Forum.
    Schritt 1: Fülle bitte dein Profil aus, bei vielen Fargen ist die PC-Ausstattung sehr wichtig zu wissen, damit wir helfen können.
    Für BLN-Leipzig sind noch höhere Anforderrungen notwendig als für den TS, was Grafik, CPU und RAM angeht.


    Wo hast du die Strecke und den TS gekauft? Steam, Aerosoft, direkt bei Virtual Tracks?


    Hat die Strecke schon funktioniert?


    Frage, hast du das ganze in der reihenfolge installiert, wie geschrieben, erst Strecke, dann TS, dann 481, dann Sound (Welche Sounddatei für 3€, bitte den link)
    Welche kostenlose BR481, dazu bitte auch den link.


    Wenn ja, wohl falsche Reiehnfolge.


    Schritt a: TS installieren, und mal starten, ob er läuft.
    Schritt b. Die Strecke installieren, dann in Einstellungen, Werkzeuge den Cache leeren (Dies generell nach jeder Änderrung oder installation von neuen Addons)
    Schritt c: Das Hotfix für die Strecke installieren http://www.virtualtracks.net/download.htm
    Schritt d: Die Szenarien installieren (Ich glaube, da wurden keine mitgeliefert)
    Schritt e: Die 481 installieren
    Schritt f: Die Sounddatei installieren.


    Wichtig


    Readmes beachten.
    Cache leeren und testen.
    Evt Einstellungen runter fahren.


    ACHTUNG, ich muss zur Spätschicht, kann jetzt frühestens am Abend wieder lesen/antworten, aber die Mitglieder werden ihr bestes geben, aber, infos sind wichtig.

    Edited once, last by Berliner079 ().

  • Ergänzung,: In Railworks/Manuals/DE gibts die Beschreibung zur Strecke, Berlin-Leipzig Handbuch.
    ZU d) Wenn Du kein ELAP und kein zusätzliches Rollmaterial hast, gibts auch keine fahrbaren Szenarien
    --IHandbuch Abschnitt 4.
    ELAP: Info'S hier http://rail-sim.de/forum/index…?highlight=ELAP+%26+USLAP.
    ggf hier weitersuchen. Gibts bei Steam solo und wird auch mit Strecken mitgeliefert. Welche steht hier:
    http://train-simulator.com/shop/european-loco-asset-pack/
    StS

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

  • Danke für eure antworten


    hab jetzt meine PC daten eingegeben..


    die strecke funktioniert.
    European Loco & Asset Pack hab ich gestern schon herunter geladen
    cache gelöscht.
    Hotfix hab ich auch installiert.


    ich weiß nicht wohin ich die 481 entpacken soll... :wacko::wacko::wacko::wacko::wacko::wacko:

  • Also vermutlich ist die S-Bahn eine Zip oder rar Datei.
    Am besten mit 7Zip auf den Desktop entpacken.
    Danach RW Utilities öffnen(im Railworks Hauptverzeichnis )und damit RWP Datei öffnen. Danach den Cache lehren. Erst danach das (vermutlich Versystem) Soundpacket installieren.

  • Na, das sind andere KI Dinger.
    Das besagte Modell installieren (wie steht im Wiki/in der Installationsanleitung.)
    Dann den Caache leeren, und das Soundupdate (vermutlich von Versystem) draufspielen. Hier dem Installer folgen.


    LG Fabian Nds

  • danke für eure hilfe... jetzt hab ich sie und kann fahren, hab das soundsystem installiert und co.


    ABER, jetzt fehlen mir noch die S-Bahn aufgaben... irgendwie keine ahnung. hilfe :D

  • Nächster Hinweis, Oben Kopfzeile, Wiki, dort ALLES über RW-Tools lesen, das Basis Handwerkszeug, um rauszufinden was fehlt.
    StS

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

  • @DarkMarc: Das stimmt natürlich und man sollte es durchaus ausprobieren, aber es kann dadurch auch schon zu Kollisionen kommen, weil KI (oder man selbst) in irgendetwas "reinfährt", das aufgrund des fehlenden Materials nicht weggefahren wurde.


    @ToM.m_y: die meisten Szenarien (nicht nur) hier im Forum benötigen meist Rollmaterial, das man sich im Freewarebereich mühsam zusammen suchen muss (hier mussten wir alle durch die Downloadorgien) und im Paywarebereich "teuer" bezahlen muß. Beherzige unbedingt @StSs Ratschlag und lies Dich in Das Thema RW-Tools ein (Thema Rollmaterialtausch, bzw. fehlende Objekte jeglicher Art herausfinden).


    Grüße


    -setter-

  • STRG + Q ist nur eine absolute Notlösung die man eigentlich nicht empfehlen sollte. Ich hab es in Vergangenheit oft genug erlebt das das Szenario danach unspielbar war weil geschrottet.
    Wenn es sich um statisches Rollmaterial handelt dann geht das oft gut aber bei KI Zügen die dann auf einmal fehlen kann das je nach dem zu großen Problemen führen weil der komplette Fahrplan dann vorne und hinten nicht mehr stimmt.