Rotes Signal bei MSB-Reisen-Kapitel 3-DB 86109

    • Rotes Signal bei MSB-Reisen-Kapitel 3-DB 86109

      Ich hab jetzt schon mehrere Male das Szenario angemacht, aber ich komm einfach nicht weiter als zu Signal "F" bei Streckenkilometer 79,4. Dort stehe ich an einem roten Signal, dass sich weder überfahren lässt, noch durch eine nahe Weiche auf grün schalten lässt.
      Hat jemand da eine Lösung, oder das gleiche Problem?
      Werbung

      The post was edited 1 time, last by Iunoi ().

    • Theyprobably migrated the dispatcher code from TS to TSW. This is exactly what also sometimes happens in TS.

      Check all the switches in your path. This usually happens when the dispatcher code locks a switch wrongly.
      Ich bin der Musikant mit Taschenrechner in der Hand.
    • Kim_olesen1 wrote:

      Theyprobably migrated the dispatcher code from TS to TSW. This is exactly what also sometimes happens in TS.

      Check all the switches in your path. This usually happens when the dispatcher code locks a switch wrongly.
      Nichts für ungut aber du hast das Szenario offensichtlich nicht gespielt. Es gibt nur ein Gleis und keine Züge in Fahrtrichtung. Das Szenario ist offensichtlich kaputt, habe auch schon ca. 2 Stunden verbraten damit. Auch allemöglichen Weichen gestellt, obwohl die nicht in Verbindung mit dem befahrenen Gleis stehen. Nutzt alles nix. Sehr ärgerlich, da es ja Teil des Reisemodus ist.
      Werbung
    • Helpful!
      @Iunoi Ich habe eine Möglichkeit gefunden diese Fahrt zu beenden.

      Der Dispatcher vertut sich m.M.n. mit der Schublok und gibt das Gleis nicht frei.

      Wenn man aber 9:50 Uhr (nicht 9:55 Uhr sonst kann man den Zug nicht erreichen) in Aschaffenburg zu Fuß startet und schon am Signal auf den Zug wartet. (man hat nur ca. 10-15 Sek. um die Lok zu besteigen)
      Dann macht der Dispatcher alles richtig und man hat freie Fahrt.



      Lg

      The post was edited 1 time, last by Ost-Trieb ().

      This post was marked positive by Iunoi ()
      Reason: Umgeht das Problem, löst aber nicht den Szenario-Reise-Bug.

    • Das heißt mit dem vorhergehenden Zug das Szenario starten und dann auf 86109 warten um direkt zu starten?

      Das mit der Schublok hab ich auch schon vermutet das sie alles blockiert, da ja auch aus der Gegenrichtung nichts kommt. Hab den Thread dazu aber jetzt erst entdeckt.
    • So ein Problem gibt es auch auf Rsn. Da steht dann in Hagen eine Lok auf einer weiche und blockiert alles. Ich weiß nur gerade nicht mehr welcher Service das war. Auf jeden Fall steht man dann in Hagen vor einem roten Signal und man kann die Aufgabe nicht beenden. Startet man diesen Service aber zu Fuß 5 min früher dann macht die Lok in Hagen alles richtig. Das hatte ich DTG geschrieben aber bis jetzt ist wohl nix passiert. Dieses hier habe ich auch gemeldet. Naja wir werden sehen.
    • Schon ganz nett viel Input hier. Das find ich gut. :thumbup:

      Ganz kapiert habe ich noch nicht, wie ich ohne Zug starten soll um das Szenario zu beenden? Wäre nett, wenn das jemand erklären würde und außerdem würde mich interessieren, ob durch den Abschluss des DB 86109 Dienstplans auch die Szenariomission abgeschlossen wird. ?(

      sobald ich das Szenario abgeschlossen hat gibt's ganz viele :thumbsup: . *ja*
    • Du kannst im Timetable-Modus an der Stelle wo man die Lok wählen kann auch deine Person als Fußgänger auswählen. Dann die Uhrzeit passend wählen und den Startort. Und schon stehst du als Fußgänger auf dem Bahnsteig in Aschaffenburg Hbf.
      Ein Herz für die Eisenbahn in England
    • zero909 wrote:

      Du kannst im Timetable-Modus an der Stelle wo man die Lok wählen kann auch deine Person als Fußgänger auswählen. Dann die Uhrzeit passend wählen und den Startort. Und schon stehst du als Fußgänger auf dem Bahnsteig in Aschaffenburg Hbf.
      Klingt easy, werde ich gleich mal probieren. *lok*

      EDIT: Probiert. Funktioniert :) . Allerdings nur im Dienstplanmodus 8| . Wird auch im Reisemodus angezeigt aber nicht als erledigt quittiert. X/
      Also alles andere als optimal und DTG muß das endlich fixen oder den Dienst einfach austauschen. :rolleyes:
      Werbung

      The post was edited 1 time, last by Darklord ().

    • Noch keine Lösung in Sicht. Habe das Szenario im Reisemodus ca. 20x gespielt mit sehr verschiedenen Ansätzen. In Hauptsache ohne die Waggons, damit es schneller geht. Einmal hatte ich den Eindruck, dass ein Signal vorher rot war und bin natürlich drübergebrettert.

      Bin nicht ganz sicher ob es wirklich so ist, dass der Dispatcher die Lok verwechselt. Ich habe das Gefühl, dass ein Zug aus Laufach, der eine Weile nachdem man losgefahren ist, den Bahnhof verlässt dafür verantwortlich ist, dass das rote Signal nicht grün wird.

      Voll nervig, dass sich DTG in deren Forum und bei Steam dazu nicht äußert und "etwas" irritierend, dass es nicht mehr Leute extrem stört, da man im Reisemodus (der sehr viel Spass macht) immer auf den nicht abgeschlossenen Dienst verwiesen wird. Es müssen einfach mehr Leute im DTG-Forum dafür aktiv sein.
    • Ich bin als ich am Signal angekommen bin ..vom Sitz aufgestanden und hab die Loksteuerung nach einer kurzen Zeit aufgeben.
      Dann hab ich auf den Beifahrersitz Platz genommen und geschaut ob der neue Kollege Grün bekommt. Aber nichts passierte.

      Also raus aus der Lok und zu Fuss weiter in Richtung Ziel. Da stand nach ein paar Minuten an einer erreichten Weiche ..eine BR185 voll aufgerüstet im Gegengleis aber ohne Fahrer im CAB. Die Lok scheint wohl das Rotlicht zu generieren.
      " Wenn ihr eure Augen nicht braucht, zu sehen, werdet ihr sie brauchen um zu Weinen.
    • Ich musste kurzfristig unerwartet weg ...war aber im CAB der Geisterlok. Hatte aber keine Freigabe...vom Fahrdienst.
      Danach bin ich noch ins andere CAB (hinten)..aber wie gesagt ..ich musste unerwartet schnell weg..

      Wenn ich Zeit habe veruche ich das nochmal darzustellen. Man braucht nur ein paar Minuten laufen (schnell) in Zielrichtung ...dann muss die B185 an der nächsten Weiche kommen. Die stand vollbeleuchtet (Dreilicht) aber ohne Fahrer da.

      Nur ein Zug ist mir am roten Signal im Gegengleis entgegen gekommen..(Dosto Garnitur) ---danach den Fahrdienst abgeben..gewartet und dann losgelaufen..
      " Wenn ihr eure Augen nicht braucht, zu sehen, werdet ihr sie brauchen um zu Weinen.

      The post was edited 2 times, last by ice ().

    • ice wrote:

      Also raus aus der Lok und zu Fuss weiter in Richtung Ziel. Da stand nach ein paar Minuten an einer erreichten Weiche ..eine BR185 voll aufgerüstet im Gegengleis aber ohne Fahrer im CAB. Die Lok scheint wohl das Rotlicht zu generieren.
      Das habe ich auch probiert aber keinen Zug auf dem Gegengleis gesehen :huh: . Außerdem glaube ich nicht, dass das Gegengleis eine Rolle spielt, da es das eigene Gleis nicht schneidet :rolleyes: .
      Dennoch eine Idee. :thumbup: