JustTrain Installer verweigert Dienst..

    • JustTrain Installer verweigert Dienst..

      Hallo Kollegen der virtuellen Schienen..

      Vielleicht weiß der ein- oder andere Rat bzw. kennt das Problem.
      Wie Titel besagt handelt es sich um den INSTALLER von JustTrains.
      Klappte bislang ohne Probleme.

      Nach Neuinstallation von Win10 (64Bit) und der (dummen) Idee auch
      TrainSimulator 2019 neu aufzusetzen verweigert nun der Installer von JustTrains seinen Dienst.

      Symptom :
      Man startet Installer brav als Admin (also mit rechter Mausklick Admin..)
      Installer kommt bis hin zur gewünschten Sprachauswahl.
      Man klickt OK und..
      FINITO. Das still und leise ohne Fehlermeldung.

      Interessanterweise klappt aber noch ein Installer von JustTrains. "Three Country Corner".
      Dito alle Installer anderer Hersteller (Aerosoft, RSSLO, virtualRailroads usw.)

      Versuchte Maßnahmen den JustTrains Installer zu überzeugen :

      Check von Treibern, DX, NetFX, VCredist.. alles aktuell OK aber ohne Erfolg.
      Download per CHROME (mein Standardbrowser), IE 11 .. ohne Blocker und Hürden. Kein Erfolg.
      Auch Win Defender & Firewall für Installation ausgeknipst. Kein Erfolg.
      CCLEANER wurde für Versuch sogar deinstalliert. (andere Fremdsoftware, Tools für System nicht vorhanden)
      Start von Win10 abgesichert mit Netztreibern .. Download des Installers, Installversuch die xte.. > NEGATIV.
      Virencheck NEGATIV.. in Hinsicht auf Viren und Installationserfolgen :)

      JT-Support konnte auch nicht weiterhelfen und bot auch nicht mehr Ansätze als man ohnehin schon versucht hat.

      RATLOS bin.
      Im Gedanken verabschiede ich mich schon von meinem geliebten RAILJET und vielen anderen Addons ;(

      Aber .. vielleicht kennt hier jemand das Problem. Kennt gar die Lösung ??


      Allzeit Dampf !
      Manfred
      Werbung

      The post was edited 2 times, last by ScaleWorker ().

    • Danke. Leider löst es nicht das Problem.
      Zu diesem Punkt (der Verzeichniswahl) kommt es erst gar nicht.
      Ebenso wenig zum einloggen mit Benutzernamen/Passwort.

      Sprachwahl. OK und FINITO. Aus die Maus.
      Keine Fehlermeldung nix.

      The post was edited 1 time, last by ScaleWorker ().

    • @steamtrain25
      In meiner Verzeiflung tatsächlich :) (allerdings mit vorhersehbaren NICHT-Erfolg)

      @StS :
      Hab ich ja schon. Und auch erwähnt.
      (JT-Support konnte auch nicht weiterhelfen und bot auch nicht mehr Ansätze als man ohnehin schon versucht hat.)

      Darum suchte ich Rat hier im Forum.
      Möglich das ein User selbiges kennt, kannte und gar behoben hat.
      Aber wohl eher nicht.

      Ich werde noch Installation auf Laptop meiner Gemahlin versuchen. Quasi DUMMY-Installation.
      Bei Erfolg. Fraglich ob installierte Files der DLCs dann auf meinen PC kopiert funktionieren.
      Mir scheint Problem ist generell auch der Kopierschutz. Kunden werden bestraft. Wie immer.

      Wunderlich das "NUR" JustTrain-Installer versagen. (was bei Windows Problemtechnisch vieles ausschließt)
      Wunderlicher das ein Installer von JT aber funktioniert. "ThreeCountryCorner" bzw. Dreiländereck.

      EGAL.. TS vergessen. Ich mag nicht mehr.
      Alles komplett oder gar nix. In Zukunft Einkäufe bei JustTrains meiden. ADIEU RAILJET :(

      The post was edited 2 times, last by ScaleWorker ().

    • Win10 Defender & Firewall versuchsweise ausgeknipst. Kein Erfolg.
      Abgesicherter Modus + Netzwerk. Download des Installers, Installversuch. Kein Erfolg.
      Abgesicherter Modus ohne nix. Installversuch mit vorhandenen Installer. Kein Erfolg.
      Nackter geht´s nicht.

      Mein PC hat quasi eine JustTrain Allergie entwickelt :)
      Dummerweise ist der Railjet bei JustTrain. ARGHHH !!
      (auf die anderen 11 AddOns kann man verzichten)

      The post was edited 3 times, last by ScaleWorker ().

    • Ich denke eher das es was mit deinem PC zu tun hat. Von so einem Fehler ist mir bis jetzt nix bekannt.
      Du kannst mal dein PC überprüfen indem du die cmd.exe mal öffnest, natürlich als Admin und mal sfc/scannow eingibst. Windows schaut dann ob irgendwas fehlt oder Updates falsch oder gar nicht installiert sind. Schaden kanns nicht.
      Gruß BR-218
    • Gestern schon gemacht. Hat nicht geschadet.. aber auch keine Fehler aufgezeigt.

      Installation von "ThreeCountryCorner" klappt. Aja.. Köblitzer Bergland 3 Reloaded auch.
      Ebenso wie andere Hersteller und Installer. Wäre es nicht so wüsste man rasch was Sache ist :/

      Der PC ? Kaum. Vielmehr eine NEUE "unbekannte" Win10 Eigenheit. (Userbevormundungssystem)
      Zuvor hatte ich Win10 mit aktuellen Updates (auch mit dem größeren Monsterupdate vergangener Tage)
      JT Installer klappte einwandfrei. Wissend da zwischendurch U-Bahn Frankfurt neu aufgesetzt.
      Also der Zustand den viele User derzeit haben und kennen !

      ABER : Win10 NEU aufgesetzt. Damit meine ich wirklich NEU & Aktuell. (kein drüberbügeln)
      Der JustTrain Installer klappt nun nicht mehr. (mit Ausnahme zweier Installer)
      Zum Glück nur der JustTrain Installer.. alle anderen Installer aller Art leisten brav ihren Dienst.

      Aja.. gerade gecheckt. Der Installer versagt schon den Dienst bevor er Online gehen will.
      Hab den Feldversuch einmal umgekehrt gemacht. Firewall installiert.
      Er müsste beim Heimatruf des Installers aktiv werden. NIX. Eine Freigabe vorab brachte auch nichts.

      Na egal. Der Ruf des Schicksals. DCS hat die F14 rausgebracht :D
      Und irgendwann läuft es dann wieder. So still wie immer per Patch serviert. (seitens MS)
      Wäre nicht das erste mal ;)

      The post was edited 7 times, last by ScaleWorker ().

    • :D Ja bin ich.
      Und wird auch noch brav per Rechtsklick (Ausführen als Admin) durchgeführt.

      Sonst würden wohl auch andere Installer ihren Dienst verweigern.

      Nie gehört ist gut. Hab auch nicht´s hierzu gefunden.
      Der JT Support ist ebenso hilf- wie ratlos.

      IST-Zustand vieler User ist eben lediglich brav upgedatetes Windows. Dann klappert es noch.
      Auch eine neue Installation lediglich mit drüberbügeln lässt einige alte Gegebenheiten bestehen.

      Aber mein größter Fehler. Dem Wahn verfallen zu sein auch TrainSimulator NEU zu installieren.
      Allein wegen der >500 GB ein dummer Einfall. (mir war eben langweilig.. oder das Hirn auf Urlaub).

      DANKE EUCH jedenfalls für Versuch der Hilfe.
      Ich forsche beizeiten weiter.. vielleicht löst sich das Problem auch von allein. So irgendwie.
      Ist ja nur JustTrains.. gibt schlimmeres.

      The post was edited 2 times, last by ScaleWorker ().

    • Im Taskmanager verschwindet Prozess nahezu zeitgleich mit Fensterlein.
      Man könnte die OK Taste quasi auch "BEENDEN" nennen.

      Würde er nicht verschwinden.. ja dann hätte man noch Hoffnung und User ist nur ungeduldig.
      Werbung

      The post was edited 1 time, last by ScaleWorker ().

    • Wenn man das hier so mitverfolgt, dann kommt ein fast der Gedanke das irgendwelche Routinen, DLL oder Installer abhängige Dateien fehlerhaft sind oder sogar fehlen.Ich meine damit nicht die Spieldateien. Bei Java Routinen hat man das zum Beispoel sehr oft.
      " Wenn ihr eure Augen nicht braucht, zu sehen, werdet ihr sie brauchen um zu Weinen.
    • @EberhardG : Jo Danke. Natürlich auch schon versucht.
      So irgendwie ist der Railjet-Installer die meist geklickte Applikation (links/rechts) letzter Tage :)

      @ice : Dachte ich auch. Java hat seine Tücken. Hab es auch deinstalliert neu installiert. Nix.. Nada.
      Irgendwo ist in der Tat der Wurm begraben und lacht sich schief. Ein Wurm der ausschließlich JT nicht mag.

      Ich frag mich nur WARUM "nur" bei JT Installern ?
      Wäre es generell der InstallShieldWizzard wüßte man wo der Wurm begraben liegt.
      Irgend etwas mag das System daran nicht oder umgekehrt. Und warum klappert es bei "ThreeCountryCorner" ?
      (Köblitzer Bergland war der Aerosoft-Installer. Der schließt sich ohnehin aus Gemeinschaft aus. Funktioniert.)

      Auch Files habe ich mit jeweils anderen Browsern runtergeladen. (stets als eingestellter Standard-Browser).
      Dito mit unterschiedlichen Standardbrowsern (Chrome, IE, Firefox) Install versucht. NADA.
    • Schon mal das probiert :
      1. Klicken Sie mit der linken Maustaste links unten am Bildschirm auf das Startmenü-Symbol
      2. Geben Sie auf der Tastatur die drei Buchstaben „cmd“ ein
      3. Es erscheint in der Liste das Symbol „Eingabeaufforderung„. Klicken Sie mit der RECHTEN Maustaste drauf und wählen im Kontextmenü „Als Administrator ausführen„.
      4. Geben Sie folgenden Befehl ein und bestätigen Sie mit der Eingabe/Enter Taste:
        msiexec /unregister
      5. Geben Sie folgenden Befehl ein und bestätigen Sie mit der Eingabe/Enter Taste:
        msiexec /regserver
      Gruß

      hgreis99


    • @hgreis99 : Danke.. ein Hoffnungsschimmer. Leider auch vergeblich :/

      DISM.exe /Online /Cleanup-image /Restorehealth hab ich gleich am Rande versucht.. NADA.

      Ein Fluch. Ich sollte die Kirche verständigen :)

      Ich geb´s auf. DANKE nochmals Euch allen.
      Es ist die Zeit nicht wert. Und eben nur JustTrains betroffen.
      (interessant am Rande.. JustFlight-Installer klappen auch. Schwups ist man in Accountanmeldung. Alles ist gut.)

      The post was edited 1 time, last by ScaleWorker ().