Train Simulator 2016 Südbahn stürzt immer ab

    • Train Simulator 2016 Südbahn stürzt immer ab

      Hallo, Ich habe leider das Problem das TS2016 immer bei der Gleichen stelle auf der Südbahn abstürzt
      was ich sehr schade finde da ich ein Szenario Erstellt habe und das nicht richtig testen kann.

      Leider weiß ich nicht ob es an mein Szenario Liegt oder an was anderes.

      bei meinen Freund Stürzt es nicht ab und er kann das Szenario Zugende Fahren.

      Was ich Schon versucht habe:

      TS Neuinstallation mit alle meine Addons

      TS Neuinstallation mit nur die Addons die für das Szenario Gebraucht werden

      Win Neuinstallation , Mit TS Addons die für das Szenario Gebraucht werden

      Alles Hat nichts Geholfen

      Für das Szenario Braucht an den Ralijet, OBB 4024 den ÖBB Cityjet und die Südbahn.

      Habe Hier ein Kleines Video wo mann sehen kann wie es abstürzt mit der Fehlermeldung.

      Werbung
    • Hallo @Razer95,

      Neuinstallationen helfen da nix, ist eher sinnlose Zeitverschwendung.

      Schonmal versucht eines anderes Szenario bzw. QD zu fahren? Stürzt es da auch ab? Cache schonmal geleert?
      Notfalls auch Grafikeinstellungen runterschrauben, insb. Sichtweite und Szeneriequalität.

      Es kann aber auch am Szenario liegen. Zu hohe RAM-Auslastung durch evtl. zu viel KI.

      Viele Grüße
      Norman
    • TSDB182 wrote:

      Es kann aber auch am Szenario liegen. Zu hohe RAM-Auslastung durch evtl. zu viel KI.
      bei 3 KI Züge halte ich es für unwahrscheinlich , da das Szenario ja noch nicht Fertig ist sollen aber noch mehr dazukommen.

      Safter wrote:

      Wie ist Deine PC Konfiguration?

      MI7 4790K , MSI Z97 Gaming3, EVGA GTX980Ti Classifield , 32GB DDR4 2400MHZ Mein PC : I7 4790K , MSI Z97 Gaming3, EVGA GTX980Ti Classifield , 32GB DDR4 2400MHZ

      Game Einstellung : Hoch @1440P alle anderen Addons gehen ohne Probleme.

      Safter wrote:

      hoch ist der RAM Verbrauch des TS zum Zeitpunkt des Absturzes
      Darauf habe ich nicht geachtet, ich kann aber gerne nochmal die strecke abfahren und darauf achten.
    • Richtig, und das die Südbahn nunmal vor allen Dingen von der Vegetation her doch recht umfangreich ist, sollte man dementsprechend die Grafikeinstellungen (vor allen Dingen Sichtweite und Szeneriequalität) etwas runterstellen.

      Klar, bei DTG Strecken mit mauer Vegetation stürzt nix ab, aber, bei einer Strecke die umfangreich ist, kommt das vor. (Berlin-Leipzig, diverse Freeware-Strecken usw.)

      Da kommst du in diesem Fall ums runterstellen nicht drum rum.

      Viele Grüße
      Norman

      The post was edited 1 time, last by Norman ().

    • der RAM Verbrauch als es abstürzt ist bei etwa 8,23 GB Insgesamt, wenn das spiel aus ist etwa bei 5,1 GB

      TSDB182 wrote:

      Da kommst du in diesem Fall ums runterstellen nicht drum rum.
      Werde ich mal testen, würde eventuell erklären warum es bei meinen Freund nicht Abstürzt da sein PC meine Einstellungen nicht Packen würde.
    • Mach doch mal bitte ein Screen von den Grafikeinstellungen des TS. Wenn alle Regler rechts sind dann gehe mal bei Sceneriequalität und Sichtweite eine Stufe runter und teste dann nochmal.
      Leiden Sie unter unabhängigem Denken? Plagen Sie Zweifel? Ecken Sie mit einer eigenen Meinung im Freundeskreis an? Das muss nicht sein! Denn jetzt gibt es „PROpaganda“. PROpaganda aus dem Hause Mainstream.
    • Komisch, mein Eindruck, der TS zwingt "Hi-Endrechner" manchmal schneller in die Knie als einfache sogenannte "Billigrechner".
      Bei Zweiteren sind oft die Komponenten, da schon länger in der Fertigung, besser aufeinander abgestimmt.

      Da gibts nur testen, bis der Arzt kommt.
      Erstes Bild, alle Einstellungen nach links. Bild 2 Dynamische Flora u.s.w. alle Haken mal raus.
      Damit man nicht rechnen muss: RAM Auslastung von Railworks ist der Kritische Wert. > 3GB ist von Übel.
      Ggf. vorsichtig Schieber nach rechts, bzw Haken wieder rein.
      Welchen Bildschirm hast Du dranhängen? je höher die Pixelanzahl um so mehr Rechnerkapazität wird gebunden.

      Gibts etliche Hinweise hier, der Railjet ist der absolute RAMfresser.
      Klären, Welches Rollmaterial spielt noch mit? aus kleinen Providern oder Monsterpaketen wie KUJU oder RSItalia?
      Da wird viel von, ob nötig oder nicht, in den Speicher gebaggert. Die Pakete könnten Bei Dir größer sein als bei Deinem Freund. Bei Dir ist die kritische Masse überschritten.
      Unbedingt die Freischaltungen überprüfen, nie mehr, als verbaut ist, freischalten. Man testet was und vergisst die Rücknahme der Freischaltung!

      IM Beitrag 9 den verlinkten (Blubb) Beitrag dringend lesen. Sonst verstehst Du den 32 bit TS nie.
      Viel Geduld
      Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.
    • Eigentlich ist bei 3,1 GB noch bisschen Luft nach oben... jedenfalls bei mir.
      Bei mir steigt der TS erst bei etwa 3,5 bis kanapp 3,6 GB aus.

      Auch wurde inzwischen hinreichend belegt, dass die dicken Provider-Ordner wie "Kuju/RailSimulator" oder "RSItalia/Addon" keineswegs den Speicher "vollbaggern", sondern dass lediglich die jeweils dort hinterlegte "Blueprints.pak" in den Speicher geladen wird. Das sind Größenordnungen von etwa einem Dutzend MB, also Pillepalle.

      Hier im Bild kann man sehen, wie ich den TS startete, dann eine Strecke mit einem bestehenden Freeroam-Szenario ohne aktivierten "Kuju/RailSimulator" lud, dann diesen aktivierte und auch benutzte, indem ich eine Standard-Kuju-BR101 auf's Gleis setzte.


      Ich bin der Meinung, dass hier was anderes faul ist, als die Ram-Auslastung, z.B. ein defektes Asset oder defektes (KI-?)Rollmaterial, welches bei seinem Bekannten einwandfrei funktioniert.

      Auch dürfte die Bildschirmauflösung sich nicht auf das Ram niederschlagen, weil dies meines Erachtens nur die Grafikkarte betrifft.

      Andererseits gab es ja auch Leute (der Username ist mir momentan entfallen), die berichteten, dass ihr TS generell bei ~3,1 GB Ram-Auslastung dumpt. Leider hat man schon damals nicht feststellen können, was hier die Ursache ist. Eventuell liegt hier dasselbe Problem vor?
      Reparatur-Cafés: reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
      Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!

      The post was edited 1 time, last by Prelli ().

    • @Prelli
      ich hab noch nicht die Formulierung gefunden, damit unsere "Nebelstocherei" warum ist der Speicher voller ais es eigendlich sein müsste, nachvollziehbar erklärt werden kann.
      Man kann halt nicht zusehen, was der TS wann und wohin läd. Zeigt der Taskmanger wirklich alles an? auch sporadische Rechenvorgänge, die kurzfristig viel Ram brauchen um aus den Basisdaten (blueprint.pak) die Lok an die richtige Stelle zu bauen.
      Deshalb rate ich immer, die Anzahl und vor allem die Größe der Provider möglichst klein zu halten. Die Methode Spezieller Assets-Ordner, nur das drin, was die Strecke braucht und nicht alles was ich je in den Provider reingeladen habe, hat bei mir bisher jede Strecke zum Laufen gebracht.
      Zweite Möglichkeit, einfach texturiertes KI-Material, die Methode TTB hilft auch oft.
      Ein Thema ohne Ende.
      StS
    • Als Bildschirmauflösung habe ich 1440P

      Ich kann mir vorstellen das die Abstürze durch den Railjet Zug kommt

      weil wenn ich zb eun Szenario erstelle und ich den Railjet nehme stürzt das spiel immer ab, habe es bis jetzt immer so gelöst das ich mir ein Packet erstelt habe mit den Railjet und über den Utilities.exe instaliert habe und zum Fahren halt wieder die Installationsdatei installiert weil mit den erstielten Packet fehlen Sachen am Zug.

      Ich werde heute auf jedenfall das Gleiche Szenario neu Bauen mit Steam KI und Spielzug und dann berichjten ob es wieder zum absturz kommt.


      Ich Bedanke mich jetztschon mahl für die Tolle Hille
      Werbung
    • Mjaaa, ein wirklich leidiges Thema...
      ich mache 3 Kreuzchen (und mir ein leckeres Reissdorf-Kölsch oder ein Hasseröder Pils auf), wenn dieser Missstand mit dem TSW hoffentlich endlich ad acta gelegt werden kann.

      Der Einfluss aktivierter Providern wird meines Erachtens teilweise(!) überbewertet. Diese Erkenntnisse traten aber ja bekanntlich erst nach und nach zu Tage.
      Unstrittig ist jedenfalls, dass mehr aktivierte Provider-Products mehr Ram benötigen, nur halt nicht in dem Maße, wie wir Alle früher vermuteten. Insofern ist es schon richtig, hierbei zu sparen, wenn es irgendwie geht.

      Übrigens ist das da oben nicht der Taskmanager, sondern der Sysinternals Processexplorer.

      Btw...
      Ich suche immer noch ein Tool, welches mir die Ram-Auslastung des TS als OSD (OnScreen Display) anzeigen kann. Gibt es aber leider nicht. Beispielsweise kann der MSI-Afterburner (mit dem RivaTuner Statistics Server) nur die gesamte Ram-Auslastung anzeigen (neben paar anderen Dingen). Das hilft mir aber nur bedingt. Ich arbeite/fahre halt nun mal am liebsten im Vollbild.
      Jemand eine Idee? Ein OSD, das das Ram eines bestimmten Prozesses anzeigen kann?

      leider ist das Alles für @Razer95 nicht sonderlich hilfreich... :-/

      Edit:
      @Razer95
      War da nicht generell das Problem beim RailJet, dass dieser den TS abrauchen ließ, wenn man einen ganzen Zugverband auf's Glais stellen wollte?
      Konnte man das nicht umgehen, wenn man den Zugverband manuell zusammenbaute? War da nicht irgendwas? *denk*
      Reparatur-Cafés: reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
      Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!

      The post was edited 1 time, last by Prelli ().

    • Um zu verhindern dass sich wieder mal alle auf den RJ einschießen möchte ich mal ein paar Fakten vorbringen.

      Die Erfahrung zeigte dass bei Abstürzen durch zu hohen RAM Verbrauch der TS ein dump erstellt.
      Bei Script Problemen stürzt der TS jedoch so ab wie im Video gezeigt.
      Ich habe schon öfters auf der Semmeringbahn Szenarios gemacht und dabei ist mir aufgefallen dass beim Überfahren bestimmter Signale der TS abstürzt. Danach habe ich das RSSLO gemeldet und er hat den Fehler beheben können.
      Also meine Vermutung ist dass ein KI Zug oder der Spielerzug über ein Signal fährt dass fehlerhaft ist.
      Also einfach auf der 2D Map mal schauen welcher KI Zug unmittelbar vorm Crash über ein Signal fährt.

      @Prelli Ja der RJ stürzt ab wenn man ihn komplett aufs Gleis stellt. Manuelles Zusammensetzen hilft.
    • so gleiches Szenario nur ohne KI Fertig
      Jetzt habe ich das Problem das ich den ICE2 Nicht als Playerzug nehmen kann bei der strecke ?

      Ist das Gewollt oder liegt das eventuell an den Fertigen Zugverband ?

      Edit:

      Problem mit den Spielerzug behoben , wahr Brain AFK xD

      Fahre die strecke jetzt mal und berichte.

      The post was edited 1 time, last by Razer95 ().