Frage zu S25

  • Hi,
    ich habe mal ne Frage, wir haben jetzt endlich das Berlin-Wittenberg Addon, so nun muss ich ja, um S-Bahn zu fahren, bzw. um die S25 zu fahren mir das hier holen:


    https://www.versystem.de/product/s25-quick-drive/


    so, jetzt steht aber dabei, dass noch das Szenariopacket Berlin-Wittenberg 01 benötigt wird. Muss ich mir das jetzt auch noch für 25€ holen, oder ist das schon in dem Berlin-Wittenberg Addon dabei?

  • Das Szenariopaket wurde von TTB veröffentlicht und wird seperat zur Strecke vertrieben. So muss man sich, wenn man das braucht, noch extra kaufen.

  • @Alfred9826 kann man so nicht sagen.
    1. gibt es auch andere Szenarien, die auf dem S25 Abschnitt spielen.
    2. sollte mein S25 Quickdrive auch noch hier im Downloadbereich zu finden sein.


    Um im Quickdrive auf der S-Bahn Strecke zu fahren, brauchst du halt einen Zug, der entweder mit Stromschiene fährt, oder Diesel.


    p.s.:
    bei Berlin-Wittenberg immer auf die Strecken-Version achten!

  • Ich habe eigentlich nur eines vor:
    ich möchte S-Bahn fahren, und zwar auf der Strecke Berlin-Wittenberg, das geht doch aber nur mit dem kostenpflichtigen S25 Quickdrive oder?

  • Nein. Man kann auch auf Szenarien aus der Community zurückgreifen (Da muss man dann aber ggf. schauen was an AddOns vorrausgesetzt wird) oder sich selbst welche erstellen. Jeder der die Strecke hat, kann sich Szenarien dafür erstellen. :)

    Edited once, last by ktz230 ().

  • 1. also muss ich mir das teuere Quickdrive nicht kaufen? Sondern kann das nutzen?
    2. Gibt es dafür Anforderungen?
    3. Ist das auch für den TS 2016?
    4. mein Vater hat gefragt, ob man da dann weiterentwickeln (weiterbauen) kann?

  • 1. nein, muss man nicht kaufen. man kann sich sogar selbst QuickDrives(QD) bauen.


    2. Zu was genau? Zu einem QD? nein, das ist ja gerade das Gute an einem QD, dass man mit allem da rumfahren kann, sogar mit einer US-Lok, wenns einem gefällt.


    3. Ja, ohnehin gibt es nichts anderes mehr. Wer was anderes hat, hat entweder eine geklaute version, oder war zu faul/bequem/verpeilt, sich von Steam ein Update verpassen zu lassen


    4. Theoretisch ja, setzt aber Erfahrung voraus. Eine Veröffentlichung ist nicht möglich.

    Reparatur-Cafés: http://reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
    Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!
    (Derzeit nur eingeschränkte Aktionen)

  • ok, danke andere Frage, man kann doch nur im Berlin-Wittenberg Addon die S25 fahren wenn man das Quickdrive hat oder? Weil ich finde sonst keine Aufgabe im Menü, wo man die S25 auswählen kann!

  • Man kann sich ein Standard-Szenario selber bauen, wenn man mag.
    Eventuell gibt es hier vielleicht sogar was Im Download, da musst du mal selber gucken:
    Downloads --> Aufgaben --> Kommerzielle Strecken --> Berlin - Lutherstadt-Wittenberg

    Reparatur-Cafés: http://reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
    Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!
    (Derzeit nur eingeschränkte Aktionen)

  • richtig. Die Strecke (Berlin-Wittenberg) selbst bringt keinerlei Szenarien für die S-Bahn Strecke mit. Weder "normale" Szenarien, noch Quickdrive.
    Also S25 geht nur mit zusätzlichen Szenarien.

  • ja.


    nur nochmal der Hinweis: Version beachten!
    Berlin-Wittenberg von Steam = Version 1.0
    Berlin-Wittenberg von Aerosoft = Version 1.1
    Berlin-Wittenberg Patch vom Hersteller (virtualTracks) = Version 1.26


    Quickdrive für Version 1.0 = nur für Version 1.0
    Quickdrive für Version 1.1 = für Version 1.1 + 1.26

  • 1. das ist der "richtige", und er ist mit TS2016 kompatibel
    2. es gab auch eine Free Version davon - ich weiß aber nicht, ob die noch irgendwo verfügbar ist.
    3. wie schon erwähnt: für Quickdrive ist das kein Muss, aber damit wirkt es eben am besten. (ob kostenpflichtig oder free version, spielt für QD keine Rolle)