[vR] DB BR 110 EL - verkehrsrot

  • Stimmt, doppelt hält besser. Besser als einer zu wenig. ;)


    Viele Grüße, ...

    Mehr Käse = mehr Löcher. Mehr Löcher = weniger Käse. Mehr Käse = weniger Käse ?? So ein Käse !!

    Edited once, last by Taigatrommel ().

  • Lieber öfters melden als garnicht *teetrink* Wenn sie davon schon wissen können sie die Mail ja schnell abarbeiten und ins Archiv schieben.

  • Was, noch nicht repariert ?
    Fast ein Monat rum.
    Nicht das von Hersteller noch eine Email kommt:
    Leider haben wir zurzeit keinen Mitarbeiter frei, da sich unser einzigster freier Mitarbeiter um andere Hersteller Bewertungen gerade kümmert. :D

  • Unnötig. @ice


    Und von "einzig" gibt es keinen Superlativ. Einzig lässt sich nicht steigern.


    Außerdem was hat das hier mit dem RJ zu tun? Bitte reist doch nicht die Diskussion von dem einen in den andern Thread...

  • @[1247]DetPhelps
    einzig, ...
    stimmt natürlich.


    Das hat gar nichts mit RJ zutun, das war eine allgemeine Aussage über Marotten.
    Huch, hoffentlich habe ich jetzt keinen Schreibfehler gemacht. :D


    *hinweis* Dann kann es ja jetzt mit den dritten Scheibenwischer weiter gehen.

  • Eigentlich sind es ja sogar jeweils 2 überzählige Scheibenwischer, macht also 4 pro Fst. :S


    P.S. habe mal meine E-Mails gecheckt:
    "Ja, das wurde uns bereits gemeldet. Es wird sicher ein Update dazu kommen. Wann kann ich aber jetzt nicht sagen."

  • Update Information:
    Baureihe 110 Verkehrsrot und Baureihe 140 Verkehrsrot haben je ein kleines Update erhalten. Die Änderungen betreffen kleinere Fehler an den 3D Modellen. So wurden die überflüssigen Scheibenwischer der BR110 115 entfernt und die BR140 hat wieder einen Hauptschalter auf dem Dach.
    Um das Update zu erhalten, melden Sie sich bitte an Ihrem Kundenkonto im Shop an und laden die beiden Pakete erneut herunter. Die Update-Installation kann über die bereits vorhandenen Dateien vollzogen werden. Relevante geänderte Dateien werden entsprechend ausgetauscht.


    https://de-de.facebook.com/virtualRailroads/

  • Das CAB der vR br110 v.2.0 ist von aussen meines Ermessens etwas zu hell.
    Das sieht aus wie Nachtbeleuchtung.
    Ist das nur bei mir so hell oder auch bei Jemand anderes?

  • Ich habe mir die Lok mal zugelegt und habe für die Baureihe ein Szenario am Wickel... Nur spinnt die Lok komischerweise immer mal wieder rum.


    Die Lok wird manuell aufgerüstet und es wird auf das Ausfahrgleis rangiert. Dort findet ein Richtungswechsel statt und anschließend soll bis zum Ziel im hinteren Führerstand gefahren werden (als Lok-Zug). Eigentlich ist noch geplant dort dann Wagen aufzunehmen und wieder den vorderen Führerstand zu wechseln um die Strecke zurück zu fahren, aber angesichts meines Problems komme ich gar nicht bis dort.
    Da ich es auf meiner eigenen Strecke getestet habe, weiß ich leider nicht ob das Problem bei mir liegt oder beim vR-Produkt aber es äußert sich wie folgt - nach ca. 8km gefahrener Strecke, vllt auch weniger, verliert die Lok jegliche Sounds im Führerstand. Wenn die Sifa ertönt gibt es kein akustisch vernehmbares Signal, der Rollsound geht genauso verloren und es lässt sich kein einziger Hebel mehr bedienen. Die Führerstandsanzeigen der Fahrstufen und der Geschwindigkeit flackern wie wild und selbst wenn ich dann per Maus versuche noch die Stellelemente zu bedienen hat dies keine Einwirkung auf das Fahrzeug mehr (bspw. Sifa-Taster).


    Hat jemand das Problem ebenfalls gehabt und lösen können oder bin ich der erste damit?


    vg 143er,
    Moritz