Posts by red3

    @Madison Danke für die Aufklärung, wodurch das Problem entstanden ist. Das war auch meine Vermutung, weil ich bei zwei anderen Freeware-Szenarion ein ähnliches Problem - da war es ein umgelegter Pfad bei Güterwagen - beheben konnte.


    @luckygod Danke für die Unterstützung und deine tollen Szenarien. Wenn ich in einem anderem Szenarien noch was finden sollte, würde ich gerne eine Datei mit den korrigierten Szenario zusenden. Hatte ja schon direkt im zweiten Beitrag geschrieben, dass ich das bei mir schon korrigiert hatte - mein TS ist durch einen SSD-Tausch sehr jungfräulich.
    Bzgl. der Payware muss ich die leider Recht geben. Da gibt es wirklich bemühte, aber von machen hört man gar nichts, obwohl mehrere Personen dasselbe Problem haben.


    @99 245: Pakt ihr dann auch die korrigierte Version in das Streckenupgrade? Das wäre super.


    @'Die_die_nicht_lesen_können_oder_wollen' Das hätten wir auch viel kürzer haben können, wenn man sich manchen (beleidigenden) Kommentar gespart hätte -bei mir lief es halt schon 5 Minuten später, nachdem ich den falschen Pfad bei mir behoben hatte. Jetzt hat die komplette Community etwas davon, unabhängig davon, welche Vorinstallation man hatte. Und das finde ich gut.

    @Frank1406: Naja, und wenn die sachlichen Argumente ausgehen, geht es halt unter die Gürtellinie... Was soll so etwas?


    Bei den ganzen vielen Dingen, die ich in meinem Leben schon für eine Vielzahl von Personen bereitgestellt habe, habe ich mich als Ersteller immer darum gekümmert, dass Probleme beseitigt werden. Vollkommen egal, ob ich dafür bezahlt wurde, oder ob das auf freiwilligerer Basis erstellt habe.
    Für mich, und so habe ich die MSTS-Aufgaben-Ersteller-Szene kennengelernt, war es wichtig, dass die Leute, die sich die Freeware-Aufgaben herunterladen, auch Spaß daran haben - und nicht erst herumsuchen müssen, was da denn nicht stimmt.


    Und nun wird auch vom Fünften dasselbe Argument hervorgeholt: "Zu faul, selber etwas zu erledigen". "das kann man doch mal eben lernen". Nachdem ich für GR auf Messen unterwegs war und Telefonsupport geleistet habe, weiß ich, dass ein riesengroßer Teil so etwas wie Editoren nie anfassen werden und es auch einfach nicht können, weil sie gar nicht verstehen, wie das Programm dahinter funktioniert.
    Und auch durch meine jetzige Beschäftigung im Digitalen Bereich weiß ich, dass sich die Wenigsten an so etwas herantrauen. Die sind alle froh, wenn sie ihr digitales Endgerät eingeschaltet bekommen, die App fehlerfrei läuft (egal ob Spiel oder ein produktives Programm), aber total überfordert, wenn an dem digitalen Endgerät oder der App mal etwas nicht so ist, wie "normal".


    Wenn man einem normalen TS-Nutzer sagt, "dann lerne doch Editieren, damit du das Szenario fahren kannst", ist das genau dasselbe, als wenn man einem Legastheniker sagt, "dann lerne doch Rechtschreibung, bis du das Wort korrekt schreiben kannst".

    Auch "Neulinge" müssen das über kurz oder lang lernen, sonst wird das nichts mit dem TS.

    Das stimmt überhaupt nicht. Ich bin ziemlich genau 5 Jahre TS gefahren, ohne dass ich jemals einen der Editoren angefasst habe. Ich bin erst vor einem halben Jahr mit dem Streckeneditor angefangen, weil ich selber Lust daran hatte, Hl-Signale am Berliner Außenring zu setzen.
    Komisch, ich habe einige Freeware-Strecken und sicherlich 80 gefahrene Freeware-Szenarien, und ich habe bisher keine Editoren gebraucht.


    Was ist das eigentlich für eine Einstellung, dass bei Freeware-Material noch selbst handangelegt werden soll, dass die Dinge funktionieren?
    Was würdet ihr denn sagen

    • wenn die Gratis-Waffeln beim Sportfest innen noch flüssig sind - könnt ihr ja selber zu Hause fertig backen?
    • wenn die Gratis-LED-Taschenlampe beim Mediamarkt nicht leuchtet- das abgegangene Kabel kann man ja selber anlöten?


    Okay, den Vergleich mit meiner Fleischereifachverkäuferin sollte ich genauer erklären: Bei der passierte es sehr häufig, dass man bei Bestellungen gar nicht das erhält, was man haben wollte - bedingt durch das fehlende Vokabular. Jeder normaldenkende Mensch kommt ja nun auf die Idee, dass die Verkäuferin die deutschen Begriffe lernt. Das tut sie auch und jeder bei uns Im Ort und sie selbst freuen sich, dass das immer besser wird, weil sie wirklich eine nette, lustige und geschwätzige Person ist. Wenn ich nach einigen Meinungen in diesem Forum vorgehen würde, müssten ja alle Kunden polnisch lernen, damit die Bestellung klappt. Daher der Vergleich:
    Eine Person lernt die Sprache, damit das viele Personen nicht machen müssen
    Eine Person korrigiert die Aufgabe, damit das viele Personen nicht machen müssen.


    Daher meine Bitte an luckgod, ob er das nicht für alle fixen kann.

    Ich weiß, wie das geht und habe es auch schon gemacht.


    Es ist aber trotzdem ein kleiner Fehler, der ganz leicht gefixt werden kann. weil auch luckygod mit der Version 1.03 den richtigen Ordner haben muss. Mit diesem netten Service würde man vielen zusätzliche Arbeit ersparen.


    Wir haben hier genügend Neulinge, die mit den Fehlermeldungn und RWTools überfordert sind. Und jetzt bitte keine Diskussion "das kann man doch lernen". Um mich mit meiner Fleischereifachverkauferin besser unterhalten zu können, kann ich auch polnisch lernen, aber dafür fehlt mir Zeit und Muße.


    Viele Grüße


    André

    Hallo luckgod


    Zunächst mal DANKE für dien wirklich tollen Szenarien. Die sind wirklich schön gemacht!


    Bei dem mitgelieferten Szenario in Berlin-Leipzig Reloadet werden fehlende Assets bemängelt:



    virtualTracks\Berlin-Leipzig\Tatra T4D - B4D\T4D-M Leipzig 2\RailVehicles\Electro\T4D-M Leipzig 2\Engine\T4D-M Leipzig 2.xml

    Das rot markiere gibt es so bei mir nicht - ohne das wäre es korrekt.


    Stammt das noch aus einer Berlin-Leipzig-Version unter 1.03?


    Danke und Gruß

    @BR-218 Ja, die IKB Reloaded V2.


    @StS: Ich meine natürlich 3D_Grass. Hier haben wir aber nach-wie-vor einen Pfadfehler: C:\Program Files (x86)\Steam\steamapps\common\RailWorks\Assets\Schienenbus\Vegetation\SBS_Graeser3_Gruppe1.bin


    @99 245: Die Version ohne die tschechischen Autos ist aber noch nicht online, oder? Und das 760mm-Asset sollte ich mir wohl herunterladen.


    @BR-218 & @99 245: Ändert ihr das Paket noch so um, dass der Pfadfehler (s.o) behoben und die Pfade von Schienenbus in die heruntergeladenen Pakete verweisen? Das wäre echt super für alle, die die Rodachtalbahn nicht haben.


    Danke an alle Helfer für das gemeinschaftliche Problemlösen! Echt TOP!

    Beispiel: die Schienbusvegetaion SBS_Graeser3_Gruppe1 hat bei mir das Datum 2015.

    Und die liegt bei dir in \Schienenbus\Vegetation\SBS_Graeser3_Gruppe1.bin und nicht wie die anderen Gräser auch in \Schienenbus\Vegetation\3D_Graeser\SBS_Graeser3_Gruppe1.bin ?


    Du kannst ja mal selber in die verlinkten Pakete via 7zip reinschauen, da sind die von mir angegeben Pfade drin.


    Das einzige, was man noch zusätzlich suchen müsste, sind die fehlenden Assets von CS_addon.

    Sämtliche Signalpakete habe ich nicht installiert, da aktuell vorhanden, die Payware habe ich komplett. Lediglich bei Bremen-Münster bin ich mir nicht sicher, ob ich da das aktuellste habe.



    Jetzt müssen wir trennen:

    • Die Assets von Schienenbus und SAD sind ja da, aber der Pfad im Update ist falsch. Deshalb habe ich die Vermutung, dass sich an den Paketen im Laufe der Zeit etwas verändert hat, und es nicht funktioniert, wenn man nur die aktuellen Pakete heruntergeladen hat.
    • Die Assets von CS_addon fehlen. Die müssten ja in einem der letzten 4 Downloadslinks drin sein, siehe Bild. Das wird ja wohl weder aus Payware stammen oder in den Signalen drin sein. In den Paketen aus den letzten vier Links sind die aber nicht drin.

    @StS Kannst du mal checken, ob du diese Assets hast:

    \CS_addon\KaMat\Morava\Scenery\Auta\...
    \Schienenbus\Vegetation\scenery\Vegetation\...
    \virtualTracks\Berlin-Leipzig\SAD\scenery\vehicles\...
    \Schienenbus\Vegetation\SBS_Graeser3_Gruppe1.bin


    Ich habe mir sämtliche Inhalte der geforderten Installationen angeschaut:

    • Von CS_addon ist in den Paketen nur die Vegetation drin, aber nicht die Autos (Auta). Ebenfalls von CS_addon fehlt \CS_addon\Roman72\760mm\Objekty\Hodiny\760mm_hodiny_01.bin Müsstest du bei den Grundlagen ergänzen, denn in den angegeben Paketen ist das nicht drin.
    • Die Vegetation von Radiomaster, die man über Schienenbus runterladen kann, befinden sich sämtlich im Asset-Ordner von \radiomaster\obket\scenery\Vegetation, aber nicht im Schienenbus-Asset-Ordner. Kannst du im Paket den korrekten Verweis setzen, das das Radiomaster-Paket ja Grundlage ist? Das war in der alten Paket-Version von Schienenbus vielleicht mal so, aber in den aktuellen ist das nicht mehr so.
    • Ebenso ist der Pfad \Schienenbus\Vegetation\scenery\zeleni\ bei den RU_group_kust01.bin falsch, das muss \radiomaster\obket\scenery\zeleni heißen
    • Bei dem SBS_Graeser3_Gruppe1.bin fehlt im Pfad \3D_Graeser\
    • Die vehicle13 und vehicle14 von SAD befinden sich im Ordner \SAD2016\Germanlocal, jedoch nicht in \virtualTracks\Berlin-Leipzig\SAD. Der SAD2016 ist doch in IKB3 mit dabei, oder? Dann kannst du dann im Paket den korrekten Verweis setzen, das IKB3 ja Grundlage ist. Den SAD-Vehicles-Ordner gab es bei Berlin-Leipzig nur in Pre-1.03-Versionen


    Könnt ihr das fixen, dass all die, die aktuellen Pakete nutzen, auch sämtliche Assets in der Strecke sehen? Denn das Problem werden ja all die haben, die noch nicht so lange TS fahren, oder wie ich, den PC/ die Festplette wechseln.
    Danke!

    Sorry, dass ich das hier reinpacke, aber in dem Szenarien-Thread geht es gerade dermaßen ab, das meine echte Frage untergehen würde. Naja, irgendwie weiß ich auch nicht, ob es Update oder Szenario ist:


    Problem 1:
    Ich habe bei dem mitgelieferten Szenario von Luckygod ein fehlendes Asset:


    virtualTracks\Berlin-Leipzig\Tatra T4D - B4D\T4D-M Leipzig 2\RailVehicles\Electro\T4D-M Leipzig 2\Engine\T4D-M Leipzig 2.xml


    Das rot markiere gibt es so bei mir nicht - ohne das wäre es korrekt.


    Problem 2:
    Dann habe ich mir heute extra - um die Szenarien zu testen - eine frische Installation gegönnt. Die ap - edit: ich meine natürlich rwp - lässt sich - und ließ sich auch kurz nach der Veröffentlichung - nicht per Utilities.exe installieren. Da kommt dann eine Fehlermeldung. Haben andere das auch?


    Problem 3:
    Dann habe ich natürlich mal mit RWTools nachgeschaut, ob ich alles habe. Ich muss zugeben, dass ich das vor ein paar Wochen nicht gemacht habe. Da ich damals bei einem 3DZUG-Szenario keine Fehlermeldung bekam, hat mich das auch nicht interessiert.
    Jetzt fehlen mir, obwohl ich eigentlich alles installiert habe(n müsste), noch mehrere fehlende Assets:


    \CS_addon\KaMat\Morava\Scenery\Auta\...
    \Schienenbus\Vegetation\scenery\Vegetation\...
    \virtualTracks\Berlin-Leipzig\SAD\scenery\vehicles\...
    \Schienenbus\Vegetation\SBS_Graeser3_Gruppe1.bin


    Habe ich auch nicht versteckt in ap gefunden...


    Problem 4:
    Mehrere Freeware-Szenarien für die Remastered-Version, unter anderem von TrainFW, verweisen auf TTB-151 im Ordner Assets/virtualtracks/Berlin-Leipzig/Rollmaterial/Elloks
    Aber die TTB 151 gibt es bei mir aber nur in Assets/GermanRailroadsRW/Rollmaterial Ordner


    Täusche ich mich, oder gibt es da - wie auch bei einigen Payware-Szenarien - Probleme durch die unterschiedlichen Versionen von Berlin-Leipzig?


    Danke für die Aufklärung der Probleme!


    André

    Das geht mir genauso. Nach meinem Umstieg auf dem TS bin ich erst einmal mit dem Standard - Material gefahren und als ich die G6 dann kaufen wollte (auch für viele Freeware-Szenarien), gab es sie dann nicht mehr.


    Ich würde die auch gerne erwerben...

    Jetzt weiß ich wieder, warum ich hier vor ein paar Tagen reingeschaut habe - aber irgendwie war das dann nebensächlich.


    Ich habe den Außenring bei der Variante "Große Fracht für Seddin" auch auf HL umgebaut und bin an dem selben Problem für den Knoten Genshagener Heide hängengeblieben. Über Youtube habe ich eine TF gefragt, wie die Signale geschaltet sind Er hat mir geschrieben:
    VON SCHÖNEFELD KOMMEND zeigt das letzte HL-Signal HL4 (100km/h ankündigend), sobald man in der Genzhagener Heide Ost in die Kurze Kurve fahren muss. Für die Große Kurve oder Richtung Seddin Hl1.
    Das kommende KS-Signal Abzw. Genshagener Heide Ost lässt Fahrten mit 100 km/h (das passt ja zu HL4) durch die "Kurze Kurve" zu (Richtung Ludwigsfelde). Für Fahrten durch die Lange Kurve bekommt dort Ks1 mit der Vorankündigung auf 100 km/h des nächstfolgenden KS. EINFAHRT große Kurve ist 100 km/h. Die komplette große Kurve Richtung Leipzig geht aus Schönefeld mit 100 km/h - egal wohin. Okay, in Ludwigsfelde sollte wohl mal eine Weiche mit 100 km/h gebaut werden für den Fahrweg über die Große Kurve, das wurde aber wohl nie realisiert
    AUSFAHRT Große Kurve Richtung Schönefeld 100 km/h, wenn man auf das linke Gleis geleitet wird und 80 km/h, wenn man auf das normale rechte Gleis geleitet wird.
    AUSFAHRT Große Kurve Richtung Seddin erst 80 km/h am Abzweig Genshagener Heide Nord, dann 70 km/h auf das Gleis Richtung Seddin.
    EINFAHRT Große Kurve aus Seddin 60km/h am Bf Genshagener Heide und 80 km/h am Abzweig Genshagener Heide Nord.


    Ich hoffe, ihr könnt nachvollziehen, wo was ist...

    @bahnjan: Schäm dich, da fotografierst du die Bahnhöfe Potsdamer Platz und Anhalter Bahnhof und willst uns weismachen, dass das Bilder aus dem Add-On seien... *lach*


    Jetzt wieder ernsthaft: Wirklich tolle Arbeit, die du da leistest! Ich bin ja wirklich ungern der S-Bahn-Fahrer, der von Haltepunkt zu Haltepunkt sprintet, aber auf dieses Add-On freue ich mich wirklich!

    Da hocken sich zwei in ihrer Freizeit hunderte Stunden hin, um für die Community ein kostenloses Streckenupgrade zu erstellen, aber am Ende geht es nur noch darum, ob irgendwelcher qualitativ fragwürdiger payware-Krempel auf dem Upgrade läuft.


    Du willst oder kannst es auch nicht kapieren, oder? Es haben doch alle was davon, wenn Szenarien auch auf der neuen Version laufen. Es ist dabei doch vollkommen egal, ob Free- oder Payware!


    Und ebenso an dieses Fünfer-Grüppchen gerichtet: Hier will KEINER das Update schlechtreden und seit der ersten Antwort von @Amisia wurde von ALLEN wahrgenommen, dass DIE ERSTELLER DES UPDATES NICHT FÜR NICHT-FUNKTIONSFÄHIGE SZENARIEN VERANTWORTLICH SIND. Trotzdem wird hier jeder konstruktive Versuch, dass die COMMUNITY die Probleme GEMEINSAM löst, sofort mit der großen KEULE schlechtgemacht.


    Könnt ihr euch jetzt mal zusammenreißen und alle Willigen die Probleme mit Szenarien beheben lassen? Danke!


    Danke auch an die Admins für den Extra-Thread!


    Wie fizzbin schon schrieb:
    Für das Problemlösen benöigen wir
    - welches Szenario (Name, Ersteller, ...Fehler, ...) genau Probleme macht
    - ob andere auch die gleichen Probleme mit dem gleichen Szenario haben oder es nur bei einem Einzelnen ist



    Viele Grüße


    André

    Hi Tillmann


    die Newsletter erhalte ich einwandfrei. Daran liegt es nicht.


    @Ulf: Oder gibt es noch irgendwo einen versteckten Haken, den man gesetzt haben muss? Ich hatte mal auf einer Homepage das Problem, dass der Zustand einer Zustimmung für das Versenden einer Nachricht zwar abgefragt wurde, die Nutzer diese Zustimmung aber gar nicht gesehen haben.

    @Prelli: Danke für deine ausführliche Antwort. Geänderte Signale habe ich bei meinen Umbauten nie als großes Problem wahrgenommen. Weil wir die Signale eigentlich auch immer besser setzen als das Original.
    Bei Trier-Koblenz habe ich mit Matze mal eine verschobene Gleismarkierung für eine zusätzliche (und unheilbringende) Fahrmöglichkeit gesorgt.
    Manchmal finden Lost-Consists nicht ihr Gleis, aber das war es meistens. Ich hatte bei meinen vielen Payware-Szenarien nur eine, in der ich wirklich was für den Dispatcher ändern musste.


    Ich finde es übrigens total gut, dass die Remaster-Version kein Klon ist. Weil ich damit sehr wenig Aufwand habe, meine unzähligen Aufgaben auf der wunderbaren Remaster-Strecke fahren zu können.


    Und jetzt möchte ich gerne mithelfen, dass möglichst viele Aufgaben funktionieren.
    @nur Fahrer: Ich möchte nicht mit schadhaften Szenarien leben, sondern mit der Community zusammen die Probleme darin lösen. Dann haben viele was davon.


    @FDL_MMI
    Ich habe alte und neue von 3DZug. Teste ich gerne gegen, wie das bei mir aussieht.

    Ich habe immer nur HvK gesetzt.
    Ich habe immer mehrere Zwischenstände gesichert, seitdem ich bei Schwere Fracht für Seddin die track. Bin zerschossen habe..
    Aber selbst da waren die Providereinträge unbemerkt in den ersten gesetzten Signale von Schienenbus weg. Das hatte ich bisher noch nie - habe schon öfters HvK originalgetreu nachgerüstet.