Stadtbahn Berlin V3.12, wieder da

  • So User , Stadtbahn, wieder da.


    Mumpfis-Berliner Stadtbahn V3.12 , neue ID, wieder da, jetzt V3.12-update1

    Die Stadtbahn Berlin V3.11, gibt es nicht mehr, jetzt V3.12 mit neuer ID

    Sie beinhaltet Bauphasen seit 2009-2010 und jetzt. Kann sie allein nicht fertig bauen.

    In diesen Zustand übergebe ich die Strecke in diesem Forum.

    Versierte User können dort…


    Gruß Mumpfi2010


    P.s. welcher User Testet die Strecke und macht mir eine Fehlerliste mit Bilder ??

    per PM melden, Danke im voraus.

    PC: Motherboard=ASUS Z97-C, CPU=i7. 4790k , Graka MSI GTX970 Gaming 4G , W10 Pro , C: = SSD 500 860 EVO , D: = SSD 500 GB

    860 EVO = Railworks , Daten = 1.0 TB WD red , Daten 2 = 2TB WD blue , selbtbau ,

    Edited once, last by Mumpfi2010 ().

  • Mumpfi2010

    Changed the title of the thread from “Fehlerbeseitigung: aus Stadtbahn V3.11 update4-Wird V3.12 update-zur Zeit rausgenommen-Gleisfehler” to “Stadtbahn Berlin V3.12, wieder da”.
  • Hallo Mumphi danke für die Arbeit:

    nur könntest Du mal in Deiner Wühlkiste kramen.

    Assets\Mumpfi\StadtbahnBerlin\TemplateRoutes\stadtbahn_312.bin

    und das fehlt auch:

    evtl kannst davon noch was nachliefern.

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

    Edited once, last by StS ().

  • Hey StS , Danke für die Meldung , man mit der Strecke habe ich kein Glück, immer fehlt noch etwas.


    Habe es soeben nachgereicht. Mumpfi-assets.


    Habe Mumpfi und TED assets zusammen gefügt, da städig max Dateien kommt.




    Gruß Mumpfi2010

    PC: Motherboard=ASUS Z97-C, CPU=i7. 4790k , Graka MSI GTX970 Gaming 4G , W10 Pro , C: = SSD 500 860 EVO , D: = SSD 500 GB

    860 EVO = Railworks , Daten = 1.0 TB WD red , Daten 2 = 2TB WD blue , selbtbau ,

    Edited 6 times, last by Mumpfi2010 ().

  • Mumpfi2010

    Added the Label available
  • @ Alfredbus1 , entpacke die untere Datei und schau sie im xml editor an, ob dir etwas fehlt.

    Boden Textur ist von SAD

    Lese noch mal in der PDF-Datei nach.


    Gruß Mumpfi2010

    Files

    PC: Motherboard=ASUS Z97-C, CPU=i7. 4790k , Graka MSI GTX970 Gaming 4G , W10 Pro , C: = SSD 500 860 EVO , D: = SSD 500 GB

    860 EVO = Railworks , Daten = 1.0 TB WD red , Daten 2 = 2TB WD blue , selbtbau ,

  • kleine Ergänzung Alfredbus1 :


    Mumpfi2010 benutzt das Bodentextur Set von SAD. Das SAD-Bodentextur Set wiederum benutzt zum großen Teil die Kuju Bodentexturen von "Hagen-Siegen". Das gilt für viele Freeware Strecken: die alte "Hagen-Siegen" Strecke sollte vorhanden sein. Manchmal reicht auch das ELAP (European Loco and Asset Pack) allein, das ist aber eher selten der Fall.

  • Hey User, musste V3.12-updat1 nachreichen , noch kleine Fehler gefunden.


    Es wird nicht das letzte update sein. Schaue weiter nach Fehler.


    Gruß Mumpfi2010

    PC: Motherboard=ASUS Z97-C, CPU=i7. 4790k , Graka MSI GTX970 Gaming 4G , W10 Pro , C: = SSD 500 860 EVO , D: = SSD 500 GB

    860 EVO = Railworks , Daten = 1.0 TB WD red , Daten 2 = 2TB WD blue , selbtbau ,

  • Hey User, wo fehlen da Gleise , nicht alle assets installiert.


    Keine Gleise von RWAustria installiert.


    Schau mal in der PDF-Datei, dort steht es, was du brauchst.


    Du kannst auch in der RouteProperties.xml mit einem Editor schauen.


    Gruß Mumpfi2010