Wie installiere ich Freeware Loks?

  • @lxkxx04 Hast du auch nachgeschaut, ob alles richtig installiert ist?


    Könnte auch sein, dass du den Assets Ordner versehentlich in den bereits bestehenden Assets Ordner reinkopiert hast, wie es @StS gesagt hat.

    i7 9700K @5,0GHz @H2O| 16GB (2x 8GB) DDR4 3200MHz | Asus ROG Maximus XI Hero | Palit GeForce GTX1080 GameRock Premium | Samsung 850EVO 500GB, Crucial MX500 1000GB | Windoof 10 Home

    Edited once, last by Gsonz ().

  • hat funktioniert
    danke

    CPU: Ryzen 5 1600x
    Ram: Trident Z RGB 3000 Mhz
    Grafikkarte: 1070 Gigabyte windforce
    Mainboard: B450 Aorus Elite

  • Ich habe die Lok nun im TS aber wenn ich auf spielen gehe läd es erstmal 3 minuten und dann kackt es ab
    Fehler im schnellen spiel scenario

    CPU: Ryzen 5 1600x
    Ram: Trident Z RGB 3000 Mhz
    Grafikkarte: 1070 Gigabyte windforce
    Mainboard: B450 Aorus Elite

  • Steht bei mir in der signatur.
    Im standart szenario wird es mir nicht angezeigt.

    CPU: Ryzen 5 1600x
    Ram: Trident Z RGB 3000 Mhz
    Grafikkarte: 1070 Gigabyte windforce
    Mainboard: B450 Aorus Elite

  • Wie viel GB RAM hast du? Die bisherigen Angaben in der Signatur bringen nicht viel.

    i7 9700K @5,0GHz @H2O| 16GB (2x 8GB) DDR4 3200MHz | Asus ROG Maximus XI Hero | Palit GeForce GTX1080 GameRock Premium | Samsung 850EVO 500GB, Crucial MX500 1000GB | Windoof 10 Home

  • CPU Ryzen 5 1600x
    Graka 1070
    Ram Trident Z 16 gb ddr4 3000mhz
    Festplatte 1 tb hdd
    Mainboard Aorus b450 elite
    Netzteil be quiet pure power 11
    Case H500p cooler master

    CPU: Ryzen 5 1600x
    Ram: Trident Z RGB 3000 Mhz
    Grafikkarte: 1070 Gigabyte windforce
    Mainboard: B450 Aorus Elite