Posts by GitcheGumme

    Also Win 10 ist 64 Bit, vielleicht habe ich das auch verwechselt, denn auf einem 64Bit-System ist der Programmordner, worin sich alle Steam-Spiele befinden immer x86.

    Werde das später noch mal eroieren mit dem Livery Manager.

    Danke dafür, aber ich muß sagen. Nope. Nix geht.

    Ich habe Win 10 und x86 und es wäre ja schön, wenn unter Windows mal irgendwas gehen würde. Visual C++ gibt es ja gar nicht für Win 10. Und egal, ob ich NET Core 3.1 oder 5.0 installieren, x64 und x86 werden installiert, aber der Livery Manager will immer noch die Installation.

    Alles klar. Konnte ein Signal bauen im Streckeneditor und das findet sich dann auch im Szenario wieder und hilft enorm weiter. Jetzt muß ich nur noch herausfinden, wieso der Dispatcher die Weiche nicht stellt und mein Zug ständig entgleist, obwohl ein Signal am Bahnsteig ist und kein anderer Zug die Strecke beeinlusst und somit logischerweise die Weiche nachdem ich drüber gefahren bin gestellt werden müsste.


    Also am Bahnsteig 4 in Köln Hbf ist ein Signal. Das nächste auf der Hohenzollernbrücke 2. Da fahre ich mit der Lok drüber. Wenn ich dann in die Gegenrichtung fahre, um anzukuppeln an den stehenden Zug an Bahnsteig 4, was auch klappt und ich hinter dem Signal stehe, müsste doch die Weiche so gestellt werden, daß alle Waggons auch über die Weiche kommen, auf dem selben Gleis, über das ich zuvor drüber gefahren bin. Aber nein. Die 2. Lok entgleist.


    EDIT: Ein Wegpunkt gesetzt, zwischen 3000 Weichen und es klappt.

    GitcheGumme,


    der Zug macht schon das, was er soll, wenn Du ihm im Fahrplan die entsprechenden Anweisungen gibst. Also Lok vorziehen bis zu einem als Marker gesetzten "Wendepunkt", dann ein "Gehe über" über das benachbarte Gleis bis zu einem wieder zu erstellenden "Wendepunkt" und von dort zurück zum Zug. Wenn Du das so erstellst und im Fahrplan vorgibst, dann stellt der Dispatcher auch entsprechend die Weichen.

    Danke für die Antwort.

    Marker = Wegpunkt (das Fähnchen)?

    Und was ist dann gehe über? Ich dachte das wäre das Fähnchen, denn das habe ich bereits eingebaut.

    Wendepunkt finde ich gar nicht.

    Ich kann Ablösen und an Ende setzen noch auswählen, wobei ich nicht weiß, was das heißt.


    GitcheGumme Schau dir am besten mal ein Tutorial zum Thema Szenriobau und Szenarioeditor an...
    Wenn dann noch fragen sind....
    https://rail-sim.de/forum/lexi…n/242-train-simulator-ts/

    Da finde ich leider überhaupt nichts, was mir weiterhilft. Ich will ja nicht scripten oder externe Editoren verwenden.


    Also konkret:

    Ich möchte einen Sonderzug vom Deutzer Feld via Hohenzollernbrücke 2 nach Köln Hbf Gleis 4 fahren und dort anhalten. Die beiden Zugloks abkuppeln und dann via Gleis 3 ans andere Ende des Zugs fahren und wieder ankuppeln. Die Passagiere zusteigen lassen und dann nach Düsseldorf nonstop fahren.


    Ich verstehe nur nicht, welchen Befehl der CPU braucht, um genau das einzurichten. Ich habe mir andere Szenarien angeschaut, wo verschiedene Dinge (auch von KI-Zügen) eingestellt waren und diese dann genauso angewandt, aber es scheitert immer genau an der Weiche um von Gleis 4 auf Gleis 3 zu fahren.


    EDIT: Ich werde mal das versuchen:

    Wie setzt man Umkehrmarker - Editoren und Tools - Rail-Sim.de - Die deutsche Train Simulator Community (rail-sim.de)

    Wenn ich das richtig verstanden habe, dann kann ich in einem Szenario, egal ob vorgegebenes oder eigenes, keine Weichen im Editor so stellen, daß der Zug genau das machen kann, was er soll?

    In meinem Fall möchte ich an einen Bahnsteig fahren, die Zugloks (2) abkuppeln und am anderen Ende wieder ankuppeln. Der Zug wird vom Rangierbahnhof zum Bahnsteig rangiert so zu sagen. Bis zum Bahnsteig geht es auch, aber dann habe ich keinen freien Weg über den benachbarten Bahnsteig, um ans andere Ende des Zugs zu kommen und dann anzukuppeln. Habe keine Möglichkeit die Weiche zu stellen, weder im Editor, noch im Testszenario (in dem man aus dem Editor heraus die Play-taste drückt).

    Mit anderen Worten, wenn das nicht ginge, hätte man nur aufgrunddessen ein Szenario für die Katz erstellt.

    Welchen typ von Spiel müsste ich denn für ein Szenario erstellen, wo man auch die Weichen stellen kann und den Zug auch bis zum Endbahnhof fahren kann und darüber hinaus auch selbsterstellter KI-Verkehr fährt?

    Danke für die Antworten. Das ist schade, also kann man da schon mal kein Szenario erstellen. Es sieht eben ulkig aus, wenn man die DUS-CGN-Strecke hat und die nach dem Hbf in Richtung Koblenz plötzlich endet und auf der Strecke nach Koblenz alles da ist. Und umgekehrt nach Norden nach dem Deutzer Feld.

    Kann man eigentlich über Strecken mehrerer Addons, die quasi miteinander verbunden sind, fahren oder immer nur auf der Strecke des jeweiligen Addons, das man gewählt hat.

    Ich weiß, daß man in der Schweiz bspw. von Thusis bis nach Poschiavo (2 Strecken Addons) fahren kann.

    Auf der TGV-Strecke kann man auch von Marseille bis nach Lyon durchfahren, aber auf deutschen Strecken habe ich noch keine Möglichkeit gefunden.

    Habe Köln - Düsseldorf, Köln Airport Link Route, Köln - Koblenz, Frankfurt - Karlsruhe (High Speed).

    Ich möchte gerne von Düsseldorf nach Koblenz fahren und von dort nach Frankfurt und Karlsruhe.

    Frankfurt - Koblenz fehlt mir da noch.

    Aber so was müsste doch gehen, wenn alle Addons installiert sind. Genauso wie die Strecken im Schwarzwald / Schweizer Grenze.

    Im TSW 2020 bei Reisen auf der Main-Spessart-Bahn im Kapitel 4 Ep. 3 soll man einen schweren Güterzug über den Berg nach Heigenbrücken fahren. Die Lok fährt zwar los, aber nach wenigen Metern verlangsamt sie und bleibt stehen. Wenn man die Bremse löst, rollt der Zug sogar zurück, obwohl Richtungswender auf vorwärts steht. Wie kann man denn dieses Szenario beenden, wenn man nie über den Berg kommt, weil offenbar die Leistung zu schwach ist? Bug?

    Ich hatte auch mal ein ähnliches problem im TSW 2020 mit der MSB-Strecke und einem roten Signal. Das war kurz vor Aschaffenburg.

    Dort tat sich einfach nichts, weil der ausgehende Zug aus dem Bahnhof nicht losfuhr und selbst Rot hatte, obwohl in seiner Richtung alles grün war und zwar nach dem roten Signal direkt am Bahnsteig.

    Ich bin dann mal zu dem Zug gelaufen, nachdem ich meinen verlassen hatte, bin dort eingesteigen, habe den Zug sozusagen aufgerüstet, bin aus der Lok ausgestiegen, in den Personenwaggon rein, Türen geöffnet und dann dann ertönte das Signal für das Türenschließen. Bin dann ausgestiegen und der KI-Zug fuhr tatsächlich los, die Tür der Lok war sogar noch offen.

    Bin dann in meinen Zug eingestiegen, hatte mittlerweile grün und konnte das Szenario beenden.

    GitcheGumme

    Wenn du dort auf "Meine Zusatzinhalte verwalten" gehst öffnet sich ein Fenster und du kannst einzelne AddOns ab- und anwählen per Haken. Nimm beim betreffenden AddOn den Haken bei "Aktiviert" heraus und warte einen Moment. Anschließend setzt du den Haken erneut und Steam lädt das AddOn selbstständig neu herunter.


    Danke, das versuche ich mal. Speichern natürlich nicht vergessen nach Haken setzen/abwählen. ;)


    Alle Dateien erfolgreich geprüft. Mehr steht nicht da, es geht trotzdem nicht. Auch nach Neuinstallation.

    Moin, Moin.

    Nein, ich komme nicht aus dem Norden, aber für mich die beste Begrüßungsform. Ich komme aus Thüringen und bin durch den Farming Simulator, den es mal kostenlos auf der PS4 gab zu Spielsimulationen gekommen. Normalerweise spiele ich nur Sportspiele oder auch ab und an Rennspiele (bzw. Open World Spiele mit Rennbezug, also sowas wie Need for Speed etc.)

    Dafür habe ich mir jetzt auch einen neuen PC selbst gebaut mit riesigen Bildschirm, aber derzeit nutze ich es noch auf dem Gaming Laptop.

    Züge interessierten mich schon immer und durch ein paar Youtube Kanäle bin ich dann auf den Train Simulator, bzw. TSW (vor allem TSW2) gekommen.

    Derzeit spiele bzw, erkunde ich den TS2021 (Swiss Edition) mit einigen Addons deutscher Strecken und Loks. Auch einige Repaints habe ich mir hierüber schon runtergeladen. Vor allem die BR232 (Ludmilla) ist meine Lieblingslok. Da ich aus dem Osten komme, war das ja die häufigste, die man gesehen hat. Über Xbox Live habe ich mir kostenlos auch noch den TSW2020 geholt und teste den mal. Später soll der TSW2 folgen, wenn es da noch mehr Addons gibt. Bissel wenig im Moment.

    Jetzt ist die Vorstellung doch etwas lange geworden. Wünsche euch aber weiterhin viel Spaß mit dem Zug führen.

    OK, danke. Ich habe es über Steam gekauft. Ich finde nirgendwo eine Möglichkeit das zu deinstallieren und wieder neu zu installieren, da ist nur ein Häckchen für aktivieren.

    Habe jetzt auch ehrlich gesagt nicht den Nerv da herumzusuchen, bzw. habe das schon lange vorher getan, aber nirgendwo ne brauchbare Lösung gefunden.


    Ich starte es über den Steam Client oder App auf Win10 in der 64bit Edition (spielt aber keine Rolle welche Version).

    Dann gehe ich auf schnelles Spiel und wähle den ICE3 VelaroD aus. Dazu bspw. München - Augsburg (geht nicht) oder Frankfurt High Speed (FRA Hbf - Karlsruhe Hbf), da geht es auch nicht, nachdem ich das Szenario editiert habe, da er wie gesagt auf ein falsches Gleis gesetzt wurde.

    Hallo, ich habe mir das Spiel TS2021 Swiss Edition zusammen mit eingen Addons (einige deutsche Strecken und Fahrzeuge) gekauft. Nun wollte ich den neuen ICE3 VelaroD mal fahren, aber ich bekomme ihn auf keiner Strecke zum fahren. Beim HUD wird gar keine Wählhebel für Fahrt und Bremse angezeigt, über die Hebel im Führerstand läßt sich auch kein Hebel bedienen. Wenn ich die gewohnten Schalter am Xbox Controller drücke, höre ich die Geräusche für die Bedienung, aber es tut sich nichts. Habe auch laut Handbuch die Batterie und den Hauptschalter mit der Tastenkombination eingeschaltet und noch mal den Pentagraphen gehoben. Aber es tut sich nichts.

    Der Richtungsschalter, Fahrschalter, das Führerbremsventil und VSoll-Steller lassen sich nicht bedienen, bzw. es passiert nichts.

    Ist das ein fehlerhaftes Addon, oder was mache ich da falsch.

    Zudem habe ich festgestellt, daß der 16-wägige Velaro in Szeanrien (Schnelles Spiel) falsch platziert wird. In Frankfurt Hbf beispielsweise wird der hinter das Signal auf einem zu kurzen Bahnsteig platziert und der TS findet dann keine korrekte Strecke.

    Das problem konnte ich beheben, indem er auf einen längeren Bahnsteig mit Signal in Fahrrichtung platziert wurde.

    Vom Hersteller selbst sollte man aber erwarten können, daß das korrekt gesetzt wird.