Weitergabe von Szenarien bei Verwendung von Signaltriggern

  • Ich habe ein Szenario erstellt, in dem ich an mehreren Stellen die Signale per Trigger beeinflussen musste, damit alles wie gewollt abläuft. Genutzt habe ich dafür die Schuster-Freeware Skript-Module und Signal-Trigger aus dem Download-Bereich hier auf rail-sim.de. Das Szenario würde ich gern veröffentlichen. Muss nun jeder, der sich das Szenario installiert, auch die entsprechenden Trigger und Module installiert haben oder sind die im von mir erstellten Paket enthalten?

  • Muss nun jeder, der sich das Szenario installiert, auch die entsprechenden Trigger und Module installiert haben

    Ja muss er.

    Wobei das sinnlos ist. Wenn es Signale sind, die sich mit den Triggern beeinflussen lassen, dann sind die Trigger bei den verbauten Signalen bereits dabei. Da externe zu nehmen bringt nix.

    Ganz liebe Grüße an alle meine Fans im Forum!
    ------------------------------------------------------
    Quality-Pöbel since 2011

    Edited once, last by AbsolutesChaoz ().

  • Da externe zu nehmen bringt nix.

    Natürlich bringt das was. Wenn man die mitgelieferten Trigger z.B. aus Münster-Bremen nimmt, hat man noch irgendwas in der 7er Version. Die externen haben mittlerweile 9.4. und da gab es jede Menge Änderungen in der Zwischenzeit. Also je nach Situation die man nachstellen möchte, müsste man eh auf die externen umsteigen.

    CPU: Intel Core i7 10700K 8x3.80Ghz, Ram 32GB, GPU: EVGA RTX 2080Ti, Win10 64bit Pro, 4x500GB SSD Samsung Evo

  • Auf jeden Fall in die Readme schreiben. welche Trigger der User Installiert haben sollte, bzw. Ob Trigger des Strecken-Signals-Pakets genommen wurden.

    Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.

    Edited once, last by StS ().

  • Danke für eure Antworten. Ich habe zwar nichts exotisches verbaut (Tab- und Hp0-Trigger), da ich aber nicht weiß, ob die bei Münster-Bremen mitgelieferten Trigger z. B. den Tab-Trigger direkt bei Szenario-Start können, würde ich im Readme auf die von mir verwendete Version hinweisen.


    Gleich noch ne Frage: Wie sieht es denn mit den Script-Triggern von Scarlet aus? Muss die auch derjenige, der sich das Szenario installiert selbst installieren?

  • Natürlich bringt das was. Wenn man die mitgelieferten Trigger z.B. aus Münster-Bremen nimmt, hat man noch irgendwas in der 7er Version. Die externen haben mittlerweile 9.4. und da gab es jede Menge Änderungen in der Zwischenzeit. Also je nach Situation die man nachstellen möchte, müsste man eh auf die externen umsteigen.

    Und was bringt einem das wenn die Signalskripte weiterhin Version 7 sind?

    Ganz liebe Grüße an alle meine Fans im Forum!
    ------------------------------------------------------
    Quality-Pöbel since 2011