Sound von Morphis BR 425 Soundupdate für BR 426 nutzen?

    • Sound von Morphis BR 425 Soundupdate für BR 426 nutzen?

      Hallo zusammen,

      nachdem ich gestern seit langer Zeit mal wieder meinen Train Simulator ausgepackt habe, wollte ich nachkurzer Spielzeit auch wieder mit meinen Quietschies auf große Fahrt gehen. Also Addons (München-Garmisch, Köln-Koblenz, Trier-Koblenz, etc.) installiert und losgelegt. Als erstes startet ich eine Mission mit der BR 426 bei München-Garmisch und kaum gestartet musste ich auch schon wieder abbrechen. Dieses Standard Jaulen der 426er ist doch nie im Leben der original Sound ... kurz überlegt und das entsprechende Soundupdate für den 425er und den 426er gesaugt und installiert. Soweit auch kein Problem, ABER...

      Beim 425 funktioniert das Soundupdate von Morphi tadellos und es ertönen schöne Klänge. Leider hatte ich mit dem 424/425/426 Soundupdate von linusf nicht solch einen Erfolg. Nach der Installation crasht TrainSim mit der Meldung "Datei konnte nicht geladen werden: Tracks.bin". Auch eine Neuinstallation konnte das Problem nicht beheben.

      Nun meine Frage, ist jemand dieses Problem bekannt und könnte mir bei der Lösung behilflich sein?

      Oder: Ist es möglich die Sounds vom 425er Soundupdate von Morphi auch für den 426er zu nutzen? Falls ja, würde ich mich über Hilfe bei der Umsetzung freuen.

      Vielen Dank für eure Unterstützung!
      Werbung
    • Das mit der 426 kenn ich, habe da den einen Steuerwagen ausgetauscht mit den 435 (das ist der Steuerwagen vom 425er) und habe den Sound und die Fahreigenschaft vom 425ger.
      Aber nicht den mit Pantograph tauschen, der 425ger hat den Panto auf dem Mittelwagen.

      The post was edited 1 time, last by Torsten Figura: Korrektur ().

    • Cotten Eye Joe wrote:

      BR 425 wrote:

      "Datei konnte nicht geladen werden: Tracks.bin"
      "Datei konnte nicht geladen werden: - Tracks.bin - " dann so >> Strg + Q Meldung wegdrücken, ein neues Fenster erscheint [Beenden] [Ja] [Nein] >> Nein auswählen, Szenario startet wie gewohnt
      Danke für den Tipp, dieser brachte Anfangs auch den gewünschten Erfolg. Leider stürzt dann nach der Hälfte der Fahrt, als mir ein Zug entgegenkam, der TS ab. Leider weiß ich nicht nach welcher Station dies geschehen ist... :/

      Die Methode den 426er Wagen durch den 435er auszutauschen möchte ich eigentlich ungern durchführen, da dementsprechend dann meiner - Meinung nach auch - die Betriebsnummer und einige Details wie die 1. Klasse Lackierung geändert wird?!

      Gibt es vielleicht noch andere Lösungsansätze?
    • Tracks.bin Fehler kommt immer wenn an einem Karriere Szenario was geändert wurde, sei nur etwas Rollmaterial getauscht wurde.
      Deshalb erst mal Szenario klonen, dann Rollmaterial tauschen. Aber anderes Rollmaterial, anderes Fahrverhalten, dann stimmt oft das Timing nicht mehr. Wenn was passiert, Ursachenforschung, passend abändern, dann fahren. wenns klappt, das Szenario mit entsprechendem Namen und Beschreibung hier als Download anbieten. Das erfreut auch andere, die auch gerne das Szenario mit anderem Rollmaterial fahren wollen.