[DTG] [MK] DB BR 425 Funktions-Update inklusive Zusammenführung mit Linusf Sound-Update

  • TS 2019 64x

Cotten Eye Joe -


Aufbauend auf Linusf Sound-Update beinhaltet diese Modifikation eine verbesserte Bedienung der [DTG] [MK] DB BR425 (Driver und NoDriver Version) aus dem Addon "The Rhine Railway: Mannheim - Karlsruhe Route" (store.steampowered.com/app/277768/).

A C H T U N G: -----------------------------------------------------------------------------

Im Verzeichnis " RhineValley1" befindet sich eine RhineValley1Assets.ap Datei (gepackte Datei), so werden mit diesem Fix entsprechende Dateien bei der Installation nicht überschrieben, sondern zusätzlich außerhalb dieser *.ap Datei installiert.

----------------------------------------------------------------------------------------------

Installieren: Bitte dem beiliegenden PDF-Manuel entnehmen.

W I C H T I G: Wegen der neuen Sound Dateien, ist nach der Installation das Game neu zu starten.

Bei Meldung bei Szenariostart: "Datei kann nicht geladen werden - Tracks.bin -" ==> Strg + Q ==> Beenden ==> Nein ==> Szenario startet wie gewohnt!

Meine ausdrücklichen Dank an Linusf für die Erlaubnis und Gelegenheit diese 2 Updates zu einem verbinden zu dürfen und an BkBtMarcel meinen lieben Dank für seine unendliche Geduld beim Testen meines Updates.

Links: Linusf Sound-Update

http://www.rail-sim.de/forum/wsif/index.php/Entry/3369-BR-424-425-426-Soundpaket/

Links: Im Linusf Sound-Update bereits beinhaltete Varianten der BR 425

http://www.rail-sim.de/forum/wsif/index.php/Entry/1462-DTG-BR425-UpdatePack-Ziele-Linien-Leistung-Sound-etc-V2-0/
http://www.rail-sim.de/forum/wsif/index.php/Entry/1688-DTG-BR425-UpdatePack-Moseltalbahn/
http://www.rail-sim.de/forum/wsif/index.php/Entry/1489-DTG-BR425-UpdatePack-DB-Regio-NRW/
http://www.rail-sim.de/forum/wsif/index.php/Entry/1486-DTG-BR425-UpdatePack-S-Bahn-Hannover/

Changelog:
v1.1a - 30.10.2018
  • Es wurde ein Fehler behoben, welcher beim Erstellen des RWP-File durch die Utilities.exe entstanden ist (nähere Hinweise bitte der LiesMich.txt entnehmen)
Changelog:
v1.1 - 28.10.2018
  • Fehler behoben, welcher bei Nullstellung des Fahrhebels weiterhin Motorsound produzierte, der entsprechende Sound wird jetzt richtig wiedergegeben
  • Alle Versionen im "Schnellen Spiel" sind direkt anwählbar
  • LED Hauptscheinwerfer
  • Traktionsanzeige der Bremse nun realistischer animiert
  • Kombihebel Rasterungen eingefügt im 5% Abstand, im HUD farbig gestaltet
  • Diverse Sounds nachgerüstet: realistischer Kombihebel, Schalter, Sander innen/außen, An- und Ankuppeln, Pantograph, Feststellbremse
  • LZB Anzeige im Dunkeln ablesbar
  • Ambient Beleuchtung eingebaut (verhindert absolute Dunkelheit im Cab)
  • Fahr- und Bremsleistung entsprechend der Werksangaben angepasst
  • Rückleuchten mit Lens Flare
  • Richtungswender im HUD farbig
  • Feststellbremse verstärkt (nur in der HUD Kupplungsansicht sichtbar, da kein LM vorhanden)
  • Vmax auf 160 km/h für LZB geführte Strecke (außerhalb vom LZB Bereich lässt sich mit den Tasten Y <==> C die Vmax auf 140 km/h begrenzen)
  • Kupplungen angepasst, Zugverband kann im Fahrbetrieb an den Faltenbälgen nicht versehentlich getrennt werden
  • InputMapper angepasst, Tastaturbelegung liegt als Pdf-Datei Format anbei.


Das Linusf Sound-Update wird nicht verändert, es ist lediglich eine Zusammenführung der beiden Updates.

Diese Modifikation darf nicht ohne meine Erlaubnis zum Download angeboten werden.
  • TCO -

    Hab jetzt mal versucht das Update zu installieren, jedoch bekomme ich die Fehlermeldung: "DTG_DB_BR425_CEJ_Linusf_Fix_v1.1.rwp: Das Archiv ist beschädigt"

    Auch 7Zip und WinRar melden einen Fehler bei dem Archiv. Kann das einer bestätigen? Erneut gedownloaded - selber Fehler.

    • Cotten Eye Joe -

      RWP Datei ist mit der Utilities.exe zu installieren - hab ich probiert bei mir und hat gut funktioniert. Zum Schluss kommt eine Fehlermeldung über drei angeblich fehlende Dateien, diese kann man jedoch ignorieren.

    • TCO -

      Alleine die Tatsache, dass auch bei der Installation mit der Utilities.exe am Ende eine Fehlermeldung kommt ist Beweis, dass das Archiv korrupt ist. Es werden drei DAV-Files mit Null Bytes erzeugt. Das ist bestimmt nicht gewollt.

    • Cotten Eye Joe -

      diese drei Dateien wurden von der Utilities.exe hinzugefügt, weiß der Geier warum? Diese Dateien befanden sich nicht einmal im Verzeichnis beim Erstellen. Utilities.exe muss da irgendwie aus der Historie erstellt haben.
      Ich werde morgen mal probieren, ob ich den Fehler wegbekommen kann. Diese drei Dateien haben 0 kb, werden nicht benötigt und können gelöscht werden. Schauen wir einmal, was sich morgen ergibt. Spielen kannst du mit diesem Zugverband trotzdem, es funktioniert.

    • TCO -

      Ok erstmal danke für die schnellen Antworten. Genau deswegen sind mir gepackte Archive als 7z oder Zip am liebsten. Die Utilities.exe nutze ich seit Ewigkeiten nicht mehr.

  • Baureihe 420 -

    Durch dein Update scheinen sich einige Fehler im Sound eingeschlichen zu haben:

    1. Der Motorsound geht nicht aus, wenn man die Leistung abschaltet und den Zug rollen lässt.
    2. Bei 50% Beschleunigung verstummt der Motor komplett.

    Hast du vielleicht etwas verwechselt? Könnte auch am UpdatePack von Supergamer liegen. Vielleicht gibt es da noch Probleme. Aber für mich als Laien scheint es so, als wäre dieser Fehler bei 50% genau das, was beim Rollsound falsch ist. Vielleicht wirklich ein kleiner Dreher im Script?

    • Cotten Eye Joe -

      Ja leider, ich weiß sogar wo der Fehler liegt. Das ist die Anbindung an den Kombihebel, etwas genauer beschrieben greift der Sound auf die original Ansteuerung von 0-1 (also 0 = volle Bremslast, 0,5 = Neutral und 1 = Volle Zugkraft.
      Ich habe nun, mein Fehler - weil ich mir nicht vorstellen konnte das der Sound an die Stellung des Kombihebel gekoppelt sein könnte - also ich habe andere Werte genommen zur Ansteuerung. Bei meiner Engine.bin ist -1 volle Bremslast, 0 = Neutral und 1 ist Volle Zugkraft.
      Abhilfe habe ich fertig bei mir, jedoch bekomme ich es nicht hin, das die Traktionsnadel beim Bremsen vernünftige Werte anzeigt. Dieses Problem hat das Ursprungsmodell aber schon mitgebracht. Wenn ich Zeit finde kann ich die Version mit dem funktionierenden Sound hochladen. Gruß

    • Baureihe 420 -

      Das freut mich zu hören. Es wertet das Fahrzeug nämlich echt extrem auf, vor allem zusammen mit den beiden anderen Updates.

    • TCO -

      Hmmm ... kann man eigentlich noch auf das Update hoffen?

    • Cotten Eye Joe -

      Danke für den Hinweis! Äh ja, kann man. Es ist soweit alles fertig, wie es scheint. Habe es eben noch einmal getestet. Also, auch die Traktionsnadel bewegt sich nun beim Bremsen wie vorgesehen in den negativen Anzeigebereich hinein.
      Was diesen Vorgang etwas verkompliziert ist die Anweisung hier in den Downloadbereich nur noch RWP Dateien hochzuladen, aber auch das sollte ich heute noch hinbekommen. Es ist dabei sehr leicht möglich, dass einige Dateien einfach übersehen werden von mir, deswegen heißt es aufpassen, damit wirklich alle Dateiendort landen, wo sie auch hingehören.
      Gruß

    • TCO -

      Na das nenne ich mal gute Neuigkeiten. Da freu ich mich mich schon riesig drauf, denn die noch derzeitigen Fehler stören mich doch arg.

      EDIT: sehe gerade das neue Update ist hochgeladen, vielen Dank man.

  • DerLuemmel -

    Tolles Funktionsupdate ! Ich möchte diese Steuerung auch bei anderen Baureihen haben, kannst du mal eine Anleitung oder ähnliches machen, damit ich mal selber mit diesem Thema beschäftigen kann ? Gruß: DerLuemmel

    • Cotten Eye Joe -

      Hi, ich schreibe Dir das mal per PN.
      Gruß

  • Trainsa -

    Funktioniert es auch mit dem Morphi SoundUpdate? :D

  • Berliner079 -

    Tolle zusammenführung. Wird es das auch für die 423 und 424 geben, für die es ja auch ein Soundpack von Linusf gibt?

    • Cotten Eye Joe -

      Hängt in erster Linie von meiner Zeit ab, weiß noch nicht, wie viel dort angepasst werden müsste.

    • Berliner079 -

      Wäre schön, aber alles, wie es dir passt, nach Lust und Laune.

  • pebe -

    Hallo! Ich habe folgendes Problem: Beim Coasting/Ausrollen schaltet der Motor nicht ab, d.h. die Motorengeräusche sind durchgehend waehren Beschleunigung, Ausrollen und Bremsen hoerbar. Soll dass so sein?
    Ich habe alles nach Anleitung installiert, die ich aber nscheinend nicht genau verstanden habe

    - das erste Mal erst Linusf Soundmod, installiert, dann Funktionsupdate > keine Reprints sichtbar
    - das zweite Mal erst Supergamer Mods installiert, dann Linusf, dann Funktionsupdate > Funktion alles bis auf das o.g. Sound Problem

    Was koennte das Problem sein?
    Gruß
    Peter

    • Cotten Eye Joe -

      Am Sound habe ich nichts verändert und ob das tatsächlich ein Problem ist weiß ich auch nicht. Soweit ich Videos geschaut habe - weil, ich kenne diesen Zugverband nicht in Realität - erkenne ich da keinen Unterschied hier zur Simulation. Wegen Sound bitte bei Linus nachfragen pls.

  • Schwarzwaldbahner -

    Exzellent, dann kann ich den auch mal verwenden. Vielen Dank dafür!

  • Lukas2015 -

    Hallo, was bedeutet Fahr- und bremsleistung angepasst? wurde die Bremse angezogen oder schwächer gestellt?

    • Cotten Eye Joe -

      Wurde angepasst auf die realistischen Werte der Bremsverzögerung von 0.9 m/s² - aber ist jedoch hier in der Ausführung auch dem Umstand im TS geschuldet, dass ein Einzelzugverband hier immer stärker abbremst, als ein Doppelverbund, so dass dieser sich auch gezielt zum Stehen bringen lässt. Will sagen, die Bremse ist somit mehr an einen Doppelzugverband angepasst.

    • Lukas2015 -

      Alles klar.

  • fliegeroli -

    Sehr geil. Vielen Dank

    • Cotten Eye Joe -

      Danke das es Dir gefällt, hast du schon alles durchgetestet oder Fehler gefunden?

    • fliegeroli -

      Alles suppi. Mir ist nix aufgefallen. Bitte gleich noch für die 424 und 426 nachreichen... :)

  • 20170808224055_1.jpg

    333,97 kB, 1.920×1.200
  • DTG_DB_BR425_CEJ_Linusf_Fix_v1.1a.7z

    - 2,63 MB - 115 mal heruntergeladen, zuletzt:

  • LiesMich.txt

    - 2,14 kB - 33 mal heruntergeladen, zuletzt: