TS 2020 64x Repaint 112 735-6 und 114 660-4 der DR

Share

Comments 9

  • Repaint funktioniert nicht, Lok im Menü auswählbar, wird aber im Editor nicht angezeigt, trotz richtiger installation über Utilities und ausführen der .bat Datei

    • Lok auswählbar aber nicht sichtbar ist ein Zeichen dafür dass etwas beim Kopieren der Originaldateien in den Repaintordner nicht funktioniert hat (was die .bat macht)


      Wurde zuerst auch die BR204 von DTG aus ihrem Archiv entpackt? Sprich die BR204Pack01Assets.ap unter ... \RailWorks\Assets\DTG\BR204Pack01 mit 7zip etc. entpackt.


      Es muss beim entpacken auf die richtige Ordnerstruktur geachtet werden, beim Entpacken keinen Ordner zu viel anlegen - Screenshot anbei. (im Ordner BR204Pack01 direkt mit RailVehicles weiter)


      https://rail-sim.de/forum/wcf/attachment/418567-hilfe-1-jpg/



      Sollte das der Fehler gewesen sein - die .bat löscht sich selbstständig und das Repaint muss nochmal komplett an die richtige Stelle entpackt bzw per Utilities.exe installiert werden.


      lg, milchi

    • die Assets.ap, habe ich wohl falsch entpackt

      Thank you 1
  • also entweder ich bin zu blöd, aber ich habe in der Zip Datei nur die Readme und die *.rwp datei drin, daraus weis ich nicht wie ich das repaint jetzt

    nach der Anleitung installieren soll. ( bitte nicht auslachen )


    LG marco und danke für eure hilfe!

  • Super Repaint!!! Wie wärs den mit einer Uwe Adam V100 als nächstes Projekt ;D

  • Vielen Dank für die Repaints.

  • ein Traum wird war danke dir lieber Milchi

    • Naja dann müsste auch noch das PZB Steuergerät verschwinden ;)

    • ja gut okay. aber für mich ist es so schon echt super