QD Paket für München-Garmisch Deluxe und Ur-Version (München-Garmisch)

  • TS 2019 64x

Railjet0815 -


Dieses Paket rüstet ein QuickDrive für die Strecke München-Garmisch Deluxe nach, so dass auch QuickDrivefähige Züge die Strecke befahren können und optimiert das QuickDrive für die Ur-Version (München-Garmisch).

Und nun viel Spaß mit dem QuickDrive Paket. *tuftuf*
  • Bahnsgar -

    Vielen Dank für das QD Paket. Ich würde mir noch KI Verkehr wünschen.

  • Russenschleuder -

    habe bei der Installation mit utilities.exe folgende Fehlermeldung "Content/
    Content/Routes/
    Content/Routes/00000039-0000-0000-0000-000000002017/
    Content/Routes/00000039-0000-0000-0000-000000002017/Scenarios/
    Content/Routes/00000039-0000-0000-0000-000000002017/Scenarios/7be8523e-0e9b-450a-b778-61679bbc1233/
    Content/Routes/00000039-0000-0000-0000-000000002017/Scenarios/f47ee875-c445-46db-9539-47ec2189657d/
    "
    habe dein Readme gelesen, bin aber nicht daraus schlau geworden... :(

    • Railjet0815 -

      versuche die rwp-Datei mit 7-zip zu öffnen und den Content Ordner in das RailWorks Hauptordner zu kopieren.

    • Russenschleuder -

      jetzt hats funktioniert. Danke dir vielmals:)

  • RalleE -

    Bei mir ist auf den Gleisen überhauptnichts los. Woran kann das liegen ?

    Gruß ... RalleE

    • Railjet0815 -

      Dies ist ein Szenario ohne KI-Verkehr.
      Wenn erwünscht kann ich gerne etwas KI-Verkehr hinzufügen. :)

    • RalleE -

      Also von mir hörst du da keinen Wiederspruch ...... :)

  • Robin Janert -

    Die rwp. Datei will bei mir nicht, erste Meldung leere Datei, und dann kommt eine Fehlermeldung und das Programm stürzt ab.

    • Railjet0815 -

      Anscheinend ein Problem mit Utillities. Versuch die Datei mit 7-zip zu öffnen und den Ordner manuell in das RailWorks-Verzeichnis zu verschieben.

  • Nina -

    Du übertreibst ein bisschen mit der fetten rotten Schrift. Merkste aber selbst, oder?
    Trotzdem danke für dein Paket :)

    • intertrain -

      Insbesondere wenn da keine essentiellen Informationen drinstehen, außer dass man M-G deluxe braucht, was man aber schon aus der Überschrift entnehmen kann :D

    • Nina -

      Und eben dass man es mit dem Paket Manager installieren soll, aber das ist jetzt auch nicht so wichtig, dass man das fett hinschreiben muss.

    • Railjet0815 -

      So ist raus.