(Ams) RE9(14065) nach Osnabrück

  • TS 2019 64x

Amisia -


Wie angekündigt, hier das Szenario zum TTB Stw. DBpbzfa766 "Reloaded" Pack .

Du fährst den RE9 von Bremen nach Osnabrück.

Was an Pay und Freeware benötigt wird, kannst du der angehängten ReadMe entnehmen. Diese wurde nochmal überarbeitet, da ein paar Sachen in der mit dem Pack mitgelieferten Szenario ReadMe fehlten. Diese hatte ich Matze beim Zusammenstellen seines Packs vergessen mitzuliefern.

Das Szenario enthält Ansagen, sowie die wichtigsten ZZA's an den Bahnsteigen.

Und nun viel Spaß beim Fahren, mit dem Stw. Vielen Dank nochmal an @Matze (RD) und Friends, für die perfekte Arbeit :thumbup:

Grüße Amisia


Hinweis: Bitte unbedingt darauf achten, das vom Rollmaterial (insbesondere der MF 146.0 sowie dem IC2) und der Strecke die neueste Version installiert sein muss, damit alles ordnungsgemäß funktioniert. Wie man in diesem Thread lesen konnte, gab es da schon einige Probleme, auch was den Stw angeht.

Ebenso sollte darauf geachtet werden, das die BR155 installiert sein muss. Deswegen ist es notwendig, die TS2016 Version im Besitz gehabt zu haben, da diese dort mit der Strecke Köln-Koblenz mitgeliefert wurde und NICHT als Einzel DLC erhältlich ist!!!
  • TomK. -

    Hallo Amisia,
    leider habe ich mit der Aufgabe einige Probleme:
    1. Beim Start der Aufgabe erscheint eine Fehlermeldung die folgende 3 Fehler beinhaltet:
    - Fehler "RE9(4460) n. Brhv.-Lehe" bei 52.92630 Breite 8.80934 Länge - Beseitigung der Kollision nicht möglich - 218 Bahnbau
    - Fehler "151 DB Cont" bei 52.85253 Breite 8.74809 Länge - Ziel konnte nicht gefunden werden - Syke 2 - Durchfahrt
    - Fehler "GZ5" bei 52.83342 Breite 8.71515 Länge - Ziel konnte nicht gefunden werden - Syke 2 - Durchfahrt
    (ich habe mein Glck trotzdem versucht und den Fehler mittels F2 entfernt)

    2. Der IC2 der auch in den Hbf einfährt hat keine ZZA, an der 146 sieht es so aus als wenn alle Ziele gleichzeitig angezeigt werden (Überlappung und weiße Stellen)

    3. Alle Zwergsignale auf der Strecke bleiben rot...

    4. Der oben als erste Fehlermeldung erwähnte RE Gegenzug fährt nicht und steht auf der Strecke, dies führt dann zum Ende der Aufgabe da der Folgezug mit diesem kollidiert.

    Ich habe alle benötigten Downloads mehrfach überprüft. Strecke und IC2 sind auch auf der aktuellsten Version. Deine andere Aufgabe für die Strecke (RS2 nach Twistringen) läuft einwandfrei ;)

    • Amisia -

      Also...die ganzen Streckenfehler deuten auf eine nicht aktuelle Streckenversion hin. Beim IC2 hatte ich keine ZZA eingestellt, da ich mich mit diesem noch nicht sonderlich befasst hatte. Wußte nicht mal, das man KI mäßig eine einstellen kann. Für mich ist der Zug eher uninteressant, solange er nicht in beide Richtungen fahrbar ist. Zudem fehlen einige wichtige Ziele wie Norddeich Mole oder Emden.
      Die roten Zwergsignalen deutet ebenfalls auf eine nicht aktuelle Version der Strecke hin. Das Problem sollte mit dem letzten Streckenupdate behoben worden sein. Was den stehenden RE angeht, kann ich leider auch nichts machen. Das ist ein Random TS Bug, den ich nicht beeinflussen kann. Der kommt, wie er will und bei wem er will. Ist im TS19 sogar noch schlimmer geworden. Ist mega ärgerlich, nur kann ich echt nichts machen. Du könntest höchstens probieren, wenn du dich im Szenarioeditor auskennst, diesen Zug etwas zu verschieben. In den meisten Fällen, bringt das was und der Zug fährt wieder.

    • TomK. -

      Die aktuellste Version ist doch V1.10 oder? Habe die Strecke gestern erst gekauft... Die roten Zwergsignale waren auch nur in diesem Szenario, bei der RS2 Aufgabe gab es damit keine Probleme

      Ich versuche die Aufgabe nochmal neu zu installieren mal sehen was dann passiert ;)

      Edit: Leider kein Erfolg. Habe jetzt mehrere Szenarien ausprobiert (alle Bremen Ri. Münster) und die haben alle keine Probleme mit dem Zwergsignalen

  • Fortuna141 -

    Stimmt Amisia! Danke für die schnelle Hilfe!

  • Fortuna141 -

    Ein tolles Szenario. Ich habe das Problem, das der Stw. sich nicht in Bewegung setzt. Habe alles heruntergeladen.
    Kann mir jemand noch einen Tipp geben, was ich tun soll?

    • Amisia -

      Im Stw muss ebenfalls der Stromabnehmer gehoben und der Hauptschalter eingeschaltet werden. Zudem vorne in der Konsole der Schlüssel nach rechts drehen. Ansonsten Readme zum IC2 lesen, da das ja der Führerstand von diesem ist

  • ole.r22 -

    Wie immer ein sehr gelungendes Szenario! Vielen Dank dafür. Ich hatte auch eins für diesen Umlauf erstellt, da ich oft mit dem fahre aber deins war zuerst da und man braucht ja nicht zwei. :)

    • Amisia -

      Wieso nicht...gibt von vielen Zügen das gleiche Szenario. Glaube an der unangefochten Spitze ist für Hamburg-Hannover, der IC "Königssee" mit 5 oder 6 Versionen.

    • ole.r22 -

      Echt? Das habe ich noch gar nicht gemerkt. Naja vllt lade ich es doch noch hoch, aber im Moment bin ich am IC 2315, RE 4460 und IC 2212 dran.

  • tcb262 -

    Ich habe noch die Ladefehler, kann aber komplett und fehlerfrei durchfahren. Putzig.

    • Amisia -

      In der Tat putzig;-)

  • BR_182 -

    Hey, eigentlich habe ich alles, was benötigt wird. Allerdings schreibt er mir das die D(A)Bpz(f)a780 "NDS" Fehlen. Ist das ein Repaint Pack, was ich noch nirgends gefunden hab? :D

    • Matze (RD) -

      Unter "Beschreibung" bitte den ersten Satz lesen, anklicken und installieren...

  • SÜWEX -

    Was soll man noch großartig schreiben? Erste Sahne wie immer :D

  • Matze (RD) -

    Nur zur Info: Das Szenario wurde nun wieder aus dem Paket entfernt, da es sonst bei einem Update dieser Version zu Problemen mit der Version im Paket führen kann!

  • Textman -

    Schöne Aufgabe. Danke ! Meine "kleine " Kritik" ist, dass am Anfang im Bahnhof noch etwas die Feinabstimmung fehlt. Damit meine ich, dass Losfahren der KI Züge. Die fahren ja so schnell los das es unwirklich wirkt. Vielleicht kann man da noch etwas nachbessern.

    • Amisia -

      Welchen Ki Züge meinst du? Den 440 z.B. kann ich nicht, da dieser, genauso wie der normale Metronom, als Ki Zug macht was er will. Insbesondere wenn auch bei der 440 das linus Soundupdate installiert ist. Ansonsten sind nur noch 2 Ki Züge dort. Der RE8 fährt butterweich an, da dieser aus den gleichen Komponenten besteht, wie der Spielerzug. Auch beim IC2 konnte ich keine Unregelmäßigkeiten festestellen...auch nicht meine Tester. Also bis auf die 440, läuft alles wie es soll.

    • Textman -

      Ja den 440 meine ich auch. Nicht so schlimm wenn es nicht geht. Kann man nichts machen. Sonst ist ja die Aufgabe Top !

  • jpvdveer -

    Danke, auch für die Benutzung des AP Wetter Packs! Wer TS2016 nicht besitzt - immer noch stark vergünstigt (rund 5 euro) hier erhältlich: greenmangaming.com/games/train-simulator-2016/

    • Amisia -

      Das AP Wetter Pack wird bei mir nur noch zum Einsatz kommen und Voraussetzung sein. Gibt nix besseres.

    • Textman -

      Stimmt Amisia !

  • 20190105135749_1.jpg

    705.53 kB, 3,840×2,160
  • 20190105135728_1.jpg

    1.01 MB, 3,840×2,160