RE 17019 nach Basel Bad. Bahnhof

  • TS 2018

SveniboyTV -


Das Szenario spielt an einem schönen Sommertag im Jahr 2016. Der RE 17019 verkehrt täglich zwischen Offenburg und Basel Badischer Bahnhof. Planmäßig wird dort mit Doppelstockwagen und einer Lok der Baureihe 146 gefahren. Da aber durch den langen Fahrtweg des Zuges er sehr anfällig für Verspätungen ist, hat man versuchsweise einige Züge im Sandwich gefahren (also eine Lok vorne und hinten). Das Szenario ist auf dem realen Fahrplan des RE 17019 aus dem Fahrplanjahr 2018 basiert. Die KI ist ebenfalls zum größten Teil auf Basis des realen Fahrplans entstanden. Einige Kompromisse mussten dennoch getroffen werden. So verkehrt z. B. der ECE 151 nach Milano nicht mit einem SBB Triebwagen, sondern Lokbespannt mit einer ÖBB Taurus.

Die Ansagen Stammen aus dem folgenden Ansagenpaket, welches hier im Forum unter folgenden Link zu downloaden: rail-sim.de/forum/wsif/index.p…e-Strecke-Freiburg-Basel/
  • Gotschi -

    Vielen lieben Dank für das Szenario. Ich bekomme leider auch KI-Kollisionen oder vor mir stehende Züge (rotes Signal). Hab jetzt bestimmt schon rund 10x neu gestartet, leider ohne Erfolg.
    10 Min. Warten zu Beginn sind schon arg lang...

    • TrainFW -

      ach dann spinnt mein TS ja doch nicht rum .

    • SveniboyTV -

      Wo genau tritt die KI Kolision den auf? Werde mich nach meinem Urlaub mal drum kümmern.

  • TrainFW -

    Und um 10.10 ist das Szenario vorbei , aufgrund einer KI Kollision.

    • SveniboyTV -

      Kann mir jemand anderes dies bestätigen?

    • jhz37 -

      Es funktioniert ohne Probleme. :)

    • SveniboyTV -

      Dann scheint da jemand wieder rum trollen zu wollen. Danke für die Rückmeldung @jhz37

    • TrainFW -

      aber warum ist es bei mir fehlerhaft und bei euch nicht ?! Ich werde das Szenario nochmal neuinstallieren und dann werde ich mich nochmal melden.Ich möchte mich voerst für meine vorlauten Beschuldigungen entschuldigen aber woher soll man auch vorher wissen dass man der einzige ist mit dem Problem.

    • SveniboyTV -

      Kann ich dir leider nicht sagen. Vielleicht hast du irgendeinen Zug nicht korekt instaliert oder die Strecke ist nicht auf dem neusten Stand.

  • TrainFW -

    Ich weiß nicht ob das gewollt ist aber man steht 11min im Startbahnhof rum und es fährt nicht ein Zug ein oder aus.

    • SveniboyTV -

      Das ist gewollt, dass man 10 Mintuen dort steht. Steht auch in der Einweisung. Des weitern habe ich das Szenario mehrfach bei mir getestet und es gab keine Probleme. Das steht auch ausdrücklich in der Readme.

  • 20180710150054_1.jpg

    666,18 kB, 1.920×1.080
  • 20180710204316_1.jpg

    504,41 kB, 1.920×1.080
  • 20180710145744_1.jpg

    819,31 kB, 1.920×1.080
  • RE 17019.7z

    - 8,57 MB - 240 mal heruntergeladen, zuletzt:

  • Read Me RE 17019.pdf

    - 444,79 kB - 118 mal heruntergeladen, zuletzt: