KS-Signale V8.1 (SignalTeam)

  • TS 2018

Schuster -


Deutsche KS-Signale - Eine Neuentwicklung vom SignalTeam
--------------------------------------------------------------------------------------------------
Version 8.1:
  • Alle Vorsignale mit Mast nun auch wahlweise ohne Mastnummer
  • Komplette Überarbeitung und Verbesserung der LZB-Funktionen

-------------------------------------Nicht nur Haupt-, Vorsignale und Zusatzanzeiger sind im Signalsystem enthalten, sondern auch viele verschiedene Trigger, die innerhalb eines Szenarios das Verhalten der Signale verändern können.
Auf der Demostrecke kann in den verschiedenen Szenarien der Einbau und die Funktion der verschiedensten Signale, Zusatzanzeiger und Trigger nachvollzogen werden. Die ausführliche Anleitung befindet sich in dieser ZIP-Datei und sollte unbedingt beachtet werden. Nur dann ist eine erfolgreiche Nutzung der Signale gewährleistet.
Diese Version kommt vorerst ohne eigene Sperrsignale. Bitte nutzen Sie Sperrsignale aus einem unserer anderen Signalpakete.

In diesem Signalpaket enthalten die Signale mehrere Objekte, die sich nach dem Setzen des Signals alle noch sichtbar sind und sich optisch überlagern.
Nach einem Neustart der Strecke sind nur noch die gewünschten bzw. benötigten Bauteile zu sehen. Lassen Sie sich nicht dadurch verwirren.

Einen Dank an Schienenbus, der die Trapeztafel und die Haltetafel mit Signaloptik erstellt hat.

Viel Spaß mit diesen KS-Signalen wünscht das SignalTeam
  • Herobrone -

    vielen Dank!
    Allerdings habe ich noch einen Vorschlag: Beim Signal HS_LZB_Block könnte man statt des Kabelkastens eventuell ein LZB-Blockkennzeichen als Modell verwenden (Mit Blockbezeichnungn)

  • myk -

    Vielen Dank!

  • Lokführer13 -

    Die Signale sind auch richtig genial!!! Nur hab ich eine Frage zu den Trapeztafeln und H-Tafeln mit blauer Leuchtoptik. Ich habe es so auf meiner Strecke aufgebaut, wie in der Anleitung beschrieben, doch funktionieren diese blauen Leuchtoptiken nicht (sprich sie leuchten nur dauerhaft, anstatt bei freiem Fahrweg zu blinken...). Ich habe dahinter ein Hauptsignal ohne Signalschirm ordnungsgemäß gesetzt und vor diesem einen 2000Hz Magnet gelegt, der allerdings trotz dauerhaft blau leuchtendem Licht 1000Hz aussendet, obwohl das Hauptsignal keines mit Vorsignalfunktion sein sollte! Könnte mir da jemand helfen bitte ;)?

  • Zugfan110 -

    Sieht ja mega genial aus

  • Mehrabschnittsignal.jpg

    498,73 kB, 1.017×1.098
  • LiesMich.txt

    - 4,53 kB - 283 mal heruntergeladen, zuletzt:

  • ReadMe.txt

    - 12,3 kB - 84 mal heruntergeladen, zuletzt:

  • Deutsche_KS-Signale_ST_V8.1.zip

    - 26,1 MB - 1.171 mal heruntergeladen, zuletzt: