[RSC] Metronom UpdatePack - Ziele, Linien, Sound, etc. - V1.1

  • TS 2017
  • UpdatePack

Supergamer11267 -


Fix vom 23.01.19 behebt das ZZA Problem am Stw. Ich habe das nicht getestet, es wurde mir aber zugesagt das es nun funktioniert!
Da Jannik seit Anfang 2018 nicht mehr online war, habe ich das nun angehangen, Gruß Matze


Dieses Paket beinhaltet ein umfangreiches Update des Metronoms von RSC. Dies ist die erste Vollversion. Alle wichtigen Funktionen sind nun vertreten.
Alle Informationen zum Produkt sowie zu seinem Inhalt finden sie in der Überschrift und der heruntergeladenen Datei.
Benötigt wird das Metronom ME146 Loco Add-On von RSC/DTG, welches es bei Steam zu kaufen gibt und eines der beiden TTB Szenariopakete von TrainTeamBerlin.

Ich wünsche viel Spaß mit dem UpdatePack. Infos zum Copyright in der heruntergeladenen Datei.

Gruß Supergamer11267

CHANGELOG:

v0.5 - Release der ersten Beta

v0.6 - Hinzufügen der Ziele für Wagen 2-8. Nun sind alle Nummern von 1-8 vertreten. Für jede Wagennummer eigener Consist im Spiel

v1.0 - Hinzufügen der Loks ME146-11 bis ME146-18 und des optionalen Soundupdates auf TTB Sound (nur Lok)

v1.1 - engine.bin Dateien zweier Loks mit TTB-Sound gefixt (werden nun im Editor gelistet und zeigen die richtigen Ziele), Texturen teilweise verlagert und gesammelt -> weniger Speicherplatz belegt

v1.2 - ZZA Fix für den Stw. hinzugefügt. Vielen Dank an @TrainFW für das bereitstellen
  • Matze (RD) -

    Kurze Anmerkung: Der Ersteller dieses Packs kann aktuell keinen Support leisten, da er schon länger keinen TS tauglichen PC mehr besitzt. Es ist also auf absehbare Zeit nicht mit einem Update zu rechnen!

  • Vectronfan -

    Klasse Update!

  • Alecta -

    Hier das gleiche Problem. Hat nix mit Sound Update oder sonstwas zu tun, habe das UpdatePack auf eine Original RSC Metronom installiert. Dieses Pack funktioniert wohl nicht mehr einwandfrei mit dem aktuellen TS.

  • OliverRW -

    Die ZZAs funktionieren leider nicht, da steht immer Missing Texture, liegt es vllt. daran am Sound Update von Linus und DarcMark?

  • mixlivetobi -

    Bei mir Fehlen bei den Wagen und Steuerwagen die Anzeigen für die ZZA da steht nur Missing Textur hab alles so gemacht wie es in der Readme stand.

    • ole.r22 -

      Ja bei mir auch kann uns vielleicht jemand helfen?

  • Robin Janert -

    TTB Variante funktioniert nicht, keine Sounds

  • QO1922 -

    Hello. It is difficult to extract the .zip file because it is badly packed. The destination textures don't appear and you have to extract the files manually (one per one) to work fine. "Assets\RSC\ClassME146Pack01\RailVehicles\Electric\Metronom_Lok_Steuerwagen_RPP\Driving Trailer\Engine\Textures\Destination_WagenX". I solve the problem but I don't think the others users can fix it. Check the .zip/.rar file please.

    Thank you!

  • ericreturns -

    Passwort ?

  • Oktavia von Seckendorff -

    Geht mir auch so. Hat sich beim Metronom was geändert? Gibts dieses Pack bald auch für die 146.2 bei Köln Koblenz? Die 146.1 funktioniert ja

  • MatthewManj -

    Hi. Ich habe alles nach Anleitung installiert. Ich besitze beide Scenariopacks und dennoch habe ich nur Geräusche von den Hebeln und Knöpfen und Bremssounds. Kann mir jemand helfen?

  • BastiRW -

    Ich habe alles nach Anleitung installiert, jetzt bekomme ich aber in jedem ME Szenario eine Fehlermeldung, in der es heißt das die Waggons nicht gefunden wurden

  • Finn -

    Bekomme gerade immer die Fehlermeldung: Quellpfad ist zu lang. Aber wirklich verkürzen kann ich sie ja nicht oder ? Nutze übrigens Win 10 64 Bit ... Hat noch jemand eine aehnliche Fehlermeldung ?

  • Berliner079 -

    Schönes weiteres Update.

  • Zockerboy3.0 -

    Hallo Supergamer11267,
    Dieses UpdatePack ist mit Sicherheit eine tolle Sache, wenn da nicht ein Problem wäre... Denn bei mir ist es so, wenn ich ein Szenario mit der 146 lade (z.B. die Northeim) dann sind alle Wagen und Steuerwagen anwesend, nur von der Lok sieht man die Kuppel vorne... Heißt das sie zumindest bei mir unsichtbar ist.... Das is sehr schade, ich habe eigentlich allet nach Anleitung installiert, auch eine Neuinstallation der ME146 vorgenommen, aber dennoch bleibt sie unsichtbar..

    Würde mich über Hilfestellung freuen,

    Gruß Marvin

    • Trainsa -

      Hast du den Geomover ausgeführt?
      Und die .ap extrahiert?

    • Zockerboy3.0 -

      Ja die .ap ist entpackt, aber eine Geomover Datei habe ich nicht...

    • IneedAddonsFree -

      Ich habe beide pdf dateien durchgelesen kann mir wer ein tipp geben wo das pw ist?

    • IneedAddonsFree -

      Kann mir wer beim installieren helfen??? ich bin irgendwie zublöde dazu

    • Supergamer11267 -

      Wenn du die PDF wirklich gelesen hättest, hättest du das Passwort schon gefunden. Ums Lesen kommst du nicht herum. Das ist der Sinn und Zweck der Sache.

  • 2015-09-27_00004.jpg

    382,07 kB, 1.920×1.080