Metronom Soundpaket

  • TS 2016

linusf -


Vorausgesetzt ist der Metronom von RSC erhältlich bei Steam und die vR BR 120 EL für die Schienenstoßgeräusche und Weichengeräusche. Wenn ihr das Add-On nicht habt werdet ihr diese Geräusche in der 146 nicht hören.

Dieses Update umfasst zusätzlich ein Performance und ZZA Update.

Produktvideo

Getestet in TS2016.


Installation:
1) Bitte zu folgendem Ordner navigieren:
/.../Steam/steamapps/common/railworks/Assets/RSC/ME146Pack01
2) Kopiert den Ordner in diesem Download, in den geöffneten Ordner hinein und bestätigt das Überschreiben aller Dateien.
3) Leert den Cache vom Train Simulator

Changelog:
v.1.2:
-neue markantere Rollsounds, Lüftergeräusche, Motorgeräusche (ME146), usw.
-Außengeräusche
-Geräusche der Bremsanlage und Scheibenbremsen
-Performance Update (99 % akkurat)
-ZZA Update
-Cab Occlusion für den Steuerwagen hinzugefügt.
-und vieles mehr

Kompaitbilität mit Repaints, anderen E-Loks, anderen Metronom Updates, etc. findet ihr in "Installation, Kompatibilität, etc..pdf"
  • Ben-Train2019 -

    Hallo habe eine frage wie instaliere ich das soundupdate

  • mobiel -

    Gibt es irgendwie die Möglichkeit den Sound in die VR Dostos zu bekommen?

  • TFmetronom -

    Moin Moin
    Leider Höre ich kein quietschen beim bremsen wie es normal üblivh ist
    Was Mache ich falsch??

  • zombie-killer85 -

    Ich wollte mal Fragen ob das Normal ist wenn man bei der Außenansicht bremst das die Dostos nicht quietschen bzw. nur selten quietschen.

  • Rincewind079 -

    Hallo! Vielen Dank für dieses Update. Bei der Original-Lok bekommt ja fast schon Angst, so still ist es :D das Update gefällt mir sehr gut und klingt, soweit meine Laienkenntnisse das sagen können, sehr authentisch :)
    Allerdings habe ich ein Problem: das Makrofon ist immer noch das alte RSC-Horn, nicht so wie im Video gezeigt mit dem neuen Makrofon-sound. Hatte übrigens auch statt dem Ordner "ME146" den Ordner "ClassME146Pack01". Gabs da vielleicht mal ein Update?
    edit: hab übrigens alle Schritte unter "Hilfe. Dein Update funktioniert nicht" im Installationshandbuch befolgt - leider immer noch der Standardsound für das Horn.
    Wenn ich Cotten Eye Joe's Update installiere, und dann deins drüber, hab ich überhaupt keinen Makrofon-Sound mehr :(
    Mir ist übrigens aufgefallen, daß dort, wo man die proxybin Dateien löschen soll, es für eine proxybin Datei keine proxyxml Datei in deinem Patch gibt, nämlich "CAB_ME146 Horn.proxyxml". Kann es daran liegen?

    • Rincewind079 -

      Ich hab den "Fehler" gefunden - bin nicht sicher, obs ein Fehler ist.
      Die Sound-Dateien des Makrofons im Ordner "Audio\RailVehicles\ME146\Cab" sind noch die alten. Hab die "T_101_Cab_Horn*.dav"-Dateien vom "Audio\RailVehicles\DABpbzkfa\Cab"-Ordner in den ME146\Cab-Ordner kopiert. Jetzt hab ich den neuen Makrofon-Sound.
      Und daß ich gedacht hatte, nach Cotton Eye Joe's Update überhaupt keine Hupe mehr zu haben, lag daran daß die Space-Taste mit seinem Update geändert wurde. Vorher wars die Hupe, jetzt isses die Sifa :)
      Vielen Dank für das geniale Update!

  • SÜWEX -

    Falls ein Update kommen sollte, wäre es schön wenn die ZZA in Matrix Schrift ist. Apropos ZZA: Bei den Wagen hast du I und H vertauscht.

  • Thurbo GTW -

    Funktioniert das auch mit dem TW Repaint im DB Design?

    • linusf -

      Ja. Im Readme steht mehr darüber

  • mr146 -

    Ich muss sagen: WOW
    Wirklich genial dein Beitrag. Jetzt macht Metronom fahren wieder Spaß! Vorher konnte man einigermaßen von der Lok aus fahren, und den Steuerwagen konnte man vergessen, aber jetzt macht beides richtig Fun! Danke dir ;)

  • Gast -

    Ich besitze den Metronom, aber der Ordner ME146 im Ordner RSC existiert nicht.

    • linusf -

      Sicher, dass du den metronom besitzt? Ansonsten nochmal installieren via Steam.

    • Gast -

      Ja, ich bin ihn gerade gefahren.

    • linusf -

      Das ist äßerst komisch. Ohne deine railworks Dateistruktur zu sehen kann ich dir nicht helfen. Versuch mal Im Windows Explorer den Ordner zu suchen

    • Gast -

      Hab den Fehler gefunden. Der Ordner heißt bei mir "ClassME146Pack01" im Ordner RSC. Der Soundpatch funktioniert auch im 2017er.

    • linusf -

      Ah okay. Das kann sein

  • Eggsor -

    Wirklich Super gelungenes Update! Weiter so !

  • BastiRW -

    Seit diesem Soundupdate fahre ich deutlich lieber mit der ME146. Vielen Dank!

  • Berlin Südkreuz -

    Habe bei mir bisher die etwas älteren Metronom-Soundupdates von Trainworks installiert. Habe ich richtig verstanden, dass es am besten ist, die alten Dateien des Metronom komplett zu löschen und von Steam neu zu installieren und dann das Bremsen-Fix von CEJ und abschließend dein Sound-Update sowie noch die ggf. weitere Fabvarianten?
    Die älteren Updates brauche ich dann doch nicht mehr!?

    • linusf -

      Ganz genau :)

  • DerEisenbahnerxD -

    Hallo! Ich habe das Soundpack installiert und alle Anweisungen befolgt. Leider musste ich feststellen, dass bei Kurven/Weichen (ich vermute) der Bremssound erscheint (extrem laut). Ich habe dann in der Read-Me auch die Anweisung mit den bekannten Fehlern befolgt, jedoch hat dies keinen Erfolg gehabt.
    Ich würde mich sehr freuen, wenn du mir helfen könntest :)

    Grüße
    Michi

    • linusf -

      Das ist aber seltsam. Dem werde ich mal auf den Grund gehen und mich dann wieder melden. Auf welcher Strecke ist das passiert?

    • DerEisenbahnerxD -

      HH-H und IKB 3 habe ich derzeit getestet

  • Thor -

    Einfach klasse, wertet den Metronom ungemein auf. Bin den nie gern gefahren - bis jetzt. Danke für die Arbeit und Zeit die da drin stecken.

    • linusf -

      sehr gerne :)

  • fliegeroli -

    Hallo.Habe nur im Metronom Steuerwagen keine Tachoanzeige mehr??? Und die Installationsdatei ,die Pdf,ist defekt!!Nur zur Info!

    • linusf -

      Das kann ich beides nicht bestätigen. Um die Tachoanzeige wiederzukriegen, einmal bitte nochmal alles überschreiben.

    • fliegeroli -

      Habe es gerade nochmal runtergeladen.PDF ist leer..0 Kbyte.Das andere versuch ich nochmal

    • DarkMarc -

      Probier es mal mit einem anderen Browser

    • linusf -

      mmh. das ist komisch. Anderen Browser könnte ich da auch empfehlen. Sag bescheid ob das funktioniert

    • fliegeroli -

      Hatte es mit 7zip entpackt.Leer. Mit Win Rar ging es. Tacho beim originalen Metronom im Steuerwagen leider immer noch nicht.Bei allen anderen Repaints funzt es.Komisch

  • Lokwurm -

    Gute Arbeit, danke.

  • Gotschi -

    Ich will ein Kind von Dir!!! Bisher der beste Sound für eine 146 und Steuerwagen (Meine Meinung).

  • Berliner079 -

    Wieder eine gute Weiterentwicklung. Kleiner Wunsch, es gibt schon bins für die repaints, wird es evt auch bins für die anderen 146er aus Köln Koblenz usw geben?

    • linusf -

      Dazu später mehr

    • Berliner079 -

      OKay, würden wir uns drüber freuen. Danke für das bisher gemachte.

  • Berliner079 -

    Test Metronom_Audio1.2b03: Punkt 1: Beim Abbremsen in der Lok ist bei unterschrteiten von 30KM/h stille (Nur noch Lüftergerräusch),Lok bremst besser, noch nicht ganz sanft wie der STW: Steuerwagen bremst deutlich kontrollierbarer und sanfter ab, auch bleib der sound beim bremsen gleichbleibend verlangsament bis zum stillstand, sound und bremsen/beschleunigen beim STW prima. Gilt übrigens auch für die Repaints (IC-Dosto usw), bei der Lok, sobald ich 30KM/h beim abbremsen unterschreite, ist ruhe.

    • linusf -

      Das Probelm unter 30 km/h weiss ich auch. Allerdings liegt das Problem im Script und das kann ich phne weiteres nicht ändern. Das muss leider so bleiben.

    • Berliner079 -

      linusf - Samstag, 13:09
      Das ist komisch. Das passiert bei mir nicht
      In der Version 1.2. hatte ich das auch noch nicht, könntest du mir die Version 1.2 nochmal geben?

    • Berliner079 -

      Zumal, in deinem eigenen Video hier ist zu hören, das der Sound bis zum Stillstand bleibt, was auch immer du da verändert hast, dieser Zustand wäre besser.rail-sim.de/forum/index.php/Th…oundpaket-v-1-2/?pageNo=2

  • Berliner079 -

    Version 02: Tolles Sifa-Pedal (Da muss wohl etwas WD40 ran), lass das mal so. PZB Wachsam: Rückmeldung ertönt. Lok und STW Bremse aber immer noch sehr ruckartig.

    • linusf -

      Danke für die Rückmeldung. Ein Brems Fix gibt es dann in der naechsten Version

    • Berliner079 -

      Ich und die Fahrgäste freuen sich dann auf ein ruckfreieres abbremsen.

    • Berliner079 -

      Anmerkung, das "pfeifen" bei hohen geschwindigkeiten ist top, das fehlt mir bei manchen Zügen, auch das Rollgerrräusch, die soundschleife vom pfeifen endet aber etwas abrupt, vielleicht kann da noch etwas varriert werden. Teste das immer auf dem Karrierszenario mit TRAXX 146, um immer gleiche vorraussetzungen zu haben.

  • AdamGoreman -

    ab 30 km/h wenn man bremst, hört man keine bremsen mehr,- sofern gewollt, kein auch kein leises Scheibenwischergeräusch

    • linusf -

      Das ist komisch. Das passiert bei mir nicht. Scheibenwischergeräusch ist gewollt. Hörte sich doof an fande ich

  • Berliner079 -

    Also, tolles Paket, toll auch, das du uns testen lässt. ich schließe mich den vorschreibern mal an: PZB3er ist deutlich zu hören (Klick), aber was ist mit dem bestätigungston (Ich weiß nicht ob Sprachausgabe oder Biep-Ton im Original), SIFA hat überhaupt kein gerräusch, obwohl es ja ein Pedal ist. Gilt sowohl für die Lok als auch für den Steuerwagen. Anmerkung: Performance-anpassung wirkt sich nicht negativ auf bedienbarkeit mit meinen Raildriver-skripten aus.

    • linusf -

      Sehr gut. Sifa und PZB schau ich mir auch nochmal an

    • Berliner079 -

      Ergänzung, PZB BEEP kam, sonst wird ja auf LZB umgestellt, auch LZB-Beep bei geschwindigkeitsänderrungen da, aber, die SIFA-Pedale machen keinen Ton, die Warnung ertönt aber. Bremse ist aber sehr ruckartig, da evt noch etwas feinfühliger.

  • AdamGoreman -

    Mir fällt kein Geräusch beim betätigen der SIFA auf sowie wenn ich zb, nach dem anfahren PZB frei bestätige um aus der Überwachung zu kommen. Die Knopfgeräusche an und für sich sind deutlich zu hören von der PZB.

    • linusf -

      Ist notiert. Danke. Hab halt noch nicht viel getestet nur das programmiert. Denke Open Beta war ne gute Idee.

    • AdamGoreman -

      Ich finde du hast das echt super gemacht und dank Sounddesignern wie dir wird das Fahren erst zum Erlebnis. Zumindest geht es mir so :) von daher mach weiter so.

    • AdamGoreman -

      Im Steuerwagen hört man ( wenn das gewollt ist) keine Türgeräusche beim öffnen und schließen. Ich werde da snoch an ein paar Halten prüfen

    • linusf -

      Das ist definitiv nicht gewollt. werd ich mal drueber schauen

    • TheRailer -

      Super Soundpaket, aber bei mir fehlt dieses typische Geräusch, wenn man die Bremse anlegt. In deinen Videos war es aber immer vorhanden.

  • IMG_3587_1.jpg

    1.13 MB, 4,272×2,848