[vR] BR 101 EL + IC + ICE + MET (Update erhältlich V2.0)

  • @DbFanScenery Nachdem ich mir deinen (durch die Formatierung) Augenkrebs verursachenden Beitrag durchgelesen habe, muss ich dich korrigieren. Der Trubel und die hohen Erwartungen kamen nicht (ausschließlich) von vR, sondern von der Community. Sie ist meiner Meinung nach einer der besten Loks die das Spiel je gesehen hat. Wem die große Liebe ins Detail nicht auffällt, sondern sich von einer Lok etwas erwartet, was nie erwähnt wurde, dem ist nicht zu helfen.

  • Hallo liebe rail-sim.de-Community, dies ist mein erster Beitrag in diesem Forum, wenn ich auch schon lange mitlese.


    Ich habe seit gestern Morgen alle 3 Pakete der BR101 und finde sie auch echt top- es ist eben eine 101, nichts aufregendes, aber richtig gut umgesetzt.


    Ich habe aber ein Problem:


    Beim Umbauen einiger TTB-Szenarios ist mir aufgefallen, dass die Scheibenwischer im Steuerwagen zwar funktionieren, aber sie wischen de facto keinen Regen weg, bis die Sicht irgendwann komplett weg ist...
    Das ist vollkommen unabhängig davon, ob ich es im Quickdrive oder in einem Szenario versuche.


    Auch in der BR101 selber sind keine Animationen vorhanden, aber die Tropfen verschwinden- sehr hässlich, aber immerhin funktioniert es dort.


    Kann jemand von dem selben Problem berichten?


    Viele Grüße,


    Timo

  • [anmerkung]Bite keine Vollzitate, schon gar nicht eigene Texte, Forenregeln lesen![/anmerkung]

    Ich habe soeben mit vR in Facebook geschrieben, es scheint ein Problem mit MET und IC-Steuerwagen zu geben, jedoch nicht der ICE-Steuerwagen. Das Problem, das ich mit der Lok habe, wollte man mir so nicht bestätigen, aber ich habe zwei Videos zum Vergleich zukommen lassen. Maik wird sich also wohl für ein Update ransetzen, was aber noch eine Weile dauern wird.

  • Auch die Beeinflussungen bei Zs3v KZ 8/9? GPAs erkennt man meist an den drei kurz nacheinander folgenden Magneten.
    Abgesehen von dem Heckmeck mit der elektrischen Bremse sind es wirklich nur die 1000 Hz-Beeinflussungen an signalabhängigen GPA. Alles andere funktioniert.

    OK - ich habe mir die Sachen angeschaut und die GPAs der Mosel Strecke (Trier-Koblenz) haben einen Bug. Getestet z.B. mit dem GPA EhGP103 (Streckenkilometer 107.4 kurz nach der Eisenbahnbruecke nach Pfalzel Richtung Quint). Der GPA dort feuert ZWEI 1000Hz-Beeinflussungen auf einmal ("1000" und "PZB1000"). Die alte vR PZB erlaubte immer nur maximal eine 1000UF (DTG Loks koennen auch keine Ueberlagerungen). Daher war das kein Problem bei diesen Loks -- genauso gut haetten die Signalskripte auch 3-mal feuern koennen.
    Die neue BR101 PZB kann aber multiple 1000 UF gleichzeitig laufen lassen, die sich auch vollstaendig wie in der Realitaet ueberlagern. Allerdings gibt es in der Realitaet keine 2 scharfen 1000Hz an der gleichen Stelle. Genau das aber erzeugen die Mosel GPAs. Bevor die erste 1000Hz Beeinflussung bestaetigt ist, kommt zeitgleich! die zweite. Das ist nicht nur Unsinn sondern auch schlecht fuer Skripte.


    FAZIT: Die neue PZB ist im Moment zu realistisch fuer die GPAs auf der Moselstrecke :) . Weil sie aber nicht nur realistisch sondern auch gutmuetig gegenueber den Sonderbarkeiten existierender TS Strecken/Signale sein sollte, wird das sicherlich in einem Update behoben...

  • Servus,
    also die Fehler mit den Scheibenwischern und Fenstern sind vR bekannt. Ich habe auch auf den Fehler mit der elektrischen Bremse hingewiesen und das ist auch bekannt und wird untersucht.
    Schön zu hören, dass etwas bei den GPAs gemacht wird. Mir war klar, dass es irgendwas zwischen Lok und GPA sein muss, da die GPAs bei wirklich jedem Triebfahrzeug im TS funktionieren. Egal ob signal- oder streckenabhängig. Nur die 101 will sich nicht beeinflussen lassen. Ich bin gespannt, wann es das erste Update gibt und ob man die GPAs in den Griff bekommt. Wäre auf jeden Fall klasse, ich will da z.B. nicht mehr drauf verzichten.


    Viele Grüße


    Fabischo

  • @Nickhawk
    Also bei der 101 ausm ICE Pack kann ich den Fehler nicht reproduzieren ;)

    Der ICE-Steuerwagen ist in Ordnung, so viel ist mittlerweile klar.


    Kannst du Unterschiede in der Animation zwischen Lok und Steuerwagen feststellen? Bei mir ist im Steuerwagen alles hervorragend animiert, aber in der Lok verschwinden die Tropfen einfach, als ob da 3 bis 4 verschiedene JPEGs in einer Diashow abgespielt werden würden. Ich habe da amateurhaft mit dem Handy 2 Aufnahmen gemacht. Wenn keiner da etwas feststellt, kann ich diese gerne nochmal auf Youtube hochladen und euch zeigen.


    Was jetzt noch zur Frage steht ist das Problem an den Loks, die Bugs in den Steuerwägen sind ja bekannt.

  • Bei mir ist im Steuerwagen alles hervorragend animiert, aber in der Lok verschwinden die Tropfen einfach, als ob da 3 bis 4 verschiedene JPEGs in einer Diashow abgespielt werden würden.

    Hab dass jetzt mal ne weile im Regen stehen lassen ohne Scheibenwischer ... Tropfen bleiben drauf bzw. fließen nach unten auch die Animation der Scheibenwischer ist korrekt und in der Lok wie Steuerwagen wischt der die Tropfen weg!