Editor öffnet sich nicht

    • Editor öffnet sich nicht

      Hallo liebes Forum.
      Ich war bis jetzt nur stiller Mitleser, und was ich gesehen habe, das hat mir gefallen :)

      Ich bin nun aber an meine Grenzen gestoßen:
      Ich bin dabei, für das Add-On "Im Köblitzer Bergland" eine Aufgabe zu erstellen. Hab dafür nen Paar Objekte eingefügt, und nen paar Fahrzeuge. Soweit, so gut.
      Bloß aus irgendeinem Grund komm ich nach ner gewissen Zeit nicht mehr in den Editor. Der LogMate sagt dann immer:

      Quellcode

      1. [Content 11:47:27] Trace cBlueprintLibrary.cpp : 229 = Blueprint set not found : RSDL, RailSimulator
      2. [Content 11:47:27] Trace cBlueprintLibrary.cpp : 229 = Blueprint set not found : RSDL, GermanWagons01
      3. [Content 11:47:27] Trace cBlueprintLibrary.cpp : 229 = Blueprint set not found : MM, Addon
      4. [Content 11:47:27] Trace cBlueprintLibrary.cpp : 229 = Blueprint set not found : IHH, Class 20
      5. [Content 11:47:27] Trace cBlueprintLibrary.cpp : 229 = Blueprint set not found : RSC, TornadoPack01
      6. [Content 11:47:27] Trace cBlueprintLibrary.cpp : 229 = Blueprint set not found : IHH, Bonus Content


      Und das läuft dann immer und immer wieder durch, bis ich es satt habe und das ganze Beende, von alleine kommt er aus dieser Schleife nicht mehr raus. Ich habe dann mal aus Spaß alle Blueprints aktiviert, mit dem selben Ergebniss^^ . Wenn ich den PC allerdings neustarte, geht dann wieder alles normal, und ich kann den Editor öffnen.

      Hat jemand eine Idee, woran das liegt?
      Beste Grüße
      blueis
      Werbung
    • Erst mal willkommen im Forum.
      Du bist im Szenario-Editor und veränderst was? Dann Speichern, Szenario beenden und dann ins Hauptmenue und dann startest Du das Szenario neu. Das kommt dann ?
      RW verhaspelt sich gerne mal. Wichtig nur die Provider - Produkte im Objektfilter freischalten, die auch mitspielen.
      Mehr müllt den Arbeitsspeicher voll und blockiert. Nach Mehrfachstarts bleiben gerne Reste im Arbeitsspeicher, dann ist RW- beenden und Neustart angesagt.
      Schau mal auch im Taskmanager was sich noch an Software aktiv rumtreibt und Arbeitsspeicher klaut, ggf. abschalten.
      viel Glück und Geduld.
      StS
      Keine Hilfe und Auskunft per PN, da meist von allgemeiner Interesse. Diese Fragen im Forum stellen.