Pinned Probleme bei Add-On Installation

    • @TFmetronom
      Frage 1: Aktuelle Version? trainworks.eu/forum/viewtopic.php?f=160&t=1833
      Frage 2: Soundupdate vorhanden, Version 2.1 vom 2.7.2017? trainworks.eu/forum/viewtopic.php?f=152&t=1764
      Frage 3: Geo`s richtig kopiert?

      Sollte so aussehen:

      Und der ordner so:
      Images
      • 20170802192123_1.jpg

        330.39 kB, 1,920×1,080, viewed 69 times
      • 20170802192128_1.jpg

        332.73 kB, 1,920×1,080, viewed 78 times
      • Unbenannt.jpg

        449.57 kB, 2,560×1,440, viewed 66 times

      The post was edited 2 times, last by Berliner079 ().

    • DANKE aber ich habe dieses geo ding dadrin nich
      Habs Kopiert das selbe problem habe ich bei der 145 auch
      Sowie beim Flirt 3 mit dem Nordbahn Repaint

      The post was edited 2 times, last by TFmetronom ().

      • Danke werd direkt testen obs geht
      • GEIIIIIL ES GEHT BEI DER NORDBAHN HAST DU VLLT AUCH NOCH REPAINTS FÜR DIE DTG 145
      Werbung

      The post was edited 1 time, last by TFmetronom ().

    • @TFmetronom

      Hab ich, aber ich habe das alles so gemacht, wie es in den Anleitungen steht, und bin da so zu den Ergebnissen gekommen.

      Probiere es mal selbst, das Prinzip ist immer das gleiche.

      So stellt sich dann auch für dich ein Erfolgserlebnis ein, und du lernst.

      Bin erst mal weg, schlafen und arbeiten, bis morgen Nachmittag.

      Wird schon klappen, ganz in ruhe, schritt für Schritt.
    • Moin Schon wieder ich Habe Probleme Mit RSSLO bekomme Trotz überweisung keinen Download-LInk oder ne Email
      Mein erster kauf dort dauert die überweisung so lange oder hab ich was falsch gemacht
    • Also zuerst kann/wird eine normale Banküberweisung durchaus länger als einen halben Tag dauern.

      Wenn du den Stand deiner Bestellung sehen willst, versuchs mal so: Logg dich erstmal in deinen Account dort ein, links oben "My Account". Dann solltest du da auf der erscheinenden Seite schon sehen, welche Downloads dir zur Verfügung stehen, evtl ist deine Bestellung ja schon durch und du kannst es runterladen. Die Seriennummer steht dort auch. Falls es noch nicht dabei ist, siehst du darunter stehen die Bestellungen "Recent Orders". Da steht dann ein Status dabei.

      Steht da was unter "Recent Orders" zum Stand der Bestellung bzw. was?

      PS: Eine freundliche Bitte: Gib dir bitte etwas mehr Mühe beim Verfassen deiner Beiträge, mal ein Satzzeichen einsetzen macht die Sache wesentlich besser lesbar für alle.
      Ein Herz für die Eisenbahn in England
      Werbung

      The post was edited 1 time, last by zero909 ().

    • Ich stelle meine Frage mal hier, weil ich nicht extra einen neuen Thread aufmachen will:

      Ich habe das Soundupdate für den Talent 2 von Versystem sowie das VBB Repaint installiert, allerdings gibt es mehrere Bugs, die wohl nur bei mir auftauchen. Ich liste mal auf:
      -Der Schlüssel beim Richtungsschalter im Führerstand hat keine Textur
      -Der Stromabnehmer ist immer in gesenkter Position
      -Das Fahrzeug beschleunigt sehr langsam (trotz maximal aufgeschalteter Leistung)
      -Das Dreieck, das im mittleren Display die aufgeschaltete Leistung zeigt, ist an einer total falschen Position
      -Der Tempomat funktioniert nicht

      Ich habe alles, was in der ReadMe steht beachtet, das komplette Fahrzeug neu installiert, danach das Repaint+Sound wieder installiert, im 32-bit TS getestet, alles hat nicht geholfen. Hier ein paar Screenshots:
      Mein PC: i7 4790 | 16GB (2x 8GB) DDR3 RAM @2133Mhz | Palit GeForce GTX1080 GameRock Premium | Seagate 1000GB SSHD und Samsung 850EVO 500GB SSD (TS auf SSD) | Windoof 10 Home

      Meine Szenarien (Kein Support per E-Mail! Bitte PN-Funktion im Forum benutzen!)