Köln-Düdo: Signale schalten bei vorausfahrendem Zug nicht um

    • Köln-Düdo: Signale schalten bei vorausfahrendem Zug nicht um

      Hallo zusammen,

      ich versuche derzeit, ein Szenario Düsseldorf-Köln zu bauen, in dem der Spieler einem vorausfahrenden Ki-Zug hinterherschleicht. Allerdings geben die Signale der Fernbahn auf Höhe D-Reisholz, in Lev-Mitte und bei Km44,8 (also kurz vor K-Mühlheim) die Strecke nicht wieder frei, man kommt nur mit TAB weiter.

      Ich kenne Zicken dieser Art bisher nur von Hagen-Siegen. Daher meine Fragen: Ist das Problem auch auf Köln-Düdo in dieser Form bekannt? Lässt es sich durch Tricks im Szenariobau gezielt umgehen?

      Viele Grüße,
      Benjamin
      Homepage: TrainTeamBerlin
      Support: Forum
      Neues aus der Werkstatt: Threadlink
      Werbung
    • Da die gleichen Signale verbaut sind, ist das wie bei Ha-Si.
      Fährt der Ki-Zug die gleiche Strecke, oder biegt der evtl. ab? Dann wird zwar am nächsten Signal nach der Weiche Block frei zurückgemeldet, das versandet aber an der wieder zurückgestellten Weiche. D.h. Das Signal meint immer noch, der Block vorher ist besetzt.
      Zusätzlich: kontrollieren ob die Links der Signale richtig liegen, Trennung zwischen Weichengleis und Link-Gleis wird gern vergessen.
      Ich kanns leider nicht prüfen, mein Rechner packt die Strecke nicht (mehr).
      Entweder warten bis das Signalteam die HP-Signale überarbeitet hat, oder die ganzen Signale gegen die neuen KS tauschen :D
      StS
      Keine Hilfe und Auskunft per PN, da meist von allgemeinem Interesse. Diese Fragen im Forum stellen.