Dispatcher lotst Zug vollkommen sinnfrei?

    • Dispatcher lotst Zug vollkommen sinnfrei?

      Hallo, folgendes Problem tritt immer wieder auf. Ich möchte einen Zug über bestimmte Bahnhöfe fahren lassen. Nun möchte ich auch Ansagen einbauen und muss dafür einen "Fahre über" Marker einbauen. Solange ich diese Marker in der Route ignoriere, läuft alles. Jedoch sobald ich den ersten Marker mit in die Route nehme, lässt der Dispatcher den Zug kreuz und quer fahren (siehe Screens). Die Probleme, die mir da ein Dorn im Auge sind, sind dann folgende: a) Der Zug fährt nicht realitätsgetreu auf dem rechten Gleis. b)Sobald ich einen "Fahre über" Marker einbaue, der theoretisch dafür sorgen müsste, dass der Zug über das richtige Gleis fährt, bekomme ich die Fehlermeldung über falsche Richtung, falsche Elektrifizierung oder Drehscheiben. Das Szenario versuche ich auf IKB 3 reloaded (neu) zu bauen. Hoffe, jemand kennt eine Lösung.
      Images
      • 20200523154040_1.jpg

        179.15 kB, 1,920×1,080, viewed 45 times
      • 20200523154050_1.jpg

        193.88 kB, 1,920×1,080, viewed 44 times
      • 20200523154123_1.jpg

        180.93 kB, 1,920×1,080, viewed 32 times
      • 20200523154135_1.jpg

        253.14 kB, 1,920×1,080, viewed 32 times
      Werbung
    • Wenn der betreffende Zugverband dort partout nicht langfahren möchte, hat das meist einen Grund.
      Es kann z.B. sein, dass Bereiche als "Einbahnstraße" definiert sind, also nur eine Fahrtrichtung zulassen, oder dass die Elektrifizierung fehlt, was es dann natürlich einer E-Lok verunmöglicht, dort entlang zu fahren.

      Dabei ist NICHT die sichtbare Oberleitung maßgeblich... die ist nur Optik. Wichtig ist, was im Gleis (genauer: Trackrule) hinterlegt ist. Wenn irgendwo auch nur die kleinste Lücke ist, und sei es nur 1 mm länge, dann kann der Dispatcher die E-Lok dort nicht entlangführen.

      Denkbar ist außerdem noch der Zugtyp:
      Wenn ein Gleis als Gütergleis definiert ist, kann der Dispattcher dort keinen als Perseonenzug definierten Zugverband entlang fahren lassen.

      Kurz: Es gibt viele Gründe, warum der Dispatcher rumzickt. Es hat aber einen Grund. Diesem Grund auf die Schliche zu kommen ist nicht so einfach. Man muss sich schon etwas im Editor auskennen, um sich z.B. die Gleiseigenschaften anzeigen zu lassen.

      Du kannst das Problem (bzw. den störenden Ort) eingrenzen, indem du den Zielort weiter nach vorne holst und guckst, ob es dann noch klappt. Der fehler wäre dann also dahinter zu suchen. Und so kann man sich nach vorne hangeln.
      Beispiel:
      Du willst von A nach Z fahren über B, C, D... usw.
      Wenn das nicht klappt, dann lass ihn erst mal nur nach z.B. K fahren und schau dann, ob das funktioniert. Wenn ja, liegt der fehler irgendwo zwischen L und Z.
      Ich hoffe, ich konnte das verständlich erklären.
      Reparatur-Cafés: reparatur-initiativen.de Mach mit oder komm doch mal vorbei.
      Für ein kleines bisschen mehr Nachhaltigkeit! Außerdem trifft man interessante Leute!
      (Derzeit nur eingeschränkte Aktionen)
    • Habe das Ganze mal neu versucht. Wenn ich keinen Halt einsetze, kann ich über all die Marker, die ich für meine Fahrt gesetzt habe, so fahren, wie ich es mir gewünscht habe. Sobald ich jedoch einen Halt zum Passagiere aufnehmen hinzufüge, geht nichts mehr bis ich diesen Halt wieder entferne. Über die Marker fährt man auch die normale Strecke ab. Sprich direkter Weg, immer auf der richtigen Seite der Gleise. Warum das mit Halten nicht erlaubt ist, verstehe ich überhaupt nicht.

      The post was edited 2 times, last by Sanitoeter ().

    • Für mein Verständnis: in den Bildern im Beitrag 1 sehe ich keine "Fahre über" Anweisungen, nur den TS-eigenen Linksdrall (englische Basissoftware :D ) , wo der Dispatcher default je nach Bogen Halbmesser der Weichengleise reagiert.
      Was Prelli im Beitrag 2 meint, kannst Du auch ausführlicher hier: Gleiseigenschaften lesen.
      Nur ich glaube, dieses Patch von Köblitz ist gleistechnisch unproblematisch. im Zweifel im Welteditor mal mit der Leertaste prüfen.

      The post was edited 2 times, last by StS ().

    • Falls ein Zug nicht da lang fahren möchte, einfach mal eine Markierung setzen und ein "Gehe Über" (rotes Fähnchen) darüber setzen... natürlich erst setzen, speichern und noch mal neu laden und dann sollte das auch klappen. Der Dispatcher nimmt meist den kürzeren Weg, deswegen geht der manchmal ganz komische Wege. Auf ganz vielen Routen. Deswegen gebe ich die Routen, auch für die KI, penibel vor, weil dann in der Regel auch keine Kreuzungen auf Gegengleise passieren oder der Zug durch irgendwelche "Abstellgleise" geführt wird. Gerade im Weichenbereich macht der Dispatcher manchmal was der will und dadurch kommt es zu unschönen Verkehrsleitungen oder Verstopfungen, die es im realen Fahrplan bei realen Strecken nicht gibt ;) ... Der Dispatcher sit da wirklich schmerzfrei einen eine ganze Strecke im Gegengleis fahren zu lassen. Wenn man nicht aufpasst, wundert man sich irgendwann, warum die KI Probleme hat im Regelgleis ein Weg zu finden... Deswegen verstehe ich immer noch nicht die Aussage, das der Dispatcher alles regelt... bei der Bahn evtl., aber im TS regelt der fast nichts... da baue ich die Szenarios so, das der Dispatcher keine Entscheidung mehr treffen kann.
      LG Tilmann
    • Sprich,

      StS wrote:

      Für mein Verständnis: in den Bildern im Beitrag 1 sehe ich keine "Fahre über" Anweisungen, nur den TS-eigenen Linksdrall (englische Basissoftware :D ) , wo der Dispatcher default je nach Bogen Halbmesser der Weichengleise reagiert.
      Ich hoffe, so kann man besser sehen, was ich meine. Ein paar hundert Meter hinter dieser Weiche ist der "Fahre über" Marker gesetzt. Dadurch entsteht auch der Fehler. Nur finde ich den Fehler ums Verrecken nicht.
      Images
      • 20200523180940_1.jpg

        175.67 kB, 1,920×1,080, viewed 25 times