Merkwürdiger LZB-Fehler

    • Merkwürdiger LZB-Fehler

      Hallo!

      Ich arbeite an einem Scenario für die Strecke Mü-Bre, und bin dabei mit einer BR103 samt IC-Wagen von Bremen südwärts unterwegs nach Osnabrück. Es gab keine Probleme auf der Strecke mit der LZB und den jeweiligen Höchstgeschwindigkeiten (bis darauf, daß sich die LZB bei Bohmte nur akustisch abmeldet, aber das ist ein anderes Thema). Auch an der nachfolgend genannten Stelle konnte mit 200 km/h vorbeigefahren werden.

      Aber ab dem Moment, als ich in Lemförde am Bahnsteig einen anderen IC platziert habe, der vom Spielerzug überholt werden und diesem dann später folgen sollte, bekomme ich (Fahrtrichtung Süden) kurz hinter Lemförde bei KM 152.6 eine Zwangsbremsung wegen „überschrittener LZB Geschwindigkeit“.

      Im Screenshot aus dem Video heraus kann man sehen, daß die Streckengeschwindigkeit tatsächlich von 200 km/h auf 60 km/h heruntergesetzt und dann sofort wieder hochgesetzt wird auf 200 km/h. Mit bloßem Auge war das gar nicht zu sehen, auch im Video nicht - erst in der Zeitlupe, und der Screenshot zeigt quasi das 1. Bild nach Auftauchen des Hinweisfensters.

      Und jetzt kommt es…nach etlichen Versuchen und Testfahrten ist es reproduzierbar, daß der Auslöser der Fahrplan des IC-Zuges ist, den ich in Lemförde an den Bahnsteig gestellt habe. Entferne ich den Fahrplan dieses bereitgestellten ICs, kann der Spielerzug die besagte Stelle mit 200 km/h passieren. Setze ich den Fahrplan wieder ein, gibt es an der Stelle eine Zwangsbremsung für den Spielerzug. Häh…?!? ?(



      Bin froh, den Auslöser selber gefunden zu haben. Aber kann mir jemand die Ursache erklären? Ist ein solcher Fehler bekannt?

      BTW1:
      Im Bild ist schwach über dem „d“ im Wort „Geschwindigkeit“ das LZB-Schild zu erkennen, das am nächsten Signalmast in rund 50 Metern Entfernung angebracht ist, und wir überfahren gerade eine Streckenmarkierung, die namentlich die Grenze Nortrhein-Westfalen zu Niedersachsen kennzeichnet.

      BTW2:
      Alle Fahrten werden nach einem Neustart des TS direkt aus dem Fahrmenü gestartet, um die bekannten Signalfehler aus dem Editor heraus auszuschließen.
      VG
      Haddock
      Werbung