TS auf Laptop aufgesetzt - Dauerhaft nur 14-15FPS

    • resolved
    • TS auf Laptop aufgesetzt - Dauerhaft nur 14-15FPS

      New

      Hallo zusammen !
      Ich habe mir vor kurzem einen Laptop zugelegt, um insgesamt etwas mobiler zu sein und auch mal unterwegs oder aus dem Bett ne Runde Eisenbahn zu fahren. So weit so gut. Also habe ich erstmal alles aufgesetzt, dann den TS auf Steam runtergeladen und anschließend meine Sicherungakopie vom Assets und Content Ordner drübergebügelt. Nun wollte ich eine Runde auf Köln Koblenz fahren aber leider dauerhaft nur 14FPS. Ich dachte mir,dass es vielleicht an der Route oder dem Szenario liegt aber auch auf sämtlichen anderen Routen dauerhaft 14 und im Maximalfalle mal 15FPS.
      Egal ob auf freier Strecke, weit weg von der Strecke es bleibt dauerhaft bei den 14 Frames.

      Meine Komponenten sollten eigentlich bei weitem für TS reichen (siehe angehangenes Bild)




      Angehangen habe ich außerdem noch Bilder aus dem Game und meine Einstellungen.

      Was habt ihr für Tipps ?
      Woran könnte es liegen ?
      Images
      • hardware.PNG

        25.34 kB, 499×463, viewed 148 times
      • 20191203184001_1.jpg

        367.52 kB, 1,920×1,080, viewed 76 times
      • 20191203184003_1.jpg

        357.29 kB, 1,920×1,080, viewed 56 times
      • 20191203192203_1.jpg

        498.16 kB, 1,920×1,080, viewed 68 times
      Zu meinem Twitch Kanal (mind 1x wöchentlich Streams) : twitch.tv/trainfw
      Zu meinem Community Discord Server : discord.gg/f6R9CYF
      Werbung
    • New

      Hilfreichster Beitrag
      Was für eine NVIDIA-Karte ist das denn genau?
      Wenn du unterwegs bist, sollte auf jeden Fall das Netzteil mit dabei sein, denn selbst auf Einstellung "Höchstleistung" wird bei Akkubetrieb spürbar gedrosselt.

      The post was edited 3 times, last by hb14 ().

      This post was marked positive by TrainFW ()

    • New

      @TrainFW Rechtsklick auf die Verknüpfung oder direkt die railworks.exe und rwx64.exe und dort findet sich dann die Auswahl des Grafikprozessors und auch die Möglichkeit den Standard-Grafikprozessor zu ändern. Letzteres solltest du auswählen und dort die oben genannten Dateien der Liste hinzufügen und mit der NVIDIA-Graka verknüpfen.
      Images
      • Grafikprozessor.PNG

        271.96 kB, 707×576, viewed 111 times
      Gruß Intertrain

      The post was edited 3 times, last by intertrain ().

    • New

      Bestimmt lässt sich das auch in der Nvidia-Systemsteuerung einstellen.
      Den genauen Weg hab ich jetzt nicht im Kopf, aber es gibt da irgendwo eine Liste aller Anwendungen, ggf. muss man Railworks noch hinzufügen, und da kann man dann auswählen, welcher Grafikchip verwendet werden soll.
      Weichenzungen haben wenig zu sagen, sind dafür aber richtungsweisend.
    • New

      Mit einem i5 4460 @ 3,2 GHz hatte ich kaum mehr wie 30 FPS mit einer 980. Mit 2,2 GHz wirst du nicht weit kommen. Laut Steam, mindestens 3,5 GHz.
      Wie wissen ja das der TS eher auf die CPU geht.
      Und wegen deiner 1060, wird die im Geräte Manager aufgelistet?
      Moderator im Rail-Sim.de Forum.
      Werbung
    • New

      BR-218 wrote:

      Mit einem i5 4460 @ 3,2 GHz hatte ich kaum mehr wie 30 FPS mit einer 980. Mit 2,2 GHz wirst du nicht weit kommen. Laut Steam, mindestens 3,5 GHz.
      Wie wissen ja das der TS eher auf die CPU geht.
      Und wegen deiner 1060, wird die im Geräte Manager aufgelistet?
      Ja ist im Geräte Manager gelistet. Heißt das jetzt ich kann TS vergessen auf meinem Laptop ?
      Zu meinem Twitch Kanal (mind 1x wöchentlich Streams) : twitch.tv/trainfw
      Zu meinem Community Discord Server : discord.gg/f6R9CYF

      The post was edited 1 time, last by TrainFW ().

    • New

      Hilfreichster Beitrag
      Probier mal folgendes aus: unter Einstellungen > Anzeige > Grafikeinstellungen (ganz unten) > Grafikleistungseinstellungen den TS hinzufügen und dann unter Optionen die 1060 als Hochleistungs-GPU (sofern möglich) festlegen, dann sollte der TS auf die 1060 zurückgreifen

      This post was marked positive by TrainFW ()

    • New

      Ich habe nur GeForce Experience. Dort kann man nur Ordner hinzufügen, die er dann nach Spielen untersucht. Wenn ich den TS Ordner durchsuche, kommt immer Suche fehlgeschlagen.

      EDIT : Habe sie gefunden. Was genau muss ich da nun anpassen ?
      Zu meinem Twitch Kanal (mind 1x wöchentlich Streams) : twitch.tv/trainfw
      Zu meinem Community Discord Server : discord.gg/f6R9CYF

      The post was edited 1 time, last by TrainFW ().

    • New

      Hilfreichster Beitrag
      ich meine die Windows Einstellungen, da kann man das festlegen, siehe Screenshot. Dort klickst du auf Optionen und wählst Hohe Leistung aus, wenn unter Hochleistungs-GPU die 1060 gelistet ist, dann klickst du auf speichern
      Images
      • Screenshot (135).png

        67.55 kB, 1,905×1,067, viewed 79 times

      The post was edited 1 time, last by Jypsilon ().

      This post was marked positive by TrainFW ()

    • New

      Bei einem Laptop musst du dich von der Vorstellung trennen, das er die gleiche Leistung wie ein PC mit mehreren Lüftern erbringen kann, bei dem die überschüssige Wärme optimal abgeleitet wird. Du hättest wenigstens mal fragen können.

      Ich habe einen PC mit GraKa und einen Laptop und verwende unterschiedliche Routen. Mit dem PC kann ich alles spielen und mit dem Laptop nur ausgewählte Strecken. Bsw Rhätische Bahnen, Dresden-Schöna, Freiberg, Steam in the Sierra, usw, Also keine Strecken, die ausdrücklich für nur 64 Bit geeignet sind.

      Beachte auch, das in einem Laptop meist nur 540 MByte für die Grafik zur Verfügung stehen, auch wenn er 8 GByte RAM besitzt. Den Ausschlag gibt auch nicht, das der CPU mit 64Bit Bandbreite arbeitet. Nur die Mindestgröße des Grafikspeichers ist wichtig. Ich kenne also den Unterschied.

      Was du auf einem stabilen Laptop machen kannst, ist eigene Szenarios zusammenzuschieben und sie dann auf einem PC zu spielen.
      Nur Feiglinge machen ein Backup. Ich bin ein Feigling
      Werbung

      The post was edited 1 time, last by Hinterwaeldler ().

    • New

      Die Frage ist, um welchen i7 es sich handelt. 2,2GHz wird nur der Basistakt sein, der Boost-Takt geht bestimmt in Richtung 3GHz oder mehr. Und wie schon gesagt, den Laptop immer ans Netzteil anschließen, sonst wird die Leistung gedrosselt.
    • New

      Trotzdem sollte eine 1060, welche gerade einmal 40°C hat, mehr als 15 Fps schaffen. Außerdem hat die 1060 einen eigenen VRAM, in dem Falle 2GB. Mein TS auf hohen Grafikeinstellungen und 2560*1440p frisst gerade einmal 1500-1600 MB VRAM. Somit dürfte überlaufender VRAM auch kein Problem sein.
    • New

      Hinterwaeldler wrote:

      Beachte auch, das in einem Laptop meist nur 540MBit für die Grafik zur Verfügung stehen, auch wenn er 8 GByte RAM besitzt. Den Ausschlag gibt auch nicht, das der CPU mit 64Bit Bandbreite arbeitet. Nur die Mindestgröße des Grafikspeichers ist wichtig. Ich kenne also den Unterschied.
      Das gilt nur für Onboard-Grafikchips.
      Außerdem ist MBit keine Maßeinheit für Speichermengen, sondern für die Datenübertragung/Bandbreite. Aber vielleicht meintest du ja 540 MByte.

      Mit der NVidia-Grafikkarte, die ja dediziertes (und schnelleres) VRam hat, sollte man gut spielen können.

      Allerdings vermute ich, dass die 2,2 GHz der CPU hier dennoch ein sehr enger Flaschenhals sein werden.
      Ist es denn wirklich so schwer, das "DASS" und das "DAS" richtig einzusetzen? das-dass.de/
    • New

      CPU-Leistung ist der wichtigste Faktor in TS2020.
      Wenn Sie auch die Energieverwaltung auf Hochleistung einstellen, läuft die CPU immer mit maximaler Frequenz. (Dann werden die C-states deaktiviert).
      Am besten arbeitet man dann mit Netzstrom.
      Ist es möglich, die Intel-Grafik im BIOS zu deaktivieren?
      Mein System: Intel Core i9 9900KS, Gigabyte Aorus Z390 Ultra, 32gb DDR4 3200 MHz Ram, Gigabyte GTX 1080 8gb, win10 home 64.