Absturz TS2020

    • @Madison , Habe über Chip den Treiber R.82 runtergeladen. Sound wieder da.

      Gruß Mumpfi2010
      Wer ebbes macht , macht auch Fehler, Wer nichts macht, macht keine Fehler.

      Kanal bei youtube: youtube.de/mumpfi2010 ,

      Mein PC: Intel(R)Core(TM)i7-4790K CPU @ 4.00GHz, Board: Z97-C - ASUS , Speicher 16 GB, Graka: MSI GTX 970 , Start: 500 SSD-Win 10, Spiele: 2.te SSD 500 GB, 2 TB SATA III - Daten, Sicherung 500 GB SATA ii , Tastatur/ Maus Logitec , Int.Verb.-150000 Kabel BW .
    • Dann gehst du unten rechts in der Taskleiste auf das Lautsprechersymbol..rechte Maustaste unter Wiedergabegeräte und dort das entsprechende aufrufen..wie ich schon oberhalb im Bild gezeigt habe.
      Muss nicht sein das damit das Problem gelöst wird aber zumindest kann man dann das Soundproblem was definitiv bei 64 bit da ist schon mal ausschließen.
    • @Madison , Idee war gut, aber leider, Fehler in 64bit immer noch da.

      Schade, werde wieder auf meine andere Graka umbauen.

      Gruß Mumpfi2010
      Images
      • 2019-11-30_23h26_24.jpg

        263.84 kB, 1,912×1,102, viewed 23 times
      • 2019-11-30_23h26_51.jpg

        276.71 kB, 1,912×1,102, viewed 33 times
      Wer ebbes macht , macht auch Fehler, Wer nichts macht, macht keine Fehler.

      Kanal bei youtube: youtube.de/mumpfi2010 ,

      Mein PC: Intel(R)Core(TM)i7-4790K CPU @ 4.00GHz, Board: Z97-C - ASUS , Speicher 16 GB, Graka: MSI GTX 970 , Start: 500 SSD-Win 10, Spiele: 2.te SSD 500 GB, 2 TB SATA III - Daten, Sicherung 500 GB SATA ii , Tastatur/ Maus Logitec , Int.Verb.-150000 Kabel BW .
    • BR-218 wrote:

      Das hat zur Folge, das die KI oder du nicht drüber fahren kannst ohne zu entgleisen.
      Bödsinn...sorry für den Ausdruck. Denn wenn du so eine Gleistrennung drin hast und dir einen Fahrplan für den Spieler- oder KI Zug erstellst, bekommste eh die Fehlermeldung im Editor, das es keine direkte Verbindung zum nächsten Marker/Punkt oder wie auch immer gibt. Somit kannste dem Zug keinen Endpunkt geben und bekommst sofort am Szenarioanfang die Meldung, das für Zug xy kein Ziel angegeben ist. Und das liegt hier nicht vor, soweit ich den Ausführungen und den Bildern entnehmen kann.
      Intel Core i5-4570 CPU@3,20Ghz, Ram 12GB, ASUS Strix GTX 1080, Win10 64bit Pro, 3x500GB SSD Samsung Evo
      Szenario gefällig? KLICK HIER Viel Spaß beim Fahren!
    • So User , etwas neues erlebt.
      Habe meine alte V3.11-upd2 installiert und mit TrainFWs Scenario ( Ki abgeändert , weil ich seine nicht habe , von Ostkreuz nach Rekner gefahren ( 64bit )
      angekommem. Schon gefreut.

      Da einige Fehler noch in der Strecke sind, habe ich daraus 3.11-upd2.1 gemacht. Signal, Weichen rep.
      Wieder das gleiche Scenario von TrainFW genommen, Speicher geleert und in 64 bit den gleichen Streckenabschnitt gefahren. Es ist mir hierbei augefallen, dass das Scenario immer nach > 10 min eingefriert.
      1.Test: Fahrplan > 10 min. eingefroren.
      2.Test: Warten , nach > 10 min eingefroren
      3.Test mit 90 km/H gefahren, nach > 10 min kurz vor Erkner stehengeblieben. Alles 64bit.

      Gruß Mumpfi2010
      Images
      • 2019-12-04_17h18_38.jpg

        471.56 kB, 1,922×1,107, viewed 21 times
      • 2019-12-05_09h17_43.jpg

        336.21 kB, 1,922×1,107, viewed 20 times
      • 2019-12-05_09h18_32.jpg

        219.35 kB, 1,912×1,102, viewed 28 times
      Wer ebbes macht , macht auch Fehler, Wer nichts macht, macht keine Fehler.

      Kanal bei youtube: youtube.de/mumpfi2010 ,

      Mein PC: Intel(R)Core(TM)i7-4790K CPU @ 4.00GHz, Board: Z97-C - ASUS , Speicher 16 GB, Graka: MSI GTX 970 , Start: 500 SSD-Win 10, Spiele: 2.te SSD 500 GB, 2 TB SATA III - Daten, Sicherung 500 GB SATA ii , Tastatur/ Maus Logitec , Int.Verb.-150000 Kabel BW .
      Werbung

      The post was edited 1 time, last by Mumpfi2010 ().

    • Hey , so jetzt kommt der Fehler auch im Stadtbahn-scenario ( 64bit ) in 32 bit geht es . Strecke Stadtbahn V3.11 - update 2

      Kann ein Stück fahren, dann bleibt Spiel stehen.

      Gruß Mumpfi2010
      Images
      • 20191206101814_1.jpg

        407.34 kB, 1,920×1,080, viewed 15 times
      • 2019-12-06_10h22_39.jpg

        199.62 kB, 1,912×1,102, viewed 16 times
      Wer ebbes macht , macht auch Fehler, Wer nichts macht, macht keine Fehler.

      Kanal bei youtube: youtube.de/mumpfi2010 ,

      Mein PC: Intel(R)Core(TM)i7-4790K CPU @ 4.00GHz, Board: Z97-C - ASUS , Speicher 16 GB, Graka: MSI GTX 970 , Start: 500 SSD-Win 10, Spiele: 2.te SSD 500 GB, 2 TB SATA III - Daten, Sicherung 500 GB SATA ii , Tastatur/ Maus Logitec , Int.Verb.-150000 Kabel BW .