PC - Absturz bei TS 2019 Münster - Bremen

    • PC - Absturz bei TS 2019 Münster - Bremen

      Hallo
      Ich habe neuerdings ein Problem mit der Strecke Münster - Bremen, die vorher tadellos lief und nur bei dieser.
      Das Problem tritt auf im 32bit - Modus als auch bei 64 Bit. Betrifft alle Szenarien. Nach unterschiedlicher Spieldauer stürzt der Rechner ab und es hilft nur ein Neustart. Zeitweise ist es möglich bis zu einer Stunde Betrieb zu machen, dann wieder nur drei Minuten.
      Das "Schnelle Spiel" Szenarium stürzt meist sehr schnell ab.
      Meine Rechner - Konfiguration: AMD Ryzen 3 1200 mit 8Gb Ram, Grafik AMD Radeon RX 560 mit 4 GB Ram.
      Ich habe die Strecke seit 2018 und sie lief prima bis Ende September 2019. Zu dem Zeitpunkt installierte ich mir die Zusatz-Szenarien und es kam auch das große Win 10 - Update. (Zusammenhang?)

      Ich habe folgende Maßnahmen bisher ergriffen:
      - Rechner komplett neu aufgesetzt
      - Grafiktreiber aktualisiert
      - Trainsimulator komplett neu installiert
      - Grafik-Anforderungen verringert

      Kann jemand helfen?
      Vielen Dank
      KPF
      Werbung

      The post was edited 1 time, last by kpfeiler ().

    • DDU Uninstaller

      Versuch mal den Grakatreiber mit diesen Programm (ist kostenlos) komplett zuentfernen.
      Das Programm bietet den Abgesicherten Modus (Windows) zum sauberen Entfernen jeglicher Treiber Reste.
      Danach wieder im normalen Windows Modus den Treiber neu installieren.
      Damit sind alle meine Abstürze im TS und TSW komplett verschwunden.
      Danach kann man sicher sein das es nicht an dem Grafikkarten Treiber liegen kann.
      " Wenn ihr eure Augen nicht braucht, zu sehen, werdet ihr sie brauchen um zu Weinen.

      The post was edited 1 time, last by ice ().

    • Habe ich alles so getan und noch mehr, was ich hier im Forum fand, leider ohne Erfolg. Münster-Bremen stürzt im 64 Bit - Modus weiterhin sofort ab und im 32 Bit - Modus nach einiger Zeit. Z.B. bei ICE Richtung Bremen grundsätzlich an der Ausfahrt Hoerne.
      RAM-Auslastung liegt bei 75%.
    • kpfeiler wrote:

      RAM-Auslastung liegt bei 75%.
      Gerade mal ein QD gestartet mit dem ICE 4 von 3DZug. RAM liegt da schon bei 6,5 GB. Da dein PC komplett einfriert, frage ich mal ob dein PC auch genug Luft bekommt? Nicht das er zu heiß wird.
      Die 8 GB RAM sind etwas wenig für die Strecke. Die brauch schon einiges. Stelle mal die Auflösung runter und schau mal ob das geht. Falls es dann geht, liegt es an deinem PC.
      Moderator im Rail-Sim.de Forum.
    • Zur Not die Virtuelle RAM einstellen, wenn man das selbst kann. Bei 8 GB RAM brauch der einiges an virtuellen RAM, meist gibt Windows in normal Einstellungen nur gerade dann auch zusätzlich nur die 8 GB dann noch drauf, wenn Festplatte C soweit frei ist. Ansonsten muss man selbst Hand anlegen. Dann bekommt man das Spiel auch mit 4 GB RAM in 64 BIT zu laufen. Auch wenn es alles etwas länger dauert beim Laden. Da sollte es mit 8 GB RAM auch gehen.

      Windows selber brauch um die 2 GB RAM Speicher, dann evtl. Hintergrundprogramme, da sind 8 GB schnell verbraucht. Für einen PC Spiele Rechner empfehle ich schon mindestens 16 GB RAM für heutige Verhältnisse...
      LG Tilmann
      Werbung

      The post was edited 1 time, last by Tilmann ().

    • @DennyW
      Wurde aber schon erwähnt, dem TE ist es schließlich egal wie viel GB RAM du hast ;) ... denke das haben schon viele schon erwähnt das ein Aufstocken besser ist, allerdings wenn das Geld nicht da ist, brauch er die Hilfestellung, die in seiner jetzigen Situation hilft und weniger "Ich hab dicke..." ;) ... darauf wollte sicher @BR-218 hinaus...
      LG Tilmann
    • Der TS ist mein einziges Spiel und für mich weniger Spiel als sinnvolle Winterbeschäftigung als Rentner. Alle anderen Strecken werden von meinem Rechner klaglos ertragen. Den Tip mit der Soundkarte werde ich probieren.
      I will test the tip with the sound card
    • Ich bin der Hinterwäldler, ihr braucht es mir nicht extra sagen. ok?

      Ich bin soeben die Strecke fehlerlos mit einem IC4 von DTG komplett mit meinem Laptop mit GrafikonBoard abgefahren. Ich mache sowas normalerweise nicht, weil es erfahrungsgemäß zu einer Ruckelorgie mit Augenkrebsgefahr wird. Ich habe es nur für KPfeiler getan. Normalerweise nehme ich zu solche Aufgaben den DesktopPC mit einer schnellen Grafikkarte.

      Zur Ausstattung des Laptop:
      4 Prozessoren mit 8 GByte RAM. Von diesem RAM braucht die Grafik 0,5 GByte und ich habe einer RAMDisk 2 GByte spendiert. Das hat den Vorteil, dass sämtlicher Müll bei einem Neustart im binären Himmel entsorgt wird. Das funktioniert zu 99,9%. Lediglich beim Entpacken von Archiven >2GByte Inhalt zickt er rum. Ihr seht also, dass er zwar gefordert aber brauchbar ist.

      Überwacht wurde die Fahrt, welche in einem Fenster lief, mit dem Processexplorer von MS-Sysinternals. Die Werte waren gut brauchbar und stabil.

      Der zur Verfügung stehenden 6 GByte RAM wurden mit 5 GByte ausgelastet. Hinzu kommt die Benutzung des virtuelle Speichers mit 7-7,2 GByte (Pagefile.sys). Er wird nicht fest eingestellt, sondern seine Größe vom System verwaltet. Es ist also ein ganze Menge Verbrauch an Speicherplatz.

      Jetzt zu meinen Verdachtsmomenten:
      - An erster Stelle ist eine fehlerhafte Datei denkbar (Strecke neu herunter laden)
      - Zweitens könnte eine fehlerhafte Speicherzelle infrage kommen.
      - Es könnte aber auch irgendein Schlangenöl sein. Sie haben oft die unangenehme Eigenschaft völlig ziellos den RAM-Inhalt nach einer Malware zu suchen und benötigen zu dieser Aktion selbst Speicherplatz. Ich selbst benutze keinen derartigen Ramsch. Der Defender ist einer der besten Scanner und die Windows-Firewall wird mit Firewall-Control verwaltet. Dazu ist weiter nichts als ein Mausklick im Dateimanager deine Wahl notwendig. Damit kann man sogar Railworks abgewöhnen, bei jedem Programmstart bei Steam nach Werbeangeboten zu fragen.
      Nur Feiglinge machen ein Backup. Ich bin ein Feigling

      The post was edited 3 times, last by Hinterwaeldler ().

    • Danke für die Hinweise, habe die Strecke deinstalliert, neu heruntergeladen und nach Neustart mit der neuen Installationsdatei wieder installiert, Ein erster Versuch war vielversprechend. Test mit ICE Münster - Bremen, lief fehlerfrei bis Ems, dann aus Zeitmangel abgebrochen. Nun ein zweiter Test und nach 10 s mit Absturz beendet.
      Ich benutze ebenfalls den Defender. Firewall-Control werde ich installieren. Speichertest habe ich durchgeführt, ohne Ergebnis. Grafik- und Audio-Treiber habe ich ebenfalls aktualisiert.