[CT] GTW Lizenzfehler nach Neuinstallation

    • [CT] GTW Lizenzfehler nach Neuinstallation

      Moin,

      ich habe vor kurzer Zeit meinen PC Zurückgesetzt. Nun habe ich RailWorks wieder über Steam installiert. Steam, sowie der TS liegen beide auf D:\.

      Jetzt habe ich jedoch versucht den GTW wieder zu installieren (gekauft bei RT) und sobald ich nun das Szenario starte, kommt die Meldung das Fahrzeug sei nicht mit dem originalen Mitteln installiert worden.

      Cache ist geleert, neuinstallation des GTWs auch...

      Kann mir da jemand helfen? @ChrisTrains
      Gott erschuf die Zeit, von Eile hat er nichts gesagt...
      Werbung
    • Ja, das war ja auch der Sinn dahinter, dass er alles löscht.
      Deswegen habe ich auch erst nach dem Zurücksetzen vom gesamten Windows den GTW installiert.

      Edit:
      Ich habe den Installer jetzt ein zweites mal von RT heruntergeladen und jetzt funktioniert alles wieder.

      Danke euch beiden für die Hilfe
      Gott erschuf die Zeit, von Eile hat er nichts gesagt...

      The post was edited 1 time, last by FrekoLP200 ().

    • FrekoLP200 wrote:

      Moin,

      ich habe vor kurzer Zeit meinen PC Zurückgesetzt. Nun habe ich RailWorks wieder über Steam installiert. Steam, sowie der TS liegen beide auf D:\.

      Jetzt habe ich jedoch versucht den GTW wieder zu installieren (gekauft bei RT) und sobald ich nun das Szenario starte, kommt die Meldung das Fahrzeug sei nicht mit dem originalen Mitteln installiert worden.

      Cache ist geleert, neuinstallation des GTWs auch...

      Kann mir da jemand helfen? @ChrisTrains
      Do you know which version the RT store sent you? It should be "ChrisTrains_StadlerGTW_v2.0.0.exe"
      That version should solve the problem with the license message.
      My German is non-existent - please be patient :whistling: